[HowTo] Provide System Information

:+1: Welcome to Manjaro! :+1:

To allow all of us helpful people on this forum TO HELP YOU, we need some basic information about your system. This probably means you described the symptoms of your problem, but now we need some more information to know where the origin of your issue is exactly.

Someone else probably linked you to this tutorial, so if you’re reading this in response to a question, please click the link above this text to bring you to the full and unabridged text of the tutorial.


If you can read this line, you’re all set, and you already are where you need to be!

Please click the   at the beginning of the section below this text which is appropriate for you.

I'm really new to both this forum software and Linux in general, please hold my hand!

It’s OK to be new!

  1. If you don’t know the importance of posting text instead of images, Please read this first and then continue reading below.

  2. Regardless of your problem, always do the following:

    • Go to the Manjaro forum home page

    • Choose the correct category

    • Create a new topic

    • Describe the symptoms of your issue succinctly simply and shortly. :grin:

    • Go to a terminal by pressing Ctrl+Alt+T, or by going to your start menu and look for something called Konsole or Console or xterm and click on it.

    • Maximise that black screen (that’s “the terminal”)

    • If you’re on a non-English version of Manjaro, copy-paste the following:

      export LANG=C
      

      and then press Enter

    • Copy-paste the following:

      inxi --admin --verbosity=7 --filter --width
      
      • Please note that by hovering over the above text, a small icon will appear at the end of a single line or at the top right of multiple lines of text.
      • Clicking that icon takes care of the copy part already, so you just have to paste it into the terminal by right-clicking on it and choosing Paste.
      • Personally Identifiable Information like serial numbers and MAC addresses will be filtered out by the above command.
    • Press Enter to execute the command

    • Now go back to your question and type 3 backticks `

    • Select, and copy-paste the full output of the inxi command FROM the terminal TO BELOW those 3 backticks

    • End the output with another set of 3 backticks.
      (your output is now correctly formatted to allow us to help you more efficiently)

      ```
      text
      ```

    • End your post with an actual question like:

      • What should I do now?
      • How should I proceed?
Your question should look something like this now:

My flux capacitor is discharging at 10 Kilo-Cochranes per second and I don’t know why.
This is my inxi output:

System:
  Kernel: 5.10.15-1-MANJARO x86_64 bits: 64 compiler: gcc v: 10.2.1 
  parameters: BOOT_IMAGE=/boot/vmlinuz-5.10-x86_64 
  root=UUID=9b539186-41e9-46f0-a515-1ec6c3544367 rw apparmor=1 
  security=apparmor resume=UUID=18360b04-a96d-4a99-8323-b07717f36a30 
  udev.log_priority=3 zswap.enabled=1 sysrq_always_enabled=1 
  acpi_backlight=vendor 
  Desktop: KDE Plasma 5.20.5 tk: Qt 5.15.2 wm: kwin_x11 dm: SDDM 
  Distro: Manjaro Linux 
Machine:
  Type: Laptop System: Acer product: Predator G9-793 v: V1.13 serial:  
  Chassis: type: 10 serial:  
  Mobo: Acer model: Challenger2_SKS v: V1.13 serial:  UEFI: Insyde 
  v: 1.13 date: 12/04/2017 
Battery:
  ID-1: BAT0 charge: 42.3 Wh condition: 44.4/90.0 Wh (49%) volts: 17.3/14.8 
  model: AS15B3N type: Li-ion serial: N/A status: Charging 
Memory:
  RAM: total: 15.58 GiB used: 3.13 GiB (20.1%) 
  RAM Report: permissions: Unable to run dmidecode. Root privileges required. 
CPU:
  Info: Quad Core model: Intel Core i7-7700HQ bits: 64 type: MT MCP 
  arch: Kaby Lake family: 6 model-id: 9E (158) stepping: 9 microcode: DE 
  L2 cache: 6 MiB bogomips: 44817 
  Speed: 3404 MHz min/max: 800/3800 MHz Core speeds (MHz): 1: 3404 2: 3401 
  3: 3404 4: 3416 5: 3407 6: 3403 7: 3402 8: 3561 
  Flags: 3dnowprefetch abm acpi adx aes aperfmperf apic arat arch_perfmon art 
  avx avx2 bmi1 bmi2 bts clflush clflushopt cmov constant_tsc cpuid 
  cpuid_fault cx16 cx8 de ds_cpl dtes64 dtherm dts epb ept ept_ad erms est 
  f16c flexpriority flush_l1d fma fpu fsgsbase fxsr ht hwp hwp_act_window 
  hwp_epp hwp_notify ibpb ibrs ida intel_pt invpcid invpcid_single lahf_lm lm 
  mca mce md_clear mmx monitor movbe mpx msr mtrr nonstop_tsc nopl nx pae pat 
  pbe pcid pclmulqdq pdcm pdpe1gb pebs pge pln pni popcnt pse pse36 pti pts 
  rdrand rdseed rdtscp rep_good sdbg sep smap smep ss ssbd sse sse2 sse4_1 
  sse4_2 ssse3 stibp syscall tm tm2 tpr_shadow tsc tsc_adjust 
  tsc_deadline_timer vme vmx vnmi vpid x2apic xgetbv1 xsave xsavec xsaveopt 
  xsaves xtopology xtpr 
  Vulnerabilities: Type: itlb_multihit status: KVM: VMX disabled 
  Type: l1tf 
  mitigation: PTE Inversion; VMX: conditional cache flushes, SMT vulnerable 
  Type: mds mitigation: Clear CPU buffers; SMT vulnerable 
  Type: meltdown mitigation: PTI 
  Type: spec_store_bypass 
  mitigation: Speculative Store Bypass disabled via prctl and seccomp 
  Type: spectre_v1 
  mitigation: usercopy/swapgs barriers and __user pointer sanitization 
  Type: spectre_v2 mitigation: Full generic retpoline, IBPB: conditional, 
  IBRS_FW, STIBP: conditional, RSB filling 
  Type: srbds mitigation: Microcode 
  Type: tsx_async_abort status: Not affected 
Graphics:
  Device-1: NVIDIA GP104BM [GeForce GTX 1070 Mobile] 
  vendor: Acer Incorporated ALI driver: nvidia v: 460.39 
  alternate: nouveau,nvidia_drm bus ID: 01:00.0 chip ID: 10de:1be1 
  class ID: 0300 
  Device-2: Chicony HD WebCam type: USB driver: uvcvideo bus ID: 1-9:3 
  chip ID: 04f2:b571 class ID: 0e02 
  Display: x11 server: X.Org 1.20.10 compositor: kwin_x11 driver: 
  loaded: nvidia display ID: :0 screens: 1 
  Screen-1: 0 s-res: 1920x1080 s-dpi: 128 s-size: 381x211mm (15.0x8.3") 
  s-diag: 436mm (17.1") 
  Monitor-1: DP-4 res: 1920x1080 hz: 75 dpi: 128 size: 382x215mm (15.0x8.5") 
  diag: 438mm (17.3") 
  OpenGL: renderer: GeForce GTX 1070/PCIe/SSE2 v: 4.6.0 NVIDIA 460.39 
  direct render: Yes 
Audio:
  Device-1: Intel CM238 HD Audio vendor: Acer Incorporated ALI 
  driver: snd_hda_intel v: kernel bus ID: 00:1f.3 chip ID: 8086:a171 
  class ID: 0403 
  Device-2: NVIDIA GP104 High Definition Audio vendor: Acer Incorporated ALI 
  driver: snd_hda_intel v: kernel bus ID: 01:00.1 chip ID: 10de:10f0 
  class ID: 0403 
  Sound Server: ALSA v: k5.10.15-1-MANJARO 
Network:
  Device-1: Qualcomm Atheros QCA6174 802.11ac Wireless Network Adapter 
  vendor: Bigfoot Networks driver: ath10k_pci v: kernel port: 4000 
  bus ID: 02:00.0 chip ID: 168c:003e class ID: 0280 
  IF: wlp2s0 state: up mac:  
  IP v4:  type: dynamic noprefixroute scope: global 
  broadcast:  
  IP v6:  type: dynamic noprefixroute scope: global 
  IP v6:  type: noprefixroute scope: link 
  Device-2: Qualcomm Atheros Killer E2400 Gigabit Ethernet 
  vendor: Acer Incorporated ALI driver: alx v: kernel port: 3000 
  bus ID: 03:00.0 chip ID: 1969:e0a1 class ID: 0200 
  IF: enp3s0 state: down mac:  
  Device-3: Qualcomm Atheros QCA61x4 Bluetooth 4.0 type: USB driver: btusb 
  bus ID: 1-7:2 chip ID: 0cf3:e300 class ID: e001 
  WAN IP:  
Bluetooth:
  Device-1: Qualcomm Atheros QCA61x4 Bluetooth 4.0 type: USB driver: btusb 
  v: 0.8 bus ID: 1-7:2 chip ID: 0cf3:e300 class ID: e001 
  Message: Required tool hciconfig not installed. Check --recommends 
RAID:
  Hardware-1: Intel 82801 Mobile SATA Controller [RAID mode] driver: ahci 
  v: 3.0 port: 5020 bus ID: 00:17.0 chip ID: 8086.282a rev: 31 
Drives:
  Local Storage: total: 1.38 TiB used: 949.45 GiB (67.4%) 
  SMART Message: Unable to run smartctl. Root privileges required. 
  ID-1: /dev/sda maj-min: 8:0 vendor: Micron model: 1100 MTFDDAV256TBN 
  size: 238.47 GiB block size: physical: 512 B logical: 512 B speed: 6.0 Gb/s 
  rotation: SSD serial:  rev: A020 scheme: GPT 
  ID-2: /dev/sdb maj-min: 8:16 vendor: Micron model: 1100 MTFDDAV256TBN 
  size: 238.47 GiB block size: physical: 512 B logical: 512 B speed: 6.0 Gb/s 
  rotation: SSD serial:  rev: A020 scheme: GPT 
  ID-3: /dev/sdc maj-min: 8:32 vendor: Toshiba model: MQ01ABD100 
  size: 931.51 GiB block size: physical: 4096 B logical: 512 B speed: 6.0 Gb/s 
  rotation: 5400 rpm serial:  rev: 5J scheme: GPT 
  Message: No Optical or Floppy data was found. 
Partition:
  ID-1: / raw size: 48 GiB size: 47 GiB (97.91%) used: 32.57 GiB (69.3%) 
  fs: ext4 dev: /dev/sda5 maj-min: 8:5 label: N/A 
  uuid: 9b539186-41e9-46f0-a515-1ec6c3544367 
  ID-2: /boot/efi raw size: 100 MiB size: 96 MiB (96.00%) 
  used: 57.4 MiB (59.8%) fs: vfat dev: /dev/sda1 maj-min: 8:1 label: ESP 
  uuid: 2462-755F 
  ID-3: /home raw size: 111.59 GiB size: 109.34 GiB (97.98%) 
  used: 68.31 GiB (62.5%) fs: ext4 dev: /dev/sda6 maj-min: 8:6 label: N/A 
  uuid: b4108631-e051-48d8-b2ff-a1d924a893f0 
  ID-4: /media/Data raw size: 931.51 GiB size: 931.51 GiB (100.00%) 
  used: 848.52 GiB (91.1%) fs: ntfs dev: /dev/sdc1 maj-min: 8:33 
  label: Fab-Data uuid: 634E43D367B0A4BA 
Swap:
  Kernel: swappiness: 10 (default 60) cache pressure: 75 (default 100) 
  ID-1: swap-1 type: partition size: 20 GiB used: 0 KiB (0.0%) priority: -2 
  dev: /dev/sda7 maj-min: 8:7 label: N/A 
  uuid: 18360b04-a96d-4a99-8323-b07717f36a30 
Unmounted:
  ID-1: /dev/sda2 maj-min: 8:2 size: 16 MiB fs:  
  label: N/A uuid: N/A 
  ID-2: /dev/sda3 maj-min: 8:3 size: 48 GiB fs: ntfs label: Acer 
  uuid: 029873F49873E497 
  ID-3: /dev/sda4 maj-min: 8:4 size: 1024 MiB fs: ntfs label: N/A
  uuid: 0EB23063B2305207
  ID-4: /dev/sdb2 maj-min: 8:18 size: 47.45 GiB fs: ext4 label: N/A
  uuid: 26055107-28cd-457e-9a31-46781de4065d
  ID-5: /dev/sdb3 maj-min: 8:19 size: 156.3 GiB fs: ext4 label: N/A
  uuid: c9dd0f4c-5793-446e-90bb-d10e27bf4922
USB:
  Hub-1: 1-0:1 info: Full speed (or root) Hub ports: 16 rev: 2.0
  speed: 480 Mb/s chip ID: 1d6b:0002 class ID: 0900
  Device-1: 1-7:2 info: Qualcomm Atheros QCA61x4 Bluetooth 4.0 type: Bluetooth
  driver: btusb interfaces: 2 rev: 2.0 speed: 12 Mb/s chip ID: 0cf3:e300
  class ID: e001
  Device-2: 1-9:3 info: Chicony HD WebCam type: Video driver: uvcvideo
  interfaces: 2 rev: 2.0 speed: 480 Mb/s chip ID: 04f2:b571 class ID: 0e02
  Hub-2: 2-0:1 info: Full speed (or root) Hub ports: 8 rev: 3.0 speed: 5 Gb/s
  chip ID: 1d6b:0003 class ID: 0900
  Device-1: 2-6:2 info: Realtek Card Reader type: Mass Storage
  driver: usb-storage interfaces: 1 rev: 3.0 speed: 5 Gb/s chip ID: 0bda:0316
  class ID: 0806 serial: 
Sensors:
  System Temperatures: cpu: 61.0 C mobo: N/A gpu: nvidia temp: 53 C
  Fan Speeds (RPM): N/A
Info:
  Processes: 245 Uptime: 2h 25m wakeups: 5 Init: systemd v: 247 Compilers:
  gcc: 10.2.0 Packages: pacman: 1420 lib: 405 flatpak: 0 Shell: Bash v: 5.1.0
  running in: konsole inxi: 3.3.01

What should I do to ensure my flux capacitor discharges at a normal rate?

I'm scared of the terminal because I once did something stupid under Windows and that totally f@#$! up my system!

The above methodology cannot harm your computer, but we’re not going to fight your phobia so the manjaro-log-helper package can make generating and sharing information even easier:

  • Simply go to Add/Remove Software in your menu
  • Click the magnifying glass :mag: to search
  • Type manjaro-log-helper
  • Click Install next to the package as per below screenshot:
    2021-02-19_18-46
  • Click Apply
  • Go back to your menu and click the new application
  • and you’ll get something like this:

Please note that posts containing destructive commands like fork bombs and/or other intentionally destructive commands (like dd) will be unlisted and the users who posted them will get a very stern talking to

I'm not new OR I have hardware errors OR I have boot errors
  • Whatever the question is you’re asking:

    • Unless you’re asking in a foreign language section AND if you’re on a non-English version of Manjaro, always, always execute this command:

      export LANG=C
      

      even when the person you’re communication is not asking you to because that will change the language of that particular terminal session to English until you exit it…

    • always, always provide the output of:

      inxi --admin --verbosity=7 --filter --width
      

      even if you think it’s not relevant.

  • If you’re asking a question about an application, run it in the terminal first and provide the output enclosed in code formatting (3 ```, see N00b section above) :wink:

  • If you have display problems, provide xrandr output too.

Examine kernel ring buffer logs for hardware errors
  • dmesg is the command you need

    Usage examples:

    sudo dmesg | less
    

    The above uses the | ‘pipe’ command to less so output is scrollable with arrow keys.

    sudo dmesg | grep usb
    

    The above will get info on USB devices

    sudo dmesg --level emerg,alert,crit,err,warn
    

    will only give emergency, alert, critical, error, and warning messages.

Query the SystemD /Journal logs.

The journalctl command queries the SystemD /Journal logs as documented here

Usage examples:

  journalctl --catalog --priority=3 --boot=-1

The flags of the above command correspond to explanatory output, priority level, and which boot to pull logs from.

  journalctl --follow

The above command will allow a continuous refresh of the journal.

Query more logs

The directory /var/log/ contains logs from a number of sources.

Usage examples:

  cat /var/log/Xorg.0.log

The above will print the entire Xorg log (your Window Manager) from the current session.

  less /var/log/Xorg.0.log.old

The above will show the Xorg log from the previous successful session allowing you to use the keys on your keyboard

  less /var/log/Xorg.1.log

The above will show the Print Xorg log from after the last suspend.

  cat /var/log/pacman.log

will print the entire pacman (and pamac) log to view package management history.

Please note that this Post is still under construction.
Adapted from original by @anika200

107 Likes
After installing nvidia drivers, manjaro would not boot and got stuck on the acer loading screen
How to install tar.gz and tar.xz?
A lot of freezes with AMD Ryzen 5 3600
For new accounts and trouble and information required
Distro installs such as Manjaro arch Ubuntu and kde-neon not working
Trouble with NVIDIA driver
NetworkManager status failed, but still have connection
Unable to login on my laptop because of not responding keyboard
Trackpad responds but is extremly glitchy and unfunctional. Volume up and down keys, mute keys, brightness keys, etc dont work
Cannot install pipewire-pulse
Sound doesn't work on newly installed Manjaro i3
Boot to blank screen
Manjaro KDE Plasma, the system is very slow
Fingerprint login
Did something happen to pip?
CSGO bad performance compared to Windows
Printer Canon iP-1980 isn't working
Manjaro Gnome Freezes randomly
Just installed XFCE 20.0.3, can not login after update
Since yesterday's update, external screen keeps flickering/vibrating and other issues
Read-error on swap device
Unable to print with Lexmark X4650
Xorg вызывает подвисание системы
Unable to connect to Internet after messing with resolv.conf file
Manjaro tends to use one of the core of my dual core CPU to 100% after some time of using the system
RX6800 slowly becomes unresponsive (growing lag)
Graphics card hd 4850 running hot on manjaro
Dymo labelwriter
OpenVPN connection times out even after downgrading openvpn package
Android USB MTP File Transfer or PC doesn't like tablet
Display Troubles With AMD GPU
Nvidia x server settings stop applying whenever I login or exit out of Minecraft
Kernels and Headers - choosing the right kernel
[HowTo] become a Manjaro power user when you're a wizard at Windows but a N00b at Manjaro / Linux
How do I underclock the ATI HD 4850 GPU?
Applications running on GPU stuck after resume
Monitor Color calibration resets on boot
System errors video and gpu service
ServerLayout ignored: multi-GPU NVIDIA xorg.conf
Kde Monitor Backlightslider randomly controls only one, or two, or three monitors
Screen stuttering issue when any gif pops up
No network connection even WiFi is working stable
Wrong resolution and black screen
Locked up after going to sleep
ALL of my Windows games suddenly refuse to run
Switching between FHD and 2k
Wifi problem after updating package
Stuttering and tearing in videos (nvidia - kde)
Documents folder disappeared in Gnome
C/C++ extension is not found in vscode
My system boots at a black screen and at the top left corner says ''GRUB'' and it doesnt let me type or do anything else
GPU Drivers: How to know that everything is working as it should?
Pacman freezes gnome shell
Need help with screen tearing
New to Linux and Manjaro - Tips
Corrupted Manjaro Menu on desktop
Automatic changing display configuration
Volume adjuster is too loud and imprecise
Проблемы с XServer - _XSERVTransSocketUNIXAccept: accept() failed
Laptop will not sleep
Kernel 5.4 doesn't start after update but 5.10 it starts
Dolphin keeps crashing
Help with Manjaro - Gnome on Jumper EZpad 6 Touchscreen Tablet
Why Manjaro freezes?
My screens flickers after upgrade
I can't run GZDoom Properly
Ctrl keys not working properly
Ethernet not connecting
2 displays problem
Frequent system freezes
Software renderer used instead of NVIDIA GPU
How to create disk partition in manjaro kde
How to create disk partition in manjaro kde
Use dgt_livechess for dgt board with manjaro kde plasma
Unable to connect to wifi
Kernel 5.10 crashes and complete system freeze
Failed to load kernel modules, I was trying to set up virtual machine when this massacre happened
What's wrong with my Manjaro?
Possible issue with linux-firmware-20220309?!?
Unable to run Kitty and Alacritty
Booting problem
Sudo pip install data_pipeline error printout
Installer does not detect M2 -nvme
Steam cannot start or uninstall games using Proton 5.13
Installer does not detect M2 -nvme
Is this behavior normal? Plasma Shell and other things too many entries
Night light not working since last update - Manjaro GNOME - Testing Branch
Fresh install: 50% Boot success rate (Laptops with Nvidia dGPU)
Installing manjaro with btrfs + MBS
No display brightness control in Gnome
Weird Messages at boot time
Wifi accidentally stops working
Grub Rescue while rebooting (manjaro dual boot)
I can't control the brightness of screen the manjaro kde
Lag after installing WIFI drivers?
How do I turn off Power Manager notification
Thunar misreport free space?
Screen jittering when moving mouse
EPSON L220 print comes as long unknown language script
Rootkit help me
[KDE] XPS 13-9350 Shutdown when lid is closed (put to sleep)
Device Not Ready - Wi-Fi Network
Hanging On Shutdown: umount /oldroot/sys: target is busy
Pamac not working properly: fails to remove packages, doesn't show updates
KDE not working after reinstalling poppler
I followed this tutorial and
System fails to shut down
No reboot option in Power Off/Log Out
My PC freezes or restarts random, but only when im using Shotcut
Fresh installation stucks on sudo
Can't connect to wifi
Gnome Not Booting
My laptop cant connect to WIFI - MSI MODERN A10RAS
During installation Manjaro not connect to WiFi router
Manjaro will not boot
I have decent internet but i'm still lagging while playing online/How to check for packet loss
I installed xmonad on kde plasma but whenever i load into it from the login screen it is frozen, terminal keybind does not work aswell
Very long booting, even though I am using NVME ssd
Can't connect to LAN
Stuttering with differing refresh rate multi-monitor setup
How to get better visualization in linux?
Accessibility Autostart
Alternatives to using Dell D6000 displaylink dock stations
Programs not using GPU
System periodically freezes flooding the logs
Surface Pro 3 Wifi stopped working once I updated my system
Random screen freezes but can still use mouse/shortcuts
How i can use Manjaro forum?
WiFi issue: wlp5s0 device is not available
Change primary display output card bios
Beginner question: Ext4 Partition is readonly
No default controller available
Fn key doesn't work
Error screen recording
Visual glitches
Want make webcam work in website
No internet with usb tethering
[Stable Update] 2021-04-28 - Kernels, Wine, Ruby, JDK, KDE-Dev, Mesa 21.0.3, KDE Apps 21.04, Python, Haskell, Mate 1.24.2, Virtualbox, Thunderbird
Auto Clean RAM cache
Battery Shows not charging though power is plugged in
Пропало приложение "Параметры"
Boot partition in second drive
RAM Available is 5.8 GB out of 8 GB
Weird issue with with keyboard/mouse
I Can connecting by ethernet cable, but can't find any wi-fi connection
About the installation, failed to scan the disc. KDE and i3, xfce is OK.The newest stable version.卡在了扫描disc的过程。
How to bind Function key to run specific application
High Speed Fan Problem
Sound wird nicht initialisiert - finaler Call & Bitte um Hilfe
Better bluetooth drivers
Is this how Manjaro Gnome boot process works?
Org.kde.platform never upgrades even after repeated upgrading
Clean_manjaro_arch
Libfprint-tod-git doesn't install from AUR
Kernels 5.17 and 5.16 not accessing display management
Live environment crashes when trying to install dual-boot
Failed to open Directory. Bad Message
Dummy Output - No Sound on Dell XPS 17 Laptop
Świtch to modesetting driver hybrid GPU Intel and NVIDIA (nouveau)
Manjaro is crashing often after some 30mins
Multiple folder on run media user
Virtualbox: Loading modules: modprobe: ERROR: could not insert
Wifi adpater wont work
I have difficulties to figure out what is happening with my GPU driver
Opencl not working after update
Update KILLS internet connection
Installing recommendation for manjaro
Networking no longer working and now nvidia problems
Got error while opening root access in terminal
Problemas con la pantalla
My windows get partially cut off when I tile them in Cinnamon DE
Speeding up my environment
I have problem after installed manjaro i3 version on uefi
Hardware error on boot using new hardware
My laptop cant connect to WIFI - MSI MODERN A10RAS
Touchpad does not restart after wakeup from suspend (Lenovo ThinkPad E540)
I can't use bootable usb
nVidia settings missing some options
Beginner question: Ext4 Partition is readonly
Horrible network transfer rate compared to Ubuntu
Problems with screen recorder software
Im new and I dont know what services are vital for the OS
Genymotion Not working
Weak wifi signal when using Manjaro on my pc
Manjaro lagging
Black screen with only cursor on startup
Getting significant input lag (or ghost inputs) on 360 controller
Default MAKEFLAGS in makepkg.conf causing CPU overloading
Desktop with 2 nVidia cards but need to use separate drivers
Disk access freezes every 20 minutes
VPN connection not working after update
Problem laptop hp pavilion x360 with keyboard and touchpad
Only Dummy Sound Output
Lutris: Runtime steam is not available locally
Welcome and introduce yourself - 2021
Problem laptop hp pavilion x360 with keyboard and touchpad
Steam crashes regardless of when game is running... sometimes
Manjaro graphics break down after a modify in Hardware Setting using Virtualbox
Not restoring after hibernating
How can I update graphical card?
My wifi automatically softblocks itself
Cannot launch dota
Input lag repeating character presses
Чёрный экран после startx
3 way graphics setup gtx, radeon, intel integrated
I5 430m Hd graphics video decoding
Vcom mediatek are inbulid or we have to flash it externally?
Installation not Working Grub Error!
HDMI External monitors bugs
Wifi Unable or Not Auto Connecting
Huge RAM leak on restart
No sounds output on my pc
Black screen with "/dev/sda1 clean" message
Can't move downloaded files to new folder and can't create folders
Cannot login into my account with no password set
Kodi 19 hardware decoding
Wifi troubleshoot
Sometimes boot failed
Oh no! Something has gone wrong. screen on boot
Kmail Local Folders disconnected after update
Manjaro XFCE works on my HDD but freezes shortly after login on my SSD
Black screen with moveable cursor on boot
New install, Nvidia proprietary driver black screen
Keyboard Layout Constantly Reverting
Manjaro XFCE works on my HDD but freezes shortly after login on my SSD
Journalctl errors
Kernal 5.10 Cpupower not setting peformance governor
Wifi won't work
Bluetooth Error
Gigabyte product: B550 Fails to Sleep
How to add route in Manjaro permanently in the terminal?
Display settings default options / 2 monitors set
Sound only coming from left earphone?
Reached target reboot hangs after installing first time
Dolphin /smb: folder stuck
"Disabling IRQ #7" on boot and shutdown?
Hdd thrashing, system so slow
Wifi won't work
System freezes while using Manjaro GNOME edition
Same identification number for two partitions
Installing single packet
X won't start after today's update
Wifi won't work
Grub, Kernel and 2nd boot issues
Won't adjust brightness
Sometimes, I cannot login with my password without restarting computer
Wifi won't work
Epic store on wine grey screen
Laptop Webcam Not Working After Kernel Update (VivoBook_ASUSLaptop X509DA_D509DA 1.0 )
Boots to black screen
No sound card detected
Memory leak issue
Struggling to rebind caps lock in Gnome
PC crash when using controller
Mouse wheel at double the speed (ex. Alt+Tab dialog)
New Steam library folder myst be on filesystem mounted with exucute permissions
[gnome]change default screenshot location
Computer doesn't boot at first try and freezes randomly
Latest Manjaro update breaks bumblebee
Eject External Hard Drive option gone
Two finger touchpad movement does not work
Bluetooth Adapter Not Pairable! (Kernel 5.14.10-1)
CUPS: "Unable to Copy PPD file"
Built-in microphone is not detected
Samsung C27JG5X on 5700XT missing resolution in multi display environment
WiFi on 5ghz is slow
WiFi not working on XFCE Manjaro
Error in update manjaro system
NetworkManager error with USB Ethernet Adapter
Twitch and youtube keep freezing with out a crash
Can type only English despite activated other input methods
Grub menu does not show up
Laptop freezes when connected to an external monitor
Update broke the GUI rendering the install mostly useless
"Normal" Text in every Window
Cannot start X server after updating
My system seems to be responsing to probing althought ufw is enabled, how do i stop these "unsolicited packets"?
Raydium Touch Screen on Lenovo IdeaPad 3 Not Working
Incomplete text display
How to disable activities opening by click hovering
New update, vulkan is broken again
DaVinci Resolve - No CUDA capable GPUs
Firefox Complete Freezes
Videos sometimes freeze and only play frame by frame
Hard disk light stops blinking and system freezes randomly
Network Manager not working
My dwm looks horrible
Manjaro is taking more than 15 mins to boot on my Pc
Memory leak with KDE & Kdenlive
Live USB: Can't connect to internet despite establishing connection
My wifi just keeps turning on and off
Stuck on clean with free drivers using a Virtual Machine
NVidia HDMI not an option for audio output
External monitor not detected
Startx makes laptop freeze
Konsole Error in Manjaro Linux
Is there a configuration file I need to fix or do I need a new monitor?
KDE - Desktop environment has become slow. RAM is 90+% Utilized at the start up
Shutdown causes reboot
Two cursor issues: hang after a minute & glitches on hybrid-mode
Boot impossible de Manjaro sur MSI Bravo15
Edit display brightness control step size
Freezing just after login, new installation
Qjackctl crash after last update
Fontconfig critical error
Lost my background application icons in system tray
Manjaro will not reboot after latest (1st of Feb 2022) update
Search applications
Unable to unlock session after resume from suspend
Install Graphic Driver
Suspend doesn't work on my laptop
Wallpaper and Desktop Context Menu missing
Ethernet Connection doesn't work, but wifi does
Alienware 15 (r1) dual boot stuck on shutdown
Since installing syncthing and messing with systemd I can no longer boot past the splash screen
Manjaro is stuck on login screen after system update
Bluetooth devices not working
Very long boot time
Opencl not working after update
My Mouse cursor freezes when opening my laptop lid
Missing hardware detection problem with drivers?!
Nicotine+ not opening since last general update
New WiFi card problems
Help cleaning bootload and camera problem
Samba: Unable to login with Dolphin
Lenovo B490 laptop: Bluetooth device not found
Jumpy mouse scroll in XFCE
Nvidia X Server Settings and prime-run not working!
Worked my way down to 1 last error I can't figure out how to fix! Any Ideas?
Kernel 5.8.3-2 failed to start light display manager
XFCE panel sensor plugin shows incorrect CPU temperature
What are the most common questions (FAQ) in forum
Firefox will not open local HTML files
What are the most common questions (FAQ) in forum
What are the most common questions (FAQ) in forum
What are the most common questions (FAQ) in forum
What are the most common questions (FAQ) in forum
What are the most common questions (FAQ) in forum
What are the most common questions (FAQ) in forum
What are the most common questions (FAQ) in forum
What are the most common questions (FAQ) in forum
What are the most common questions (FAQ) in forum
Missing dunstify in package manager
Mouse cursor becoming invisible
New on linux encrypt the system?
What are the most common questions (FAQ) in forum
First boot-up I get locked out of my profile for 10min with right password
What are the most common questions (FAQ) in forum
Wifi not working on my hp laptop
Wifi not working on my hp laptop
What are the most common questions (FAQ) in forum
Firefox will not open local HTML files
Touchpad not sensitive enough
Firefox will not open local HTML files
Firefox will not open local HTML files
Missing dunstify in package manager
VokoscreenNG 3.04 can’t find a recording device
Dual monitor setup won't work on Manjaro GNOME
Sedutil and encrypted second drives?
I'm unable to install systemd-networkd and anything else network-related because I get "error downloading sources: configure-wifi-git"
Black screen after hibernate
Backup failed with Kup(rsync), don't have write permissions
Manjaro freezes sometimes if Youtube is used (Firefox)
Boots to black screen after update
My hp elitebook folio9480m could not boot to GUI on Gnome version
Weird color glitch on startup
Manjaro 5.10 on Surface Book with Surface Dock - Network Port not working
Issues after updating to Cinnamon 5.0.0
Removing panels
Boot error message: wpa dependency failed for interface
Microphone detected but audio not recording
KDE effects and graphics are broken
Dark Screen during boot
Issue on wifi when using external screen
Screen goes dim but not off
Can't boot on raspberry Pi 4 model B 8GB
Manjaro wont boot
Sudo and a number of other things not working after update
NVIDIA GPU running 390xx drivers not being used in any software
Wallpapers reset after reboot - clean install
Xbox One controller
I have to reinstall my GPU drivers after every reboot
Manjaro sometime freezes after grub selection
I have suddenly lost the ability to post links and pics?
Sudo commands for us newbies
What are the most common questions (FAQ) in forum
Sometimes I boot up to a blank screen. Sometimes it works just fine
Touchpad issue on Manjaro XFCE,
I just freshly installed Manjaro and I dont have any sound
New Installation of Manjaro No Updates
[Stable Update] 2020-08-28 - Kernels, Systemd, PAM, PAMBASE, KDE-git, Deepin, Pamac, Nvidia 450.66, LibreOffice 7.0
Random freezes in fresh install
Some application buttons do not work
Trying to install drivers for TP-Link TL-WN725N
I can connect to the internet and use Discord and Facebook, but the rest doesn't work
Log out after log in
Can't use wifi - what can I do?
Manjaro frequently freeze while watching viedo
What happened to the inxi dump?
Wi-fi disabled after waking up from sleep
USB-3.0 front not working
NetworkManager not working after Windows Update
Dossiers dans home disparus
Gnome-shell using 4.1GBs of Ram! Why?
Xrandr: cannot change resolution
Installed NVIDIA Packages, now Linux won't boot
It is possible to use 2560x1080 resolution on Linux using ATI Radeon?
Display Ports aren't working / not being picked up
Startx not loading on boot up and forced to shutdown on wake up
Help for newcomers
System crashes every 1-2 days
Ideapad 300 laptop freezes randomly in XFce and OpenBox
Please help with droidcam
Linux LTS 5.10 Gnome lock screen crash
Erreur inattendue au démarrage/ unexpected error just after boot
What is the proper way to format a USBDrive to store data?
New installs hanging when installing proprietary drivers
DisplayLink Driver Installation Issue
Bluetooth is extremely buggy
Screen Capture Flickering and Not Recording Opened Windows
Failed to start SDDM
KDE panel crashes when click on wifi
System locked during update
People are not always responding when greeted with this message
Material menu in title bar
Boot to black screen after crash
Can't install Manjaro with Newer kernels
Increased power draw after resume from suspend
[Stable Update] 2020-09-08 - Kernels, Mesa, Browsers, KDE Apps 20.08.1, Systemd, LibreOffice 7.0.1, Deepin
Complete freeze after standby
Steam Won't Come Up
Lenovo Laptop touchpad not found
BIOS goes to black screen, touchpad click not working
Manjaro boots only after pressing sleep button
Manjaro doesnt go sleep when i close lid
No default controller available - Bluetooth
Theta guardian node
Cannot connect bluetooth keyboard
Screen Capture Flickering and Not Recording Opened Windows
Dual Boot ubuntu/manjaro Grub
Sleep/hibernate mode battery consumption
Root-on-ZFS installation (modules trouble)
Cannot connect to SONY WH-1000XM3 headphone
Manjaro shuts down roughly a minute after start up
Gnome 40 + Wayland Sluggish - Htop Analysis Inside
How do I get rid of a random blurred rectangle on my desktop?
Gnome acting so slow
I give up... Dual Monitor on GTX 1650
Slow internet in fresh install
Manjaro suspend doesn't save my current session and other unstability issues
I get "shutdown failed with the exit code 1" on shutdown and restarts
Unable to suspend and hibernate laptop
Unknown device type nvme0n1 (two ssd)
Screen distortion after boot
TP-Link8200nd build driver problems
No sound over hdmi after last update
Manjaro can not run while on battery
KDE desktop is shifted
YouTube videos lag in chromium-vaapi
Ugly Notifications after update
Laptop temperature on idle is 60 degrees Celsius
Responsiveness issues with xfce panel
No sound after fresh install of manjaro xfce . kernel 5.8.6-1-MANJARO
Cups failed to connect
Very super new to this -- Cant get conneted to my home wifi
Different folders opening/click shifting
Suspend mode not working
People are not always responding when greeted with this message
Windows won't boot after installing manjaro
Lutris / Watch Dogs 2 / Game stops during launch after last Manjaro update
Which Nvidia Driver Should I Use?
Laptop startet von Docking Station nur wenn Laptop geöffnet
USB sound device not detected
Qbittorrent showing some screen tearing
After successful installation prompt -> Reboot -> Emergency shell prompted
Errors while booting into Manjaro 18.0 Gnome
Light display manager failed to start
Lots of display problems after installation of Manjaro KDE (Lysia)
Mouse movement causes stuttering, lag, and freezing
Bluetooth on Manjaro Gnome Doesn't Work
I installed Manjaro on my PC and it keeps showing flaws on the display
LibreOfficeWriter Keyboard Malfunction
Kodi won't open?
Slower wifi than on Windows - missing connections
The Xiaoxin Pro14 can not use WiFi and bluetooth
No drivers for my wireless card
Missing panel at start - plasmashell errors
Intel AMD hybrid doesn't work properly
Timed out waiting for device disk, dependency failed, and emergency mode
Screen turns off while playing games
Frequent freezing of Manjaro KDE
Condition check resulted in Bluetooth service being skipped
Change which display is considered first
Grub not registering OS’s after updating
VPN issues KDE Plasma
Drivers of my Wi-Fi not added to manjaro dde
Drivers of my Wi-Fi not added to manjaro dde
Graphical Differences in games
Lutris: Runtime steam is not available locally
Broken image of my desktop after logging in
Cant-install-proprietary-nvidia-drivers
How to diagnose a crash?
Autostart script by booting not working
Timed out waiting for device disk, dependency failed, and emergency mode
Problem Switching Graphic Cards With bbswitch
Unable to add new directory to slideshow wallpaper setting
How to ignore EDID of a monitor and set a custom resolution
After updating the system freezes completely in a few minutes
Manjaro kde freezes on graphic aps - can't install proprietarity diver
Manjaro problem it take up to 2-3 minutes to get mice and keyboard working
System Freeze completly during pacman upgrade of kernel packages
Steam crashes proton games while heroic and pure wine doesn't
[Stable Update] 2020-10-01 - Kernels, Mesa, KDE-Framework, Deepin, Systemd, Pamac, Xorg-Server, Qt
Failed to load kernel modules
Manjaro freezes and overheats
Can't connect to the internet
Black screen after login
Manjaro freezes and overheats
Boot hangs after update week of Dec 6
How to install Ath10k driver?
Problem with Proton/Wine on a fresh install of Manjaro
Manjaro freezes and overheats [2]
Dragon RTL8125BG Ethernet port not working
Issue with Audio output Only available choice is Dummy output please help
Boot from a usb SSD
Last update of tlp - battery won't charge - laptop gone
Only a few ram read
Unsupported Kernel version 5.8.11.1
Boost.python error in job bootloader
Black screen after hibernation
Games Stuttering
Wifi option not available, Manjaro KDE on Macbook Air 2017
Cant update (cant mount rootfs)
Randomly No Audio Devices
WiFi connection issues on HP Probook 4440s
Rendimiento Manjaro
Live xfce usb isn't connecting to the internet
Bluetooth no devices found
Sometimes PC doesn't wake up from sleep
Issues after user switching from GUI, eg. logout/login
Manjaro stuck after big update (160 files...)
[Stable Update] 2021-09-04 - Kernels, Wine, Deepin, KDE Gear, Maui-Kit, Plasma
Radeon RX 6600 XT not booting to desktop, only black screen unless I use a TTY
Kernel 5.8 working with window managers but not with desktop environments!
Manjaro i3wm feels extremely laggy
Computer unsusable after new install
Cannot see my 5Ghz faster network
Plasma desktop on external screen
Plasma desktop on external screen
Random freezes on Manjaro
AsusPro P3540FB slow start
Gnome freezes everyday
Audio Jack Issues
Brother printer network support/install and setup
Nvidia drivers installation failing
Bluetooth Installation
A secondary connection of the base connection failed
When microphone is used by any software mouse sensitivity goes up
Xfce compositors broken for freesync systems
Black Screen after LUKS prompt
Dual boot windows
How can i install my two vga drivers in laptop?
Manjaro install on MacBook Air
WiFi stops working, then will not restart
SDCard reader wont read cards above 16Gig
Multi-GPU / monitor setup trouble
Big battery power consumption
Manjaro compiles qt/c++ projects based on gcc much slower than mint
Minecraft launcher not launching
Add printer the driverless way like debian 11
Manjaro live boots on blank desktop
Secure boot blocked on enabled
Fresh install does not work
[Stable Update] 2021-02-09 - Kernels, Gnome 40-Alpha, KDE Apps 20.12.2, Systemd, Mesa, LibreOffice
People are not always responding when greeted with this message
Package manager cannot resolve "nvidia-450xx-utils" dependency
Failed Manjaro and Windows dual boot
Battery Shows not charging though power is plugged in
Manjaro frezzes on shut down
Black screen after update to Gnome 40
Black Screen with cursor after waking up from sleep
Flash screen freeze
Can't connect wifi
Spectacle rectangle capture is black
Does installing kde plasma and removing gnome affect performance?
Network and wifi are gone then restart kde
Network and wifi are gone then restart kde
Network and wifi are gone then restart kde
Manually startx every boot G14
Can‘t enter the system
Struggling to install and make to run vulkan for sapphire radeon r9 280
Unclutter Does Not Work Properly
[SOLVED] Bluetooth acting weird while connecting Sony WH-1000XM3
Audio problems with bluetooth Headphones
Bluetooth mouse
R8125B still not runninng
Computer won't boot after Kernel update
Problems with GRUB Bootloader
Second monitor no longer working
Major screen corruption/sync issues with non-free NVIDIA driver
Driver updates etc
Kernel messages have been lost as the journal system has been unable
Cannot Run games on lutris
No wifi on Live USB (Broadcom wireless card!)
La configuración IP no está disponible
P47 Headphones is not being detected by bluetooth adapter
Gnome not have any animation in fresh installation
Pamac not showing updates
Fresh Manjaro KDE install, programs don't display when opened
5ghz wifi really slow
Hello guys, question about AUR kernel package
How to remove encryption
Login screen stripes after 21.0 clean installation in combination with disk encryption
Flickering issue ( rx 570)
Manjaro Archtitect KDE unstable [install basepkgs] [255] error
XFCE WM doesnt start
System keeps freezing
Internet fail to connect after I installed Manjaro KDE
Power management problems - Keeps Suspending
External Screen only on dGPU; no sound output via HDMI
Why my Manjaro only use 1gb of ram ? my Laptop ram is 2gb
Static noise Headphones, changing dB in alsamixer doesn't work
Problem booting manjaro after updating kernel. computer booting into another drive instead
Logitech M331 Kind of just stopped working after I hit a button on my laptop
Network installation problems, Manjaro best distro yet, but
Ark crashing when i try to join game
Installed Awesome ISO, Ran System Update (900 Packages), Display Now Improperly Cropped
BIOS won't recognize SSD after failed Manjaro install
Kernel 5.11 and 5.12 low cpu clock in games
"cannot find root file system device" after installing to unencrypted logical volumes
Screen Stuttering/Lag after long uptimes on Nvidia proprietary drivers
Nvidia proprietary driver flickering screen
System freezes completely
Battle net via lutris
Video link via wyfy
KDE error for sddm-greeter: Could not find the Qt platform plugin „xcb obs“ in
Nvidia Driver 390xx ( black screen after install )
Suddenly WiFi will not connect after sleep or hibernate
Help installing optional dependency files and fixing system errors
Performance issues after the last update
Error! Bad return status for module build on kernel: 4.14.245-1-MANJARO (x86_64)
Manjaro xfce 4.14.2 PC Not Seeing WiFi Networks
Mount Western Digital external drive on manjaro
GTX1650 on Laptop not work properly
Displayport scaling doesn't work, wheras hdmi works
Sea of Thieves not Working on Manjaro
[Stable Update] 2021-11-19 - Kernels, Gnome 41.1, Plasma 5.23.3, Frameworks 5.88, LxQt 1.0, Xorg-Server 21.1, Mesa
X or lightdm doesn't start while external monitor is connected
Fresh install keeps freezing every ~10 minutes
Fuji Xerox DocuPrint 265M z visable-print queue says printing but no printed page in tray
Manjaro refuses to boot unless a specific drive is removed from fstab
File Transfers Slow Using Manjaro KDE Linux Compared To Windows
No Wifi with AC1300 wifi dongle
What do I do when Gnome freezes on bootup
KDE High ram usage
SOLVED: Linux freezes occasionally
KDE Hotspot not providing any internet connection
Laptop heats up in Manjaro during charging
My system crashes after installing nvidia gtx 1650 super
Terrible Battery Life, PowerTop says Network Interface is consuming 12+ W
Bluetooth doesn't work after suspend
Modprobe: FATAL: Module nvidia not found in directory /lib/modules/5.8.18-1-MANJARO
No Graphic Display on Boot
Very slow WiFi after recent update [Unstable Branch]
Manjaro freezing after long pressing F5
[Stable Update] 2021-02-09 - Kernels, Gnome 40-Alpha, KDE Apps 20.12.2, Systemd, Mesa, LibreOffice
My pc stuck at /dev/sda2 clean with just a mouse
Need Help Setting Up USB Wifi Adapter
Laptop fan always on
Graphic problems? Steam proton games not starting - Vulkan errors AMD Radeon
Gnome Screenshot Not Working
Gnome Manjaro Acting weird after Gnome 40 apps were added heads up
Second screen doent show fullscreen videos
Updated Manjaro Gnome and Wickr & Signal dont work
USB devices "wakeup" reset to "disabled" on every boot
2010 macbook pro, 340xx nvidia drivers -> screen black, even switch tty doesn't work
System snapshot broke password
Updates borked CS:GO and Gnome Extensions
Boots to black screen after latest stable update
Install antenna driver Alfa awus039nh
XFCE Keeps Randomly Freezing
XFCE Keeps Randomly Freezing
Manjaro is so slow that I can't do anything
Manjaro wifi problem
Does uninstalling the 5.8 kernel also uninstall the NVIDIA drivers?
Wi-Fi - specific connection randomly slow
Anyone have any idea why I have such a poor wifi connection? Are there any commands or something that could help?
Things not working after update
Yet another stuck at login problem
Failed to start Light Display Manager on reboot
After a recent update, KDE is constantly redrawing? and glitching
What do I do when Gnome freezes on bootup
Linux Desktop Internet Connection Speed Half Compared To Windows Desktop On Same Router?
Stuck at boot after gdm starts
Laptop not suspend after closing lid at low power
System cannot boot
Stuck on lock screen after update
Nvtop does not start after 20.2 Nibia updates
Usb 2-1: device not accepting address 22, error -71
Having to boot into Windows to get sound working in Manjaro
Rootkit identified by RootkitHunter
Low disk space on “Filesystem root” 0 bytes disk
I can't run GZDoom Properly
Nvidia driver is not working
No available connections
Amd_iommu=on | NEED HELP
System analyze blame what to stop and how so my desktop screen open faster
[HowTo] make a crash-proof backup in Manjaro for your entire system
Update 2020-11-18 - problem during update
Desktop freezes, then crashes to blank screen
Yet another thread on Firefox + VAAPI
KDE store installation application title error
AMD GPU crashes to green screen while gaming
Manjaro won't boot
On Start up get two unwanted programs
No sound on Lenovo X1 Extreme Gen 3
Unknown display wayland gnome 40
Manjaro booting is very slow (40sec)
Incorect work driver video-linux
Kernel: nouveau 0000:04:00.0: bus: MMIO write of 0000001f FAULT at 6013d4 [ IBUS ]
Manjaro/Arch crashing on Specific Motherboard
Application is not opening or mostly broken
Manjaro just only show a black screen
Boot failure: "no inittab file found"
Manjaro not booting after installing proprietary drivers
Lenovo Ideapad 5 F keys not working
Screen Tearing on 2D steam games even with v-sync
KDE settings issues after stable updates
Dual Monitor issues with ASUS MB169B+
Installing Manjaro in Safe-Mode (Graphics issue)
Performance issue when connecting to an external display
Not booting into Manjaro
Can't enable video device on chromium
Passwords not working
UnityHub can't install a unity version
Weird Screen After Waking up from sleep mode
MacBook Pro 2015 - Network Manager Issue
Wifi adapter not found
[noob] I am not sure to use my GPU
Every time i close my laptop it reboots itself
Unstable Wifi with Realtek 8812BU (over USB)
/dev/sda1 filesystem unknown
Keyboard unresponsive for a while after reboot
How to learn to read logs?
ISO loads to nonfunctional window
Xbox Wireless Headset, microphone not working
Media keys (Volume, play/pause) sporadically not working as well as sound tray icon being unresponsive
No desktop after 2gb pacman update
Overheating issue
Manjaro (kde / gnome) 20.2 Screen brightness
Crashes in some applications when clicking "browse"
Manjaro Gnome 20.2 Highly Unstable
Error "Mount: /sys/firmware/efi/efivars unknown filesystem type ‘efivars’l "
Parpadeos o glitches en pantalla con manjaro KDE
Tuff Gaming 5600 2 Gpu inside what is best?
Can't install D-link DWA-171 drivers
Plugging in a flash drive disables bluetooth and usb ports
Manjaro KDE and windows dual boot. Linux will not boot
Latte Dock randomly takes up huge amount of CPU
Persistent authentication failed errors
Poor nvidia performance(compared to mint or pop) and ocasionally minor struggles(like minor and really fast freezing when typing)
Random freeze with window manager
Downloaded AC Valhala - crashes
Plasmashell has a memory leak
No irq handler error on boot
Problems booting after some changes
Manjaro black screen after Timeshift
USB headset not charging while in use
Files being saved as completely NULL
Waiting for 1 module
Sound from the usb wireless headphones is redirected to the microphone
Yakuake display problem - changes size every now and then, sometimes cut off
Gnome unlock slow?
Настройка и включение conky
Manjaro KDE Update broke wireless controller
How to use Pendrive as A Ram? (Like ReadyBoost in Windows)
Пропало приложение "Параметры"
Cyberpunk 2077 fails to launch
After installing Manjaro pc keeps going into bios
Can't wake up after suspending: journalctl output
Random Crashing and Jittering
Touchpad is unresponsive after updating
Touchpad not detected (sometimes)
How to mount an ext4 on an external drive as rw?
Installation cancelled because of error
Trying to identify a crash
Invisible cursor in a game
Firefox 90 crashes on wayland
Remapping middle mouse button
CPU 100% loading
Hotspot Wifi slow
Sometimes the KDE WiFi daemon pops up and ask me for the password
No sound in Apollo Lake Chromebook
Someone help me understand this please
Everything lags including mouse pointer when copying files in nautilus
Slow internet: WiFi Atheros QCA9565 / AR9565 Wireless Adapter
Kernel 5.9.11-3 not working on my system
1,6 gb de Ram inical en Gnome en manjaro 20.2
[HowTo] Resolve an unbootable Manjaro (black screen, login failed, cant boot, etc)
[HowTo] use public command-line pastebin services without installing anything!
Screen switching off and on during boot
Nvidia driver not working after installation and screen flickering
Different SDHCI controllers recognized on live USB and installed Manjaro after removing Windows => no wifi :(
Error installing graphics driver - nvidia
Blackscreen & other issues trying to install manjaro xfce
Video.allow_duplicates=1 where to enter
System failure to boot
Why I cannot post links?
Having some issues with NVIDIA drivers
From yesterday wont work the nvidia card in my laptop
It appears that my webcam isn't listed in "Select Camera Device", what do I do now?
How to figure out why Manjaro isn't starting (instead I can see blinking dash only)
Manjaro Einstellungen verschwunden
Gnome Shell crashes immediately after login
Cracking sound from audio
Fail to Start Simple Desktop Display Manager and Hangs on Reboot
Hdmi kablosu i̇le tv ye bağlama sorunu
Manjaro suspending randomly
Can't play 60fps video on youtube
How to insert Code?
Manjaro forgets my password from time to time
Screen flickering and tearing
Tplink ac1200 high gain wireless dual band usb adapter, model no.archer t4uh
CSP of the forum in context of Online Translators
None of my aesthetically pleasing window animations are working and I can't update programs
Sound has gone from laptop
Secondary/External Monitor resolution maxes at 1024x768
[SOLVED] problem with my wifi
How to prevent making every file in a directory executable by default?
Epic Games Store is not updating
GNOME installer still doesn't work with NVIDIA graphics
Laptop does not suspend when lid is closed
How do I start xfce (switching from Gnome)
No display and monitor settings in system settings
Lost internet connection after supend
Manjaro forgets my password from time to time
Stadia in 4k (maybe vp9 codec problem?)
Display problem
Gologin Install
Manjaro Btrfs installation
Microphone settings look good but no one can hear me on Slack call
Manjaro linux not shutting down freezing at linux
Manjaro Btrfs installation
Steam refuses to Run
Formatting old hard-drives
Activities in Gnome Shell broken with latest stable?
GLX not found, but I don't have nvidia drivers installed
Issues with KMS
Kernel 5.10.2-2 breaks lightdm
Battery indicator freezes
Wifi device not ready
How to troubleshoot DE lockup from shell
Can't load nouveau drivers
Mv cannot move directory not empty
Second Monitor incredibly laggy when in full screen application on main monitor
Firefox web navigation not working after update
Os-prober does not work as it must
Touchpad stops working after folding and opening laptop
Laptop limits CPU frequency upto 0.7GHz
Can't install 455 nvidia drivers , Error: config ‘video-hybrid-intel-nvidia-prime’ conflicts with config(s): video-hybrid-intel-nvidia-390xx-bumblebee
Flickering issues after fresh install on an Intel mini pc
Lightdm core dump, only tty
Problem with connecting to my wifi
Xorg High CPU usage because of Nvidia
Latest Manjaro XFCE Update
REISUB doesn't always work
Lightdm resetting when used with bspwm after updating
[Stable Update] 2020-12-30 - Kernels, KDE, Cinnamon, LibreOffice, Python 3.9, Mesa 20.3.1
Can't connect to shared network drive?
Display has issues
WiFi not found after updates
Gnome desktop crashes when moving window to 2nd monitor
Tried to change to Cinnamon now stuck
Dev/sda2: clean **/** files **/** Blocks”
Issue with Sleep Mode
No sound manjaro
I can't access my USB stick
Mpv not working well with vulkan api on gnome wayland after update
Restarting issue
I insert usb and Manjaro crashes
Mouse Flickering Problem
Is it possible to make grub timeout to stop when certain key is pressed
My wlan network dont be recognized
Unable to boot after running fsck
Manjaro with KDE plasma not sleeping or even hibernating
Laggy Xorg functions + High Xorg CPU Usage with DISTRIB_RELEASE=20.2.1
Separate browsers in panel
Parallel tools patch with kernel 5.10.2
Randomly disappearing WIFI "hardware"
How can I use my nvidia graphic card
Plasmashell CPU spikes when playing audio, system-wide freeze
Macbook Pro mid 2012 overheating problem
Multi boot system loading wrong kernel
Unable to use keyboard after sleep
My Prisma OS is frozen (as we speak) what do I do?
No signal from your device
Mic is alaways capturing sound unless muted
Unable to login in any microsoft site
Can't find mullvad vpn
Fresh KDE instalation freezes
(Laptop) Booting into Manjaro hangs when external monitor is connected
Help with Broadcom driver
Firefox, plex media player, lutris crashes, spontanious system freezes
Firefox, plex media player, lutris crashes, spontanious system freezes
Random, hard freeze. Can't diagnose it and REISUB doesn't help
Black screen on boot Surface Pro 6
Can't hibernate, even with swap configured correctly (partition, fstab, mkinitcpio.conf, grub resume=UUID=)
Nvidia Dedicated GPU not recognized
Linux kernel 5.10 performance issues
Manjaro is quite laggy on my macbook pro
Ugly login screen after recent update
Trying to enable VAAPI for FFmpeg to record screen with OBS
FPS Strange (144 FPS => 30 FPS)
Manjaro KDE Plasma, the system is very slow
Manjaro KDE Plasma, the system is very slow
Sperrige HW lehnt PCIe x2-4 oder x16 SSD ab ?!
Wine 6.0 and Vulkan
Manjaro freezing everything except mouse
Installations-Skript bringt Fehler beim mkcpio - Manjaro Installation abgebrochen
Errors after Wakeup
After update: Failed to start Load Kernel Modules (manjaro-chroot not working!)
Manjaro is slower than windows. +many more
Lots of applications refuse to start (VLC, SSR, Graphical software management Network manager...)
Built in microphone missing after update
Manjaro on gemibook pro
My PC directly boots to bios
System feels really sluggish
Can't load kernel after Timeshift restore / broken installation
Gnome Extensions settings does not persist after logout or switching user
Authntication problem
System completely unresponsive
Bluetooth headphone not connection on PC, but connects on Android
Keyboard not working properly after update
Sound stops working randomly until application restart
Inicialization/ grub problem
New to Manjaro and help needed for some issues
Slow Boot Time (ASUS ROG gl552vw)
Multiple LUKS password input prompts during BOOT
Startup delay and Blank screen at startup
Manjaro's Driver Updater left device practically unusable
Stuck on OEM boot logo after install
GDM service not starting automatically after boot
Discord screenshare on Manjaro using Xorg and Gnome: no audio
HP EliteBook 830 G8 hang on shutdown on battery
Black screen on boot after updating packages
Screen brightness & GDM background
Microphone mute Media Key gets confused on Thinkpad T430
Occasional crashes related to amd-ucode
I have frequent freezes and shutdowns , can someone assist me please? These are my logs
Screen flipped upside-down in Landscape on Pinephone
Some programs randomly freezing
Standard program assignment issue
Broadcom 802.11ac network adapter cannot connect, don't have an Ethernet connection
Adding persistant grub entry?
Jumpy mouse scroll in XFCE
Clipboard delay from certain apps
How to set refresh rate?
Dual-monitor problems with NVIDIA
Manjaro WoL (Wake on LAN) not working on Lenovo Thinkpad X200
Scanning asking for authentication since 27/11 update
Update broke my NVIDIA drivers
Bad Internet on fresh install
Can't adjust screen backlight on Legion 5 (2021) AMD
Low speed of network using Wifi connection
Installing rtl8812bu driver using 512kernel
Never update nvidia driver/tools again?
Gnome layout switcher resets at every boot
How to Install xDebug?
Trying out Manjaro for the first time on a laptop: The trackpads doesn't work
[Archived - Unresolved] - Manjaro unable to login to desktop, Login boots be back to login window
Manjaro Architect GRUB error
Comet lake PCH-LPc AVS - no sound
Network (Wifi) won't work properly after first update
Need Help Updating GPU driver
Cannot connect to "Deutsche Bahn" Wifi
Visual glitch issue while using apps!
Full system freezes
Manjaro freezes several times a day
No GRUB after Manjaro install and can't boot into liveusb
Manjaro Freezes on Startup Screen
Trying to get steam to load already installed games from multiple drives
Steam games not working
Mouser pointer is disappearing when i use apps in full window mode
Foreign Keyboard and Minecraft
Wired Internet Connection Not Working
Network issues, Thinkpad X1 Carbon
Steam Games Close Itself after a few seconds
Calamares installer fails on my chipset
Hissing noise in some websites
After every update requiring a restart, if screenlock is activated before restart, the system is stuck with boot splash
Taskbar chrome shortcut (apps) icons change back to google-chrome's on loading
30.5GiB / 31.3 GiB ram usage problem
Wake On LAN from full shutdown (S5 state) not working
Boot stuck at 'A start job is running for One-Shot Network Time Service'
Wifi problem on fresh installation
NVIDIA GT218M / NVS 3100M: notification warning Software Renderer in Use
Cannot detect Sata drive on installation
TP-Link Archer T3U Plus Driver
Wifi not working on HP Laptop
Could not open folder tags
AMD and HyperX Cloud Flight S
Thinkpad t14 amd gen 1 cannot detect wifi card
Nvidia GPU not being recognized in Steam
Bluetooth keyboard issues
DOLPHIN - Les Peripheriques ne sont plus reconnus
Stuttering issues
Grub is broken and just gives error
Laptop does not resume from hibernation on Kernels newer than 5.10
Applications like VLC and Blender crash after opening on new install kernel 5.14
XFCE Scaling too small on Dell XPS 13
Steam Proton Games won't launch
10gbe bandwidth issues
Displays Overlap after Sleep
Looking to make a switch to Manjaro, but
Touchpad issue on Manjaro XFCE,
"xrandr: Configure crtc 4 failed" when second display is plugged in (detected but not working)
Latest update broke my monitor's functioning
Unknown file system grub rescue
Can't use wifi adapter
How to delete sound options?
PgAdmin Stuck at ```starting pgAdmin4 server```
External Monitors not detected after isolating dGPU
Need Help Updating GPU driver
Stuck on No irq handler for vector
[HowTo] Find error logs
Modify mouse bindings
Help with Installing T4UH Archer Wifi
Manjaro linux freezing issue
Can't interact with UI after changing brightness
Issue with hybrid nvidia-amdgpu setup
Dell XPS 15 9500 AX500-DBS wifi issue
DNS is not resolved on 5Ghz network
Unable to install Manjaro and unable to boot back to MInt
Manjaro KDE plasma Freezes
Serious security bug
Google Chrome, Discord, Zoom, and other apps on Manjaro (Plasma KDE) on laptop
Manjaro takes screenshot randomly anytime
Realtek Wireless Connection Problem
Monitor via type-c
Acer 8730G has no wifi connection
Vs code problem in manjaro
Bluetooth problems on my 3 notebooks with Manjaro
Network(wifi) disabled sometimes when I boot in arch
Can't Connect to Wireless Network
Journal zstd Problem
Manjaro started booting slow and I experience fps drops while gaming which used to never happen
Having issues after resuming from suspend
No application visible for discord screen share
Cursor option dimmed out when selecting rectangle screenshot
Sound through HDMI with intel iGPU
Bootloader bootet direkt zu manjaro
App Launcher doesnt work
Tried messing with drivers, now can't start X server
Auto-cpufreq giving warning
RTL8822BU Linux driver
Mic troubles after reinstallation
Mesa RADV driver not recognized, AMDVLK works
Activities Freeze
Kodi Hardware Acceleration with Nvidia not working
Fresh baremetal partitioning
Installation of USB Wifi adapter / Realtek RTL8811FY / Network Manager
Manjaro has graphical corruption from time to time
Firefox slow boot time
Display/Login manager (gdm) manjaro theme kicks in late
Setup multi screen with laptop and external monitor, change DPI each monitor
Can't achieve maximum screen resolution: BadMatch error when attempting to add new mode in xrandr
Not detecting my other 2 displays on my integrated graphics
An annoying line on the display
Manjaro freezes while boot
Installation from USB just does not start/ 21.07
Manjaro Not Recognizing Intel Wi-Fi 6 AX201
REISUB not working during boot
Macbook Air (Early 2015) Manjaro no WIFI driver
Unable to boot from M.2 NVMe
Some Settings Keep Reverting to Default
Desktop screen flashing/flickering AMD RX6900XT
Uknown network interface
/dev/sad2 clean
Bad Performance of Gnome Mutter on Nvidia Cards
Manjaro Breaks after updating keyrings
No video signal after choosing drivers when trying to install
Weird fonts in Chrome
Persistent screen refresh(?) issue
Steam games don't recognize GPU
Wifi password not given/recognized
System becomes extremely slow, unresponsive and sluggish performance at low battery
Proton games freeze system when ping spikes
No desktop just blank screen
Can't log in as User but can use startx
Latest Update to Gnome 40 - Unable to connect to WIFI
Wi-Fi Fluctuates Wildly, Disconnects - Tops Out 5 Mbps - Dell Inspiron 5559 [UPDATED]
Ethernet lost after last update
The entire OS randomly crashes
Nvidia Image Sharpening Greyed Out + FXAA doesn't work
No screen(s) found error
Stuck on boot after update and TTY no longer working
Need help installing a driver for tp-link usb wifi receiver
Anzeige und Monitor - Einstellung setzt sich immer wieder zurück
Sound not working, not in any distro, only in Windows. Tried basically everything
Screen flickering ASUS TUF Gaming F15
Чёрный экран вместо меню груб
The process for the filenamesearch protocol died unexpectedly
Headphones not being detected when plugged into front audio ports
Stuck on /dev/sda2: clean, 951917/61030400 files, 22865007/244112696 blocks
Small problem with printing
Barcode scanner USB not work
Sometimes failed to switch monitors
Show CPU Name in plasma-systemmonitor
Speakers quiet in GNOME, can only hear them when turned all the way up, HEADPHONES work fine
Wine black flickering
Plantronics usb headphone + mic not working on newly installed manjaro KDE
Very Sluggish on External Monitor
Can't make java swing work on manjaro
General questions as well as install errors
[Stable Update] 2021-07-13 - Kernels, Plasma 5.22, Cinnamon 5, Gnome 40, LibreOffice, Mesa, Nvidia, Pamac
Wifi problems with Manjaro
Not available 3D acceleration after update stable
Speaker & Headphones not detected by Manjaro
I don't have sound in my Asus fx505gt with realtek audio card
I can't delete any files
How to stop Dolphin from always opening on the wrong monitor?
How to torrent efficiently on Manjaro
[Testing Update] 2022-06-07 - Kernels, Mesa 22.1.1, Haskell, Perl, Python, Pamac
After update, most programs don't launch
Network problem after cpu upgrade
KDE + XFCE Issues Galore
Desktop, applications, all have a purple tint to them after update
How to change theme in Manjaro?
Intel cpu turbo turns off itself when gaming with nvidia gpu
Stuttering and Laggy monitor on "External Only" mode
Most files and desktop 'icons' have mime-type all/all, and don't open with the right app
Backlight Keyboard And Function keys not working on Asus Rog Strix
First login fail with Gnome Extension enabled
Microphone being detected but not recording anything
Suspension/Hibernation causing black screen
Boot into a static Black Screen Upon a Fresh Install (Gnome Edition)
Enabling virtual keyboard on SSDM Login Screen without login
Shutdown/startup password and clock issues
My RAM is getting clogged with cache
Notifications not working
Manjaro Gnome (on Wayland) freezes on login using AMD Graphics
KDE Plasma randomly crashes on Manjaro
Keyboard and touchpad are not working after suspend
Cannot get mic working on Gigabye TRX40 AORUS XTREME
Parameters like vrr_capable missing in "xrandr --props"
Help me remove the nvidia drivers
CD drive opens opon wakeup
Microphone not detected on startup
Capture Card Continually disconnects (Aver Media LGHD2 GC570)
App icons dissapeared / whisker menu
Firefox and mouse pointer
Fast User Swiching no longer working
DisplayLink not working anymore
Authentication password failure
Boot Stuck at RootLinux: Clean..File..block
Fn key with brightness
Need help troubleshooting (micro)stutter in Battlefield 4
What is the Best Available Graphics Driver For Dual GPU Nvidia 920m Laptop?
Network problem
System freezes on hibernation using Gnome 40.3 tk: GTK 3.24.30
Tried uninstall manjaro by deleting partitions, ended up at grub rescue help!
Random reboots daily
Unable to install Manjaro
One of my two screen has red shifted after an update
Manjaro closes services and maybe more stuff after wake up from sleep state
Screen going off when booting
Usb-c Hub with multiple display support doesn't work correct
My user is not visible on the lockscreen
Keyboard settings on MSI prestige 15
Application (flatpak) installs and launches twice
Cant change screen refresh rate on a gaming laptop
Deja-dup not backing up on local file!
Radeon 6600xt software needed
Is KDE Slower Than Linux Mint Cinnamon or Am I doing something wrong?
How can i fix these errors?
Plasma Pipewire/Pulseaudio does not remember sound volume
I don't know why the icons are shown with white background in budgie
Programme starten nicht mehr/Zugriffsrechte nach Update/Speicherzugriffsfehler
Problem after update, Show Alternative doesn't work
Black login screen
Massive startup lag of "VueScan" after removal of optimus-manager and non-free nvidia driver re-install
Hplip does not look for printers, and also the kde setting cannot use the proprietary driver and filter
Nemo on KDE Plasma
Screen tearing and freezing after updating
Apps freeze regularly
Manjaro battery problem
Application Name & WMClass Override
Instructions to expand main partition on MBR
NVIDIA FreeDriver shows false what do i do?
Random system freezes Intel i5 + NVIDIA graphics?
Network connection doesnt work
Tuxedo Control Center no control after kernel update
Cursor Lag/Stuttering
Can't rotate DisplayLink USB monitor
Will Manjaro use the pre-installed Windows EFI partition?
Manjaro battery problem
Weird startup behavior
Installation fails
Write to external SSD suddenly stops
VLC audio Stuttering when using usb headphone but it is fine on built in speaker. KDE plasma
Wifi not available Qualcomm Atheros QCA6174 Kernel
Realtek Network Adaptor
Live Manjaro 21.2rc1 KDE Plasma stuck at 'Reached Target Graphical Interface'
Long freeze after sleep on Asus AMD Ryzen laptop
"Authentication required by Wi-FI network" Manjaro I3, Archer T4U, rtl88x2bu drivers
Brightness keys on keyboard do not increase/decrease screen brightness
300Hz display - image issues
WiFi Issue (again)!
Reset the whole installation without removing any files in Home dir
Desktop friert ein (beim Start von Chrome)
KDE Compositor crashes firefox
Steam Proton "launches" game but nothing shows up on the screen
Laggy/Choppy Plasma (Nvidia Drivers)
Terminal glitching and not displaying correctly
Booting gets stuck on "job is running for..." on encrypted system
"Failed to load kernel modules"
Failed to load kernel module after installing proprietary nvidia driver
Authentication password failure logging on
Wifi password not given/recognized
How to disable laptop's ambient light and motion/proximity sensors?
Manjaro freezing upon shutdown and restart
Sound is playing from headphones and speakers
Kdenlive dependency knotifyconfig conflicts with default notifications
Freeze after connecting to wifi on live environment
BIOS freezes after installation of manjaro
Horrible Performance since latest updates
Wifi options available on Windows, not Linux
Failed to Start Light Display Manager Error
NetworkManager not listing wifi card
Fn brightness buttons on laptop do not work
Trying to install manjaro and get stuck on [OK] Reached target Graphical Interface
Sound over Thunderbolt randomly becomes distorted
On login no available network connections showing
Run rtcwake as script in /etc/profile.d
Alsactl init : Wer kann helfen
Screen crashes and freezes completely if laptop is not plugged into charging
Command (journalctl -p 3 -xb) showing too many errors
No Icon Themes loading after update on XFCE
My network do not work after suspend :(
Wine and SteamPlay are not working
Occasional screen "tearing"/glitching on new install
GDM login screen doesn't show login fields
My bluetooth does not work lenovo legion 5 (5ACH6-82JW001PTA)
Steam "prime-run" issue
Battery indicator almost always shows its charging when its not
Intel NIC vanished after reboot? Intel i211
Arranque Dual con Windows - No arranca Manjaro
Gnome Development ISO installation problems
Unable to find network card
3.5mm earphone mic not detected
Kernel affects mousepad
Lost Broadcom wifi on 2015 16.5 iMac
Manjaro 21.07 live usb doesn't boot/System breaks after update
Welcome and introduce yourself - 2022
Wifi Does not connect after booting
Pulseaudio DLNA Drop Outs - Where to adjust config from?
I cant install the driver for TL-WN821N
Can't find drivers for my Sound blaster AE-9
2 USB sticks not showing up
When using live usb my screen goes black after showing manjaro logo
Change display names in gnome wayland
Can't Use Wifi On Manjaro (or any other Arch based Distro)
Monitor is blinking as crazy [Intel CPU + Intel Iris XE + 1TB NVME SSD]
Screen Goes black after Login After Update
100% fanspeed on all fans after update
Steam doesnt detect my external hard drive
How can I reduce the delay of the appearance of the thumbnails over grouped windows in the taskbar upon mouse hover?
Computer wakes immediately after sleep
WiFi Adapter Issue
Screen Goes black after Login After Update
Install grub manually
Whenever I enter correct password it says wrong password
Problemas de audio en mi Dell Inspiron N4110
Spectrwm and Manjaro
Перестал работать linux manjaro gnome 40
Complete Manjaro Noob looking for help with displaylink to complete switch over
Should I disable snapper after the last update?
Nvidia bumblebee Optimus installing from open source
To many errors after running journalctl -p 3 -b
Browser Hard lag
2 drivers was installed now I can't boot
No display signal after graphics card upgrade to RX 6800
Stuck in a login loop
Manjaro KDE screen flickers on my ASUS laptop
Buzzing sound with my HyperX Cloud II wireless headset
Issues after update
Manjaro gnome interface freeze
Lenovo Yoga 500-14ISK Touchscreen not detected
Sound not as good as windows
How do i install manjaro on acer nitro 5?
VM crashes after booting
Excessive ram usage
Hibernate doesn't work, shuts down instead
Need help with ASUS GL702ZC processor scheduling while on battery
Turn on Eluktronics laptop keyboard lights?
Random login glitch - fixed (i hope)
Dual Monitor freezing after last system update XFCE (5.10.61-1-MANJARO)
Some ASUS GL702ZC boot issues
Brightness resets to full on every reboot
USB Bluetooth adapter not working
Some steam games render in red colors
Everything is very bright and contrasted
Having a hard time connecting to wifi after reboot
I can't log in after logging out
Extensions stay disabled on boot
No audio through USB-C Dock
No nvidia driver at boot?
Desktop effects (Track Mouse, Zoom) stop working intermittently
Strange gnome issues on some programs
Manjaro freezes several times in a Day
Internal SSD hard drive is not recognized under KDE Manjaro Linux, but it is under windows
SSD slow (NVME/PCIe4.0)
No desktop after boot
Autorandr not working
Can not get tcsd.service to start on boot tpm 1.2
OpenGL not working after system update
How to get Smooth Performance with Nvidia?
Computer shuting down unexpectedly after reinstall
Monitor timeout
KDE Desktop Cannot Change Screen Brightness
Lenovo ThinkPad T14s Low Microphone Volume
Manjaro boots slow gets stuck and hangs
VFIO Legion 5 Laptop and Backlight issue with video-linux driver
MSI GE620DX laptop - Unable to install NVIDIA 390.xx drivers
Help with btrfs balance
Cursor disappears in fullscreen applications
5.81 gb memory usable out of 8gb
Freezes at the boot of xfce
Unable to install HP LaserJet M130nw
Firefox glitched new window
Troubleshooting USB 3.0 Ethernet adapter
Change my keyboard layout
Phavo Gnome Clean Install Fails
[FAILED] Failed to start: Light Display Manager
How do i disable my internal keyboard?
Why refresh rate drops to 30Hz?
Manjaro KDE starts to lag after its start menu scales up (on its own, maybe a bug?)
Repairing /home Partition
New Manjaro User - Few Questions
Can't open Manjaro settings manager
Applications like VLC and Blender crash after opening on new install kernel 5.14
KDE apps wont autostart after some of the latest system updates
21.1.1 KDE touchpad works fine, Gnome unwanted text pasted when left click
Computer can't open after l installed Manjaro deepin
How can I add Cisco server to KDE Manjaro?
Laptop freezing after 7 minutes of run
Gnome 40 + Wayland Sluggish - Htop Analysis Inside
Need assistance with Asus BT500 5.0 bluetooth dongle to download driver on Linux Manjaro
Installation of Manjaro
Three mouse clicks to maximize the window in some applications
"Failed to start Load Kernel Modules"
Failed to start light display manager after fresh installation
2nd NIC refuses connection with PCIE card installed
Okular does not load recent files/tabs on restart
File deletes taking a while?
Xampp not installing in Manjaro linux
System reboots probably because of iwlwifi
Nvidia GTX 2060 SUPER, but insane drops in all games
KDE gets black screen with cursor after installing android studio and its components
Terminal tab annoyance + questions
Dell XPS 9510 10W discharge rate in idle (undervolted)
No Wifi on Manjaro on Lenovo Yoga 6
Manjaro Installer - No keyboard / Mouse
0 AD reboots system when launched
KMail and KOrganiser issue after last update
One particular game suffers from Input Lag (Salt & Sanctuary)
Display flickering issue in ASUS TUF
How can i make my headphones be detected and used automatically?
NVIDIA Driver giving errors during installation, Kernel source tree not found
Connection at startup
PCSX2 no hardware acceleration
Browser multimedia doesn't seem to be working
Crackling sound right headphone speaker
Window freezes when clicking off modal
Tearing/Ghosting/blurry Text in chrome while scrolling!
Steam Games Jumpy....on some installs
Micro stutter during video playback
4K YouTube videos not working in Manjaro KDE
Extreme stuttering after kwin_x11 --replace
How to disable Intel HD graphics on use only AMD
Nvidia display shuts off, fans go to max!
Vulkan error enumerating devices
Long system startup(gnome)
/dev/nvme0n1p2 errors
Manjaro keep freezing up
How to install a working optimus-manager or a system76 power to switch between graphics
The Witcher Enhanced Edition won't launch, it's stuck on the witcher logo
No hardware accelerated video playback on Intel Iris 6100 (Macbook Pro 2015)
Connection to HDMI make the system freezing
Touchpad stopped working suddenly
Problem to add interface to firewalld zone
Dell XPS15 9550 - Fn keys weird behavious
error in display size
Fujitsu Lifebook U7410 keyboard stops working after Kernel is loaded
Bluetooth not working: not default controller available
When my HDMI monitor is turned on my VGA monitor is no longer recognized
Bug after installing "Argos Translate" Snap in Manjaro KDE
Gnome camera software recommendation
Plasma 5.24.5: Where are K notes stored?
Gnome-calendar doesn't show any words
Kodi locking up on opening
Missing Application Icon (Spotify - Snap) after recent Upgrade - Pahvo
I cannot install wifi driver for my usb ( tp-link ac1300 archer t4u)
Problem with Display resolution settings
Bluetooth is not working (AX210)
USB microphone is not detected
USB Controller needs to be replugged in to work
Post-update problem installing nvidia driver with mhwd
Microphone volume low and mutes automatically
Video not working in all browser
Sound is muffled compared to Windows 10
Many Steam Games Won't Start With Later Proton Versions
Increased Disc Latency
Grub Error: similar to Cannot find a Grub drive
Stuck at screen
Every time I reboot
Sound repeats, maybe pulseaudio?
Open file dialog box won't display text characters properly, empty square boxes
USB ports stop working suddenly (possible after system update)
Upgrade to 21.1.14 broke XFCE desktop, installing new Mate dt works fine
The system was updated yesterday and the gui changed
Black Screen or Crashes when gaming. Manjaro 21 KDE Stable
How to install apps on manjaro?
Black screen when using switch user or logout
The video card does not consume the prescribed watts
After wake up from sleep, stuck here!
Failed to start Load Kernel Modules after installing nvidia drivers
Failure reading sector 0x1e680 form hd1 please help me
How to name routers that connected with Ethernet. Or automatically use different profiles
After installing a new SSD I'm getting GRUB error: no such partition
How can I run python/script files like in windows
Wifi Not Working After Update
LightDM / Locker on XFCE unlocks twice --> new session?
Nvidia drivers are only showing PCIe Gen 2. How do I force PCIe 3.0?
Tried messing with drivers, now can't start X server
Fatal error with java runtime when trying to run intellij idea
Cups reports conflicts where there are none
Frequent crashing when booting/Crashing when opening any programs
Could use some guidance on setting up new install
Wifi interface doesn't show (RTL8111/8168/8411)
Cracking noise when playing audio and when starting the computer
Internal hard drive recognized as removable
Htop show 100% cpu
Nvidia and Vulkan in Manjaro
Mouse that freezes
Steam game doesn't work
Plasma no longer boots after update
Trouble booting
Youtube one frame at a time
Cant play Eve-Online
Sh sh sh white noise in audio + low volume
Couldn't load fully when waking up from sleep mode
Primary screen switching to external screen
Fix of Xorg regression not working
Yousician installed in Wine has stuttering graphic
Unable to connect to WIFI on new slimbook
Can't start steam (libGL error)
Vulkan not supported on lutris
Manjaro stuck during during boot process after installing Windows 10
Problem with graphics - input not supported (can't see screen)
Internet is 3 times slower on Linux than windows in the same machine
Internet is 3 times slower on Linux than windows in the same machine
After start my PC, Screen getting fridged
Some desktop effect animations not playing
How i can change this mask on Konsole and Yakuake?
Cant play Eve-Online
Weird complete system freezes
Windows on wrong screen after waking up monitors
No mouse cursor in Steam game with Logitech K400r
SDDM / login scaling broken after 2022-01-02 update
Another boot issue
Konsole + tmux, rendering problems- horizontal stripes
Wifi show multiple
Webcam logitech 720p stopped working
Brightness control keys not working and pc wont sleep
A compilation of issues that I am having/had with Manjaro
Pamac / Add Remove Software stuck in "Checking Inter-conflicts"
Installation fails while creating new partition
Wifi Dongle Driver
Corrupt filesystems
Cannot adjust display brighness
Bluetooth not working in manjaro xfce 21.1.6
Nvidia hdmi monitor wont turn back on after turn off, only unplug and plug HDMI cable back work
Nvidia driver from official Nvidia site
Manjaro is freezing and i can't turn it off
Manjaro doesn't display after turning display on and off
Wayland - Google sheet Scrolling issues with TouchPad
Manjaro Boot fails on RIP:0010
Laptop does not resume after suspend from battery
PC doesnt boot after install
Permanently disabling touchpad
The samba shared folders show up empty
Micro SD card not being recognized
FPS Stuttering On Steam
No Audio, only dummy output on Manjaro KDE
Newbie - MIcrophone and Bluetooth not working
System freeze and crash
Login screen freezes after entering password
I just switched from AMD to NVIDIA graphics card and now everything is huge on desktop
Fullscreen loop flickering and touchpad not working
New Manjaro install not booting (only black screen and silence) from grub2
How to improve stability in Manjaro?
Steam crashes when idling for a while
The connection is slow
Stylus is curser?
Trigger launcher on second screen but launch it on primary
How do I find a file from Arch's linux-docs?
How to install a new disk?
Anyone installed on AMD A9-9420 machine?
No Internet Access when connected to repeater
GNOME is freezing and won't boot
Screenshot sharing window while using different Screenshot tool
Dual video card multiple display problem
No login screen after last update
Xfce4 startx doesn't work, while startxfce4 does work
External ports becoming inactive due to power fluctuations
Internet not working since last update (NetworkManager doing weird stuff)
Cannot log in, no screens found after 2021-11-19 Stable Update
Internet connection is way too slow
Plasmashell 70%+ CPU
Slow and lagging system
The manjaro-sway iso is mostly unresponsive on my ThinkPad E540. Should it work better?
Cannot change any Gnome Extension settings
Occasionally no sound / chipmunk voice using Skype / Zoom / browser based conference programs
Manjaro is on black screen after boot, can't login to other tty
[Stable Update] 2022-02-05 - Kernels, LibreOffice, KDE Gear, Nvidia, Calamares, VirtualBox, Pipewire, Mesa, Systemd
Frequent wifi disconnects after updating to 21.2.3
System doesn't boot any longer after updates, isn't detecting mouse and keyboard any more
Problems with Nvidia card
The Issue : Failed Remount Root and Kernel File Systems
OpenCL headers/setup for intel i9 cpu?
Local, and web media playback (Video & Audio) broken upon opening any browser or web-app
Green screen after update
USB Adapter Issues (D-Link DWA-181 AC1300 USB 2.0 adapter)
OBS with NVENC doesn't work with nVidia driver 470+
Wifi is not working on fresh install
Activate NVIDIA GPU/download latest drivers
How to safely shut down my laptop ONLY when required using keyboard shortcuts/keys?
Manjaro Gnome randomly crashing with an error: 'Failed to execute shutdown binary', while using the system
Wifi dongle not detected Ref : ACI200M (new user in Linux)
I want skip this boot with passphrase option
Recommend me a external wireless adapter that works great with Manjaro
HP Zbook with Hybrid Quatro T500 - not going well with manjaro
File system or partition error, can't boot Manjaro
Last updates. Primus (Bumblebee) and Civ6 (Steam)
Configuring touchscreen on Manjaro
Change DE from Cinnamon to DE Plasma safely
No x11 login after full update
Unable to connect to Wifi printer
Keyboard "super" (windows key) key turns black screen
Manjaro Version, Start Printer and Run Unclutter
Manjaro suddenly not booting
SSD turns off and BTRFS goes into a read-only mode
Geary Does Not Update Emails
Separately /home partition
Latte Dock very buggy and not working
Any possible fix to bluetooth dongle workaround error?
Manjaro without kernel after last update... SOLVED..!
Lenovo Yoga 7-15ITL5 Audio Not Working- Manjaro
Obnoxiously slow download speeds
Grub loaded from but then not detecting external SDD on X260
Installer crashes while starting up on lenovo ideapad 5 pro
Pamac GUI not searching AUR by default when AUR support is enabled
Advice of how to proceed with my current dual booting set up
Inactive sound card
Lutris and POL do not work anymore after the update
Cant connect to any network
Cant connect to any network
High fan speed problem
No matter the app, if I enable hardware acceleration I get lags
Manjaro Doesn't Boot/Freezes When External Monitor is Connected
Unknown option "memory recursiveprot"
Yakuake does not work in the new version of the system
WIFI reconnects after 5-30mins and I need to type in the password again
Green screen after fresh install. Suspect Nvidia GPU of laptop
Need to restart bluetooth service to connect headphones
Unable to run Manjaro Linux with kernel greater than 4.14
Keyboard shortcuts broken since Gnome 41.2
Compositing/kwin broken, buggy+laggy display and graphical errors
Manjaro doesn't start after kernel update
Wifi network not found
FlightGear does not use dedicated GPU
Can't boot into Manjaro if I use the Nvidia drivers
Search box in activities?
Installing r8125 driver
Full system freezes
Cursor Not Working Properly since last update
My raid card is detected but i cant find my raid array to mount and write to
New install crashes a bit after logging in
Nvidia shenanigans again
[Stable Update] 2021-12-16 - Kernels, KDE Gear 21.12.0, Gnome Extensions, LibreOffice
Manjaro install on my SSD corrupted after trying to expand it in size with a live environment
Command fly outs or sub text on the sign up screen
How can I force manjaro to always use intel onboard graphics
External Monitor Only Showing Mouse Cursor And Not Programs
Upgrades in past week or so are causing X to get OH NO Something went
Getting a black screen after the latest update
Grub root to wrong partition
Nvidia X Server no advanced options
/@/boot/vmlinuz-5.10-x86_64’ not found
Manjaro KDE Plasma
Firefox Constantly Crashing (Ver 95.0.1 64-bit)
Power button not working
Manjaro crashing randomly without warning
Replaced Nvidia GPU with AMD Gpu, black screen on startup
Error loading kernel modules after installing Nvidia drivers?
Amd-gpu is freezing pc
mDNS resolution and avahi browsing stop working after some time
Lutris does not use discrete graphics
When im trying to install my graphic card drivers i got errors