Mouser pointer is disappearing when i use apps in full window mode

Hi guys,

I am new user on Manjaro. Yesrerday i installed new Manjaro version with the new Gnome40 wit Wayland.
Problem is that when i open apps in full window mode i loouse my mouse pointer ex: stellarium or blender (at full window mode).

Do you have any idea how to fix it ?

Thanos

Welcome to the forum! :wave:

Your topic title and post are riddled with spelling and grammar errors. Please correct them so we can better understand you and help others find your post when searching.

If English is not your first language, it’s okay to use an online translator. Alternately, post in your native language in the appropriate Languages subforum.

Please post your system info as outlined here:

@Yochanan Ok i have correct the wrong word on the title.
The problem is on the Wayland. If i start Gnome using Xorg it works fine.

This also my VGA card in case that this helps. -->AMD Radeon HD 6990
03:00.0 VGA compatible controller: Advanced Micro Devices, Inc. [AMD/ATI] Antilles [Radeon HD 6990]
03:00.1 Audio device: Advanced Micro Devices, Inc. [AMD/ATI] Cayman/Antilles HDMI Audio [Radeon HD 6930/6950/6970/6990]
04:00.0 Display controller: Advanced Micro Devices, Inc. [AMD/ATI] Antilles [Radeon HD 6990]
04:00.1 Audio device: Advanced Micro Devices, Inc. [AMD/ATI] Cayman/Antilles HDMI Audio [Radeon HD 6930/6950/6970/6990]

I managed to solve the issue.
This was common to the guys that have old AMD video cards with Gnome40 and Wayland.
I saw it on another link but i cannot paste it on the post. Is there any way to post links here?

1 Like

See:

1 Like