Xbox Wireless Headset, microphone not working

Hey guys, maybe you know where i can get any help with my headset.

I bought them recently they work quite well on my phone and they have good sound, but when i connect them to my pc they only play sound and the microphone does not show up as a sound input.
I tried the latest kernel 5.12 and also installed pipewire, which gave me, more supported codecs but it didnt help with my microphone problem.

Dont know where to look for help so i am going to try here first, i know its not a manjaro specific problem as i tried it on my wifes pc too an she uses pop!os.

Appreciate any leads as duckduckgo dont show up any useful results.

:+1: Welcome to Manjaro! :+1:

  1. Please read this:
    How to provide good information
    and post some more information so we can see what’s really going on. Now we know the symptom of the disease, but we need some more probing to know where the origin lies…

  2. An inxi --admin --verbosity=7 --filter --no-host --width would be the minimum required information… (Personally Identifiable Information like serial numbers and MAC addresses will be filtered out by the above command)
    Also, please copy-paste that output in-between 3 backticks ``` at the beginning and end of the code/text.

  3. Is your Wireless headset using Bluetooth or WiFi technology?


Good day,

i’m facing the same issue as the OP: Headset connect to my Manjaro and my Linux Mint 19 (both with Cinnamon DE).

Mint System: neofetch_mint · GitHub
Manjaro: neofetch · GitHub

I test it with bluetooth, because i got no xbox wifi dongle yet

i found this articel and the microphone start working but the sound quality is crap :frowning:

i’ve got the Xbox Wireless Adapter and got the Headset paired with xow, but it only gets detected as a “wireless controller”

has someone an idea to connect the headphones via wifi?

That’s like asking “How do I use petrol in my diesel car?” because that controller doesn’t support WiFi, only Bluetooth.


I think I simply expressed myself incorrectly. The headset and the wireless adapter from Microsoft do not communicate via Bluetooth. Bluetooth is also supported, but unfortunately I have the problem that the microphone is not recognized. I have already found a workaround for this, but the sound quality is incredibly poor: [Solved] Bluetooth headset mic not working/detected in Ubuntu 20.04 | by Atishya Gupta | May, 2021 | Medium

Did you put the XBox Wireless Adapter in your computer and did you get it to work???
:open_mouth: :confused:

If not, have you tried:

System Requirements
For use with Xbox X|S, Xbox One, and Windows 10 devices. On supported consoles, some voice chat features may require Xbox Game Pass Ultimate or Xbox Live Gold (memberships sold separately). Windows 10 use requires Bluetooth 4.2+, Xbox Wireless adapter or compatible USB-C cable. Each sold separately.