Enabling virtual keyboard on SSDM Login Screen without login

Hi there,
during my last login I have obviously change the settings of my keyboard, in German from default to Dell / de. But I am not pretty sure. It was not the ideal what I was searching for, but was working for me. Unfortunately I had to find out on my next login that the Exclamation mark over the number 1 is not working at that keyboard layout I have chosen.

I am wondering if there is a way to activate the virual keyboard on the the login site. From the other post I am wondering if I have swithed it off, but not on purpose.

I use Manjaro KDE 2107, Dell E7240, I have also an Apple Keyboard by USB connectecd

Beside Manjaro I have also Kubuntu 20.04. installed.


:+1: Welcome to Manjaro! :+1:

  1. Please read this:
    How to provide good information
    and post some more information so we can see what’s really going on. Now we know the symptom of the disease, but we need some more probing to know where the origin lies… :grin:
  2. An inxi --admin --verbosity=7 --filter --no-host --width would be the minimum required information for us to be able to help you. (Personally Identifiable Information like serial numbers and MAC addresses will be filtered out by the above command)
    Also, please copy-paste that output in-between 3 backticks ``` at the beginning and end of the code/text.
  3. Go to System Settings
    • type keybo
    • Click Keyboard Settings
    • Post a screenshot of that so we can help you choose the correct keyboard so you can type !
  4. there should also be a button “Virtual keyboard” in the lower left of the login screen if you move your mouse. If it doesn’t appear, change the theme to Breath2 or Breeze2 and try again.


P.S. If you enter a bit more details in your profile, we can also see which Desktop Environment you’re using, which CPU/GPU or Kernel, … you have without typing it every time