Wol feature interrupt by adding manjaro system to the boot sequence

so the thing is that if the boot section is not within the sequence of UEFI, then the wake on lan works well, it i add it to the sequence, the wol just doesn’t work

Increase your chances of solving your issue:

Actually there’s not much error message when it comes this kind of error. However, I have managed to figure out the reason for this thing. in windows we have device manager, and in its settings i chose to let the pcie chip(connect to lan) not to sleep after shutdown to receive the magic package. However, everytime after using manjaro, the pcie chip sleep after shutdown, causing the BIOS unable of receiving the WOL message. So the question here becomes how to stop manjaro modify this setting and keep the pcie chip awake after shutdown.

Provide Information:

And please format your text, so that it is easy readable
You may use these tools:

Markdown and BBCode are also usable to format