Wrong resolution and black screen

I usually have a monitor plugged to my laptop and I disable the laptop screen in system settings so I can close the lid, but since the last update when I unplug my monitor the laptops screen doesn’t turn on anymore, it’s just a black screen. This is a strange behavior because before the update when I disconnected my monitor the laptop screen turned on automatically but now that doesn’t happen anymore. Does someone have an idea how to fix it or what’s happening?

:+1: Welcome back to Manjaro! :+1:

  1. Please read this:
    How to provide good information
    and post some more information so we can see what’s really going on. Now we know the symptom of the disease, but we need some more probing to know where the origin lies…

  2. An inxi --admin --verbosity=7 --filter --no-host --width would be the minimum required information… (Personally Identifiable Information like serial numbers and MAC addresses will be filtered out by the above command)
    Also, please copy-paste that output in-between 3 backticks ``` at the beginning and end of the code/text.


P.S. If you enter a bit more details in your profile, we can also see which Desktop Environment you’re using, which CPU/GPU or Kernel, … you have without typing it every time

Hello! Sorry for the late reply, but the fix for this is actually really easy! I just need to see what your situation is first. Could you go to the Hardware Configuration app on your pc and take a screenshot of everything in the Display controller dropdown (Including the checkboxes)? Thanks!

Hey, thanks for the reply. Luckily the problem got fixed with the 4/9 update. I don’t know what was wrong and I forgot to mark the question as solved. I am sorry.

I’m glad that the update fixed it :grin:

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.