Manjaro forgets my password from time to time

Goodbye and happy journey.

I am astonished how some users use a ‘threat’ like that - as if this was going to magically solve the issue :man_facepalming:

4 Likes

Thank you so much. I wish I could provide more info on why my root password stops working. I just don’t know what to do. Should i print a screenshot of my terminal saying 3 password attempts? I will try your bed temp solution to my bed temp problem. Thank u again.

1 Like

If this happens only sometimes, could it be that you have sometimes the Num Lock key activated/de-activated, or other special keys?

Another possible reason could be (if you have it) the Fingerprint login option in your firmware (BIOS). Please, check if you can find such an option and then disable it.

@Dolmance41 Last month I had similar type of error with Manjaro 20.1.1 in one of my Manjaro PC’s. My sign in could not take place, because Manjaro did not accept my password. In the end after several different trials this helped: November 19, 2020 I made a new bootable USB stick with manjaro-gnome-20.1.2-linux58 and I made fresh installation of Manjaro with it. Result: No more problems with sign in. The reason of this error remained unclear. So, please try if this helps in your case also.

Sounds like you’re using sudo, which uses your user’s password, su takes the root password but only gives you one try. :slight_smile:

thank you so much!!

Welcome, what exactly did solve your issue?

i tried what you suggested but my conky panel still reads N/A °C. also, i am running the xfce DE. and it has never liked conky. i cannot make it transparent no matter what i try. if you want the code in config:
own_window = true,
own_window_type = ‘desktop’,-- # options are: normal/override/dock/desktop/panel
own_window_class = ‘Conky’,
own_window_hints = ‘undecorated,below,sticky,skip_taskbar,skip_pager’,
own_window_argb_value = 210,
own_window_transparent = false,
own_window_argb_visual = false,
own_window_colour = ‘#34495E’,

if i need to install compiz or whatever let me know, but xfce and conky transparency are elusive.

To get it transparent try to replace by

background = false,
own_window_transparent = true,
own_window_argb_visual = true,
own_window_colour = ‘000000’,

Oops I forgot to check if you had the daemon running. :man_facepalming:

sudo systemctl enable --now hddtemp

If you already do then it probably just can’t find the temperature. Your model might not be in the database, if not then add it.

If you have more than 1 drive, then you’ll want to edit the override file.

https://wiki.archlinux.org/index.php/Hddtemp

If Wollie’s suggestion doesn’t work or isn’t to your taste, picom can also make it transparent. I prefer a slightly darker background, so mine is black and picom makes it transparent. Picom can also help with tearing on video. :slight_smile:

A post was split to a new topic: I want to make a persistent USB

I need to research picom. Undoubtedly, with my luck it will be an aur which I shall be compelled to use yay to install. I think I prefer yaourt. When I used to run Black Arch, I was a Yaourt master. I forgot too much Arch stuff. I’m definitely digging Manjaro tho. It is so much more sophisticated than Mint. I have a few things to relearn, but I’m confident you fine people can lead me to the holy frail of linux understanding. Thank you again everyone!!!

Frail = Frail

It happens to me twice, but not sure was it due to wrong pass on attempt on sudo, or was it because daemon running (i usually running teamviewer and it needs daemon to run)
but after that it is normal again till now.
maybe consider fresh reinstall?

i have one drive and hdd temp works in Linux mint mate, centu, openbox, fedora, open suse, and peppermint. it also worked with arch.

Then there’s no reason why it wouldn’t be working with Manjaro. I think we’re done here. Your successive posts were removed.

i followed all of the instructions sent to me. now conky wont even show up at all. no one was able to helop me install mkusb in arch as well. none of my issues have been resolved. i am disappointed my unresolved issues just got deleted. please help me.

No evidence of that.

You never gave us any information about that, how could we possibly help you?

This is Manjaro, not Arch. That was addressed in this thread.

That’s your own fault.

This thread has not been deleted, it’s closed. Keep it up and you’ll be silenced (not able to post) for a week.

Please create one post for each issue and provide enough details for us to be able to help you.

See:

and what was already posted 4 days ago which you ignored:

6 Likes