Live USB freezes after gui loads


I am not sure if this is the correct sub-category, but I would like to install Manjaro XFCE so I think this is the closest. I have used Manjaro before, but it has been a while.

I want to install it on Lenovo E31 laptop. (Intel Core i5 (6th Generation / Skylake) processor with Intel HD Graphics 520)

Unfortunately, the live version on the USB stick freezes immediatly or a few seconds after the gui loads. (Can wriggle the mouse a bit first, sometimes click on something)
I have tried both the regular and the LTS minimal version.

I can boot into text mode.
If I use start x, the gui doesn’t load but there are no ee lines, just ==.
If I use startxfce4, I get the gui but it freezes just like a normal boot.

I have updated the packages and reinstalled video-linux

Does anyone know what the problem might be?

In case this may help:
I have also tried KDE, which at first froze before graphics were loaded. It made it to the screen that shows the manjaro logo after I used modeset.i915=0 but freezes on this screen.
(Modeset didn’t change anything on xfce)
With Gnome, it freezes after starting the display manager.

  Kernel: 5.15.28-1-MANJARO x86_64 bits: 64 compiler: gcc v: 11.2.0
    parameters: BOOT_IMAGE=/boot/vmlinuz-x86_64 lang=en_US keytable=us tz=UTC
    misobasedir=manjaro misolabel=MANJARO_XFCE_2125 quiet
    systemd.show_status=1 apparmor=1 security=apparmor driver=free
    nouveau.modeset=1 i915.modeset=1 radeon.modeset=1 3
  Console: tty 1 DM: LightDM 1.30.0 Distro: Manjaro Linux base: Arch Linux
  Type: Laptop System: LENOVO product: 80MX v: Lenovo E31-80
    serial: <superuser required> Chassis: type: 10 v: Lenovo E31-80
    serial: <superuser required>
  Mobo: LENOVO model: Lenovo E31-80 v: SDK0J40697 WIN
    serial: <superuser required> UEFI: LENOVO v: DCCN43WW(V2.12)
    date: 06/29/2018
  ID-1: BAT1 charge: 26.9 Wh (100.0%) condition: 26.9/35.0 Wh (77.0%)
    volts: 8.5 min: 7.6 model: LENOVO PABAS0241231 type: Li-ion serial: <filter>
    status: Full
  RAM: total: 7.63 GiB used: 802.8 MiB (10.3%)
  RAM Report:
    permissions: Unable to run dmidecode. Root privileges required.
  Info: model: Intel Core i5-6200U bits: 64 type: MT MCP arch: Skylake
    family: 6 model-id: 0x4E (78) stepping: 3 microcode: 0xC6
  Topology: cpus: 1x cores: 2 tpc: 2 threads: 4 smt: enabled cache:
    L1: 128 KiB desc: d-2x32 KiB; i-2x32 KiB L2: 512 KiB desc: 2x256 KiB
    L3: 3 MiB desc: 1x3 MiB
  Speed (MHz): avg: 500 min/max: 400/2800 scaling: driver: intel_pstate
    governor: powersave cores: 1: 500 2: 500 3: 500 4: 500 bogomips: 19204
  Flags: 3dnowprefetch abm acpi adx aes aperfmperf apic arat arch_perfmon
    art avx avx2 bmi1 bmi2 bts clflush clflushopt cmov constant_tsc cpuid
    cpuid_fault cx16 cx8 de ds_cpl dtes64 dtherm dts epb erms est f16c
    flush_l1d fma fpu fsgsbase fxsr ht hwp hwp_act_window hwp_epp hwp_notify
    ibpb ibrs ida intel_pt invpcid invpcid_single lahf_lm lm mca mce mmx
    monitor movbe mpx msr mtrr nonstop_tsc nopl nx pae pat pbe pcid pclmulqdq
    pdcm pdpe1gb pebs pge pln pni popcnt pse pse36 pti pts rdrand rdseed
    rdtscp rep_good sdbg sep smap smep ss ssbd sse sse2 sse4_1 sse4_2 ssse3
    stibp syscall tm tm2 tsc tsc_adjust tsc_deadline_timer vme x2apic xgetbv1
    xsave xsavec xsaveopt xsaves xtopology xtpr
  Type: itlb_multihit status: KVM: VMX unsupported
  Type: l1tf mitigation: PTE Inversion
  Type: mds
    status: Vulnerable: Clear CPU buffers attempted, no microcode; SMT vulnerable
  Type: meltdown mitigation: PTI
  Type: spec_store_bypass
    mitigation: Speculative Store Bypass disabled via prctl and seccomp
  Type: spectre_v1
    mitigation: usercopy/swapgs barriers and __user pointer sanitization
  Type: spectre_v2 mitigation: Retpolines, IBPB: conditional, IBRS_FW,
    STIBP: conditional, RSB filling
  Type: srbds status: Vulnerable: No microcode
  Type: tsx_async_abort status: Not affected
  Device-1: Intel Skylake GT2 [HD Graphics 520] vendor: Lenovo driver: i915
    v: kernel ports: active: eDP-1 empty: DP-1, DP-2, HDMI-A-1, HDMI-A-2
    bus-ID: 00:02.0 chip-ID: 8086:1916 class-ID: 0300
  Device-2: Syntek Lenovo EasyCamera type: USB driver: uvcvideo
    bus-ID: 1-5:5 chip-ID: 174f:14f1 class-ID: 0e02 serial: <filter>
  Display: server: v: driver: gpu: i915 note:  X driver n/a
    tty: 170x48
  Monitor-1: eDP-1 built: 2014 res: 1366x768 dpi: 118 gamma: 1.2
    size: 293x165mm (11.5x6.5") diag: 336mm (13.2") ratio: 16:9 modes: 1366x768
  Message: Unable to show GL data. Required tool glxinfo missing.
  Device-1: Intel Sunrise Point-LP HD Audio vendor: Lenovo
    driver: snd_hda_intel v: kernel alternate: snd_soc_skl bus-ID: 00:1f.3
    chip-ID: 8086:9d70 class-ID: 0403
  Sound Server-1: ALSA v: k5.15.28-1-MANJARO running: yes
  Sound Server-2: JACK v: 1.9.20 running: no
  Sound Server-3: PulseAudio v: 15.0 running: no
  Sound Server-4: PipeWire v: 0.3.48 running: no
  Device-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet
    vendor: Lenovo driver: r8169 v: kernel pcie: gen: 1 speed: 2.5 GT/s lanes: 1
    port: 3000 bus-ID: 01:00.0 chip-ID: 10ec:8168 class-ID: 0200
  IF: enp1s0 state: up speed: 1000 Mbps duplex: full mac: <filter>
  IP v4: <filter> type: dynamic noprefixroute scope: global
    broadcast: <filter>
  IP v6: <filter> type: dynamic noprefixroute scope: global
  IP v6: <filter> type: noprefixroute scope: link
  Device-2: Qualcomm Atheros QCA9377 802.11ac Wireless Network Adapter
    vendor: Lenovo driver: ath10k_pci v: kernel pcie: gen: 1 speed: 2.5 GT/s
    lanes: 1 bus-ID: 02:00.0 chip-ID: 168c:0042 class-ID: 0280
  IF: wlp2s0 state: down mac: <filter>
  WAN IP: <filter>
  Device-1: Qualcomm Atheros type: USB driver: btusb v: 0.8 bus-ID: 1-7:7
    chip-ID: 0cf3:e360 class-ID: e001
  Report: rfkill ID: hci0 rfk-id: 2 state: up address: see --recommends
  Message: No logical block device data found.
  Message: No RAID data found.
  Local Storage: total: 475.31 GiB used: 512 KiB (0.0%)
  SMART Message: Unable to run smartctl. Root privileges required.
  ID-1: /dev/sda maj-min: 8:0 vendor: Western Digital
    model: WD5000LPCX-24VHAT0 size: 465.76 GiB block-size: physical: 4096 B
    logical: 512 B speed: 6.0 Gb/s type: HDD rpm: 5400 serial: <filter>
    rev: 1A02 scheme: GPT
  ID-2: /dev/sdb maj-min: 8:16 type: USB vendor: SMI (STMicroelectronics)
    model: USB DISK size: 1.87 GiB block-size: physical: 512 B logical: 512 B
    type: N/A serial: <filter> rev: 1100 scheme: MBR
  SMART Message: Unknown USB bridge. Flash drive/Unsupported enclosure?
  ID-3: /dev/sdc maj-min: 8:32 type: USB vendor: Generic model: Flash Disk
    size: 7.68 GiB block-size: physical: 512 B logical: 512 B type: SSD
    serial: <filter> rev: 8.07 scheme: MBR
  SMART Message: Unknown USB bridge. Flash drive/Unsupported enclosure?
  Message: No optical or floppy data found.
  ID-1: /media/usb raw-size: 1.87 GiB size: 1.87 GiB (100.00%)
    used: 512 KiB (0.0%) fs: exfat dev: /dev/sdb5 maj-min: 8:21
    label: Gwendoline uuid: 641D-091A
  Alert: No swap data was found.
  ID-1: /dev/dm-0 maj-min: 254:0 mapped: ventoy size: 3.33 GiB fs: iso9660
  ID-2: /dev/sda1 maj-min: 8:1 size: 260 MiB fs: vfat label: N/A
    uuid: CCC4-ED6E
  ID-3: /dev/sda2 maj-min: 8:2 size: 16 MiB fs: <superuser required>
    label: N/A uuid: N/A
  ID-4: /dev/sda3 maj-min: 8:3 size: 208.99 GiB fs: ntfs label: Windows
    uuid: E68281258280FAF7
  ID-5: /dev/sda4 maj-min: 8:4 size: 791 MiB fs: ntfs label: N/A
    uuid: FC0AB9910AB94982
  ID-6: /dev/sda5 maj-min: 8:5 size: 209.76 GiB fs: ntfs label: Data
    uuid: B27874CD787491B9
  ID-7: /dev/sda6 maj-min: 8:6 size: 25 GiB fs: ntfs label: LENOVO
    uuid: CCAAD9B8AAD99EF0
  ID-8: /dev/sda7 maj-min: 8:7 size: 1000 MiB fs: ntfs label: WINRE_DRV
    uuid: 9A6E89956E896B39
  ID-9: /dev/sda8 maj-min: 8:8 size: 19.02 GiB fs: ntfs label: LENOVO_PART
    uuid: DC768ABA768A9544
  ID-10: /dev/sda9 maj-min: 8:9 size: 1000 MiB fs: vfat label: LRS_ESP
    uuid: 688C-2436
  ID-11: /dev/sdb1 maj-min: 8:17 size: 1 KiB fs: <superuser required>
    label: N/A uuid: N/A
  ID-12: /dev/sdc1 maj-min: 8:33 size: 7.64 GiB fs: exfat label: Ventoy
    uuid: 4E21-0000
  ID-13: /dev/sdc2 maj-min: 8:34 size: 32 MiB fs: vfat label: VTOYEFI
    uuid: 6353-2A54
  Hub-1: 1-0:1 info: Hi-speed hub with single TT ports: 12 rev: 2.0
    speed: 480 Mb/s chip-ID: 1d6b:0002 class-ID: 0900
  Device-1: 1-1:2
    info: Silicon Motion - Taiwan (formerly Feiya ) Flash Drive
    type: Mass Storage driver: usb-storage interfaces: 1 rev: 2.0
    speed: 480 Mb/s power: 500mA chip-ID: 090c:1000 class-ID: 0806
    serial: <filter>
  Device-2: 1-2:3 info: Alcor Micro Flash Drive type: Mass Storage
    driver: usb-storage interfaces: 1 rev: 2.0 speed: 480 Mb/s power: 200mA
    chip-ID: 058f:6387 class-ID: 0806 serial: <filter>
  Device-3: 1-3:4 info: Validity Sensors VFS5011 Fingerprint Reader
    type: <vendor specific> driver: N/A interfaces: 1 rev: 1.1 speed: 12 Mb/s
    power: 100mA chip-ID: 138a:0011 class-ID: ff00 serial: <filter>
  Device-4: 1-5:5 info: Syntek Lenovo EasyCamera type: Video
    driver: uvcvideo interfaces: 2 rev: 2.0 speed: 480 Mb/s power: 500mA
    chip-ID: 174f:14f1 class-ID: 0e02 serial: <filter>
  Device-5: 1-6:6 info: Realtek RTS5129 Card Reader Controller
    type: <vendor specific> driver: rtsx_usb,rtsx_usb_ms,rtsx_usb_sdmmc
    interfaces: 1 rev: 2.0 speed: 480 Mb/s power: 500mA chip-ID: 0bda:0129
    class-ID: ff00 serial: <filter>
  Device-6: 1-7:7 info: Qualcomm Atheros type: Bluetooth driver: btusb
    interfaces: 2 rev: 2.0 speed: 12 Mb/s power: 100mA chip-ID: 0cf3:e360
    class-ID: e001
  Hub-2: 2-0:1 info: Super-speed hub ports: 6 rev: 3.0 speed: 5 Gb/s
    chip-ID: 1d6b:0003 class-ID: 0900
  System Temperatures: cpu: 37.0 C pch: 34.5 C mobo: N/A
  Fan Speeds (RPM): N/A
  Processes: 127 Uptime: 17m wakeups: 1 Init: systemd v: 250 tool: systemctl
  Compilers: gcc: 11.2.0 clang: 13.0.1 Packages: pacman: 1151 lib: 319
  flatpak: 0 Shell: Bash (login) v: 5.1.16 running-in: tty 1 inxi: 3.3.13

Have you tried another USB stick?
How did you prepare it?
There is a tutorial:

Thank you for the response!
Currently I only have Win10 installed and used Rufus and Etcher, and I used two different USB drives.
I checked the sha sum of the isos on my pc, but since Win doesn’t recognize the drives as drives anymore, I haven’t checked it on the drives.

Welcome to Manjaro! :smiling_face_with_three_hearts:

  1. Please read the information behind this link. It will help you to post necessary information. [HowTo] Provide System Information
  2. Please press the three dots below your post and then press the :pencil2:
  • If you give us information about your system, we can see what we’re talking about and make better suggestions.
  • You can do this by using inxi in a terminal or in console.
inxi --admin --verbosity=7 --filter --no-host --width
  • Personally identifiable information such as serial numbers and MAC addresses are filtered out by this command
  • Presenting the information in this way allows everyone to be familiar with the format and quickly find the items they need without missing anything.
  1. Copy the output from inxi (including the command) and paste it into your post.
  • To make it more readable, add 3 backticks ``` on an extra line before and after the pasted text.

did you disable the following:
- Disable Fast Boot (if unable to boot from USB) !!! - you disable this in Windows
- Disable Secure Boot !!!
-Enable AHCI
-Disable Optane Memory and Rapid Storage Technology (RST)
-Disable RAID option
Also use Ventoy for flashing your usb, and redownload/torrent your iso again:

Hi and thank you!
Getting the data is no problem, but I can’t figure out how to copy it and paste it here from text mode. (I boot directly into it through adding 3 to grub)
I can’t even scroll up to see the whole output :confused:

Try writing it to a file:

inxi --admin --verbosity=7 --filter --no-host --width > somefilename.txt

Thank you!

  • Fast and Secure Boot are disabled
  • AHCI is enabled
  • I didn’t have Optane and RST installed
  • I don’t have a RAID option in my BIOS, if my google search about the topic is correct, I don’t have it at all.

Unfortunatley, redownloading and using Ventoy has not helped, either.

Thanks, I added it to the post. (And I learned how to mount a usb drive in tty to do it lol)

1 Like

and trying booting into different kernel iso, for example 5.10;
also trying booting with propietary drivers;
also trying different distro like Mint, if it boots, to check if its a manjaro/arch issue

There is no difference between free and non-free drivers, I’ve tried version 19.0 of Manjaro which I assume has an older kernel, it froze immediatly.

Mint works until I open a programme like Firefox, then it freezes. However, in compatibility mode it works without problem.

Ubuntu also freezes quickly but works in safe graphics mode.

really dont know what it could be… so try the latest mint iso, and try check the logs when it freezes, maybe there will be some hint …