Manjaro KDE won't boot /dev/sdb1: clean,... files,... blocks

So when I choose Manjaro from a bootloader, I get stuck on this below given screen. No matter how long I wait (1,5h) - nothing changes.

A guy told me to delete nvidia drivers using mhwd -r pci video-nvidia but it only made the resolution of this screen higher

I had this issue. If you have only on screen, you can circumvent the screen by pressing Ctrl+Alt+F2 to send you to another terminal. There you can update your system or do something else. I received this bug and running sudo pacman -Syu on a second terminal kinda fixed it.

Though, right now (a day later) I have a bug where my laptop screen shows your screenshot while only my external monitor works.

Edit: This might not work actually. If I disconnect my external monitor, I end up in the same exact situation and updating my system did not work. It might have worked the first time since it was a fresh install and there was a lot to update.

I am getting the same issue, is there any solution for that

I have booted with live USB and updated everything, but no luck


Just happened to me too. I can ctrl-alt-f4 to a new shell and I think the nVidia drivers are the cause.

What to do?

Please provide Information:

Started a new topic, thanks.