3060ti driver issue?

I recently upgraded my rig (actually, I practically replaced every component). My CPU is a Ryzen 7 7700x and my GPU is an RTX 3060ti. I tried installing manjaro with the proprietary drivers (plasma DE), and it seemed to be fine, until I logged in. Then it just showed my motherboard’s BIOS splash screen with no apparent response from the system. I then tried installing with the open source drivers, but the performance was unusable (as in, about 1 fps on the desktop). I tried installing the proprietary drivers on the open driver install, and then rebooted. It gave me the same problem as installing manjaro with the proprietary drivers straight up

Edit: The iso I was installing from was the most recent plasma iso from here Manjaro Downloads

Hi @OddBook, and welcome!

In order for us, or anyone for that matter, to be able to provide assistance, more information is necessary. To that end, please see:

Please also note and heed: Forum Rules - Manjaro

Hope you manage!

:bangbang: Tip: :bangbang:

To provide terminal output, copy the text you wish to share, and paste it here, surrounded by three (3) backticks, a.k.a grave accents. Like this:

pasted text

Or three (3) tilde signs, like this:

pasted text

This will just cause it to be rendered like this:

Portaest sed
cursus nisl nisi
hendrerit ac quis
tortor sit leo commodo.

Instead of like this:

Portaest sed elementum cursus nisl nisi hendrerit ac quis sit adipiscing tortor sit leo commodo.

Alternatively, paste the text you wish to format as terminal output, select all pasted text, and click the </> button on the taskbar. This will indent the whole pasted section with one TAB, causing it to render the same way as described above.

Thereby improving legibility and making it much easier for those trying to be of assistance.

:bangbang::bangbang: Additionally

If your language isn’t English, please prepend any and all terminal commands with LC_ALL=C. For example:

LC_ALL=C bluetoothctl

This will just cause the terminal output to be in English, making it easier to understand and debug.

Please edit your post accordingly.

No problem on my end with the same GPU. Manjaro KDE, for me there is no difference proprietary drivers and Open-source driver. Driver 535.86.05. Worst case scenario, update bios then reinstall with proprietary drivers. Probably something wrong with your onboard configuration.

Search the forum for Nvidia 3060 - it has been posted a couple of times.


Before login - lower left corner - select Plasma X11