Distro installs such as Manjaro arch Ubuntu and kde-neon not working

Installs of distrobutions don’t work and either the text shows behind a white background and shows lines instead of text or the screen turns black and nothing happens

I suggest that you write your support topic more in a way that people can understand, so that people can help you. Instead of a long text wall about problems with different distro’s.


can you tell

  • how you create iso USB ( use ventoy )
  • if one distribution live boot , try to provide
inxi -Fxza 

I currently don’t have any distro installed, I tried manjaro, arch, neon-kde and ubunto, everything happens every time.
to create the iso usb I downloaded the iso then used balena etcher and the same thing happened as with the ventoy, the installation shows lines and then the screen turns black or the text becomes lines and there’s a white background, I tried other usb sticks and I tried a friend’s ventoy but it still happens.
it seems like I can still interact there with the text but nothing seems to fit with the actual install.

not possible to have a TTY ?
(ctrl + Alt + F2 to F7 )

No I can’t reach any TTY

I think when text currupts and turned into lines I can use a TTY but pressing Ctrl+alt+f2, I don’t see what I write but it seems to detect what I write