I want skip this boot with passphrase option

This problem did not occur when using manjaro xfce. but after i switched to kde i started to see this. How can I skip this step? I know my passphrase. And when i write my passphrase (same time my login password) manjaro opens. And I have to retype my password.

Attempting to decrypt master key…
Enter passphrase for hd0,msdos1 (some numbers bla bla)

Welcome to the forum! :wave:

Please edit your topic title and post to tell us what this is.

Please see:

If you encrypted your install with LUKS then you have to bla bla your password.
If you want to autologin in KDE Plasma then go to Settings > Startup and Shutdown > Login Screen and down the window click on Behavior

Then enable Automatically log in



i changed the title, thanks for warning.

Thanks for your help. How to decrypt my disk permanently and basically?

… not possible
you can’t “decrypt” it in place

back up your personal files if there are any
and reinstall unencrypted

then restore your personal files

… Why would you choose to encrypt your system
(lock the door with a key)
when you know that you do not want to use a key - or even unlock the door - to get in? :wink:

1 Like

what a bad luck :frowning:

it’s not that bad
it usually takes just ~30 minutes to do a fresh installation
… unencrypted, this time

There seems to be a cryptsetup-reencrypt --decrypt option, but better just reinstall dm-crypt/Device encryption - ArchWiki