Can't boot past Manjaro splash screen

Hi everyone.

The problem: I left windows update running one day but when I returned and attempted to reboot the system the windows logo appears briefly then the display goes blank and says no signal and unable to boot back into the OS.

Being tired of Windows breaking stuff I decided to go back Manjaro but when I boot into the USB install media I get almost the same issue. Instead, the Manjaro splash screen loads where it asks to boot open source of proprietary drivers, and when I try to boot further the same issue occurs where the display goes blank and says no signal.

Same behaviour when attempting to boot into a windows 10 installation USB FYI.

I am total stuck here and have been unable to solve this myself. If anyone has an idea of what I can do to fix this and finally reinstall an OS on my system that would be much appreciated. Thanks in advanced.

Motherboard: Asus X370-pro CPU: Ryzen 5 1600x GFX: nVidia GTX1080 RAM: 32gb 3200Mhz corsair vengeance HDD: Samsung 950 EVO 500GB m.2.

What I’ve tried: - booting with different MBR and GPT USB installation medias created using Rufus - Disabled/enabled secure boot - Booting with different CSM settings: Legacy and UEFI - RMA’d motherboard and they say it is fine and boots into their windows 10 drive - Reset CMOS by removing battery - Updated BIOS to latest version - Removed all peripherals and other drives - Tested with different SSD - Tested GFX card in other system - Tested with new RAM - Can’t test CPU on another compatible system.

1 Like

Increase your chances of solving your issue:

Provide Information:

And this may help eventually :wink:

Dual Boot:

Thanks for your info. I’m still stuck. Whenever I try to go further than the manjaro boot menu the screen goes black and displays no signal and I am forced to reboot.

What commands can I run to diagnose the issue or give you the information you need to assist me?

I am booting a GPT formatted brand new USB drive and my BIOS is configured correctly to boot in UEFI mode. Secure boot and fast boot are disabled…

Thank you very much in advanced for your help.

Hi @squib, and welcome!

If you can boot into a live environment and from there enter a chroot environment, do so and run the commands from there to provide requested information.

I can only boot as far as where you asked to choose which drivers to boot…

And neither of them work?

1 Like

Correct. So I can’t provide the inxi command results right since I can’t boot into the live environment. Are there any special boot parameters I can or something?

Just reflashed the USB again. This time using Popsicle on Pop OS.

You can try adding 3 as a boot paramater. I’ve never used it, but read that’s supposed to bring you to a text console. There you can log in and sync again, maybe? I’m honestly not sure.

Can you please explain how this is done? Where should I type 3?

I’ve never done it, so can’t really explain it. However, I can point you here:

Where the instructions are:

To temporarily add a boot parameter to a kernel

  1. Start your system and wait for the GRUB menu to show (if you don’t see a GRUB menu, press and hold the left Shift key right after starting the system).
  2. Now highlight the kernel you want to use, and press the e key. You should be able to see and edit the commands associated with the highlighted kernel.
  3. Go down to the line starting with linux and add your parameter foo=bar to its end.
  4. Now press Ctrl+x to boot.

(And they look as if they’ll work.)

1 Like

Some steps:

  • You are able to go into UEFI ?

    • Are there all drives recognized ?
    • Secure boot off !
    • RAID off !
    • AHCI on !
    • Legacy off → UEFI on !
  • When booting be sure to select UEFI-Mode and not BIOS-Mode

(possible Tip: disconnect and reconnect all drives)

  • Have you ever been capable of booting into a live manjaro with this hardware ?

If you can´t boot with an USB-ISO, then something mayor is defective

All those settings are as you say and it is showing up all the disks.

It is very odd behaviour. The only component I have been able to test is the CPU… could that be the reason do you think?

How did you do this if you cannot boot anything?

I can’t install any OS. I can boot into the BIOS and to the USB. But when I select which drivers to boot when trying to boot the live OS the screen goes blank.

I replaced the CPU to a Ryzen 5 3600 and it booted into the LiveOS first time. The previous CPU must have been faulty. Thanks for everyone’s help.