Stuck on lock screen after update

I’m still pretty new to Manjaro, and linux in general. I went in and ran the software updates. It got stuck on the lock screen saying "The screen locker is broken and unlocking is not possible anymore. In order to unlock switch to a virtual terminal … "

I tried the ctrl+alt+f2 to follow those instructions and it did nothing. I waited probably another 30 minutes with that screen up before trying to restart the computer.

The restart was slow, and it wouldn’t load a UI screen. I forget what all steps and options I’ve searched for and tried so far. The latest thing I tried was to get into the terminal and reinstall the KDE environment. Right now all it will do is load the lock screen/landing page. I’ll type the password. The screen will go blank, and then after a while it will go back to the lock screen/landing page.

This is at least the second or third time since first installing Manjaro in September where I’ve had updates break the OS to the point where I’ve had to reinstall the entire OS. This is the first of those where I’ve had it lock out to not be able to see the status of the updates etc. I’ve done a lot of searching and trying things with nothing working. How do I fix it? And why do system updates for the KDE distro keep breaking the system?

[HowTo] Provide System Information

Interesting. I have never had that happen.

Did you update fully/successfully?
Any pacnews? (pacdiff -o)

not familiar with the pacnews or any of that.

I did get into the terminal and run the mirror update and then run the updates according to one of the search results I found. So I’m "ass"uming that it is at this point fully/successfully updated

well if you run pacdiff -o do you see any pacnew files? specifically ones pertaining to login or pam ?

( pacnews are one of the basics of running a rolling arch system - System Maintenance - Manjaro )

I got 3 results with pacdiff -o


I don’t have a way to get/pull the files in directly from the manjaro machine, since I don’t know how to do any of that without the UI.
The system is about 5 years old. It’s got the G3852? intel processor (the really popular bang for buck one of the time), 8GB ram, asus z97x MB. only using the intel onboard graphics.
Hopefully that system info helps.