Issue on wifi when using external screen


Always happy with Manjaro and not close to change, I am having a strange problem since the last update.

My Thinkpad T460 is placed on a docking station to which an external display is connected (VGA socket because old SyncMaster 2253 display).
Everything worked fine but since the last update, I had no internet speed (my wifi connects well, nothing has changed at this level). Eerything works when I remove the pc from the docking station.
While testing, the problem only occurs when the vga jack is plugged into the docking station and the external screen used.

So I have the choice between having internet, or having a second screen (necessary to work).

Any idea what could be wrong?

Thank you

Hey and welcome!

Without information it is really difficult. :thinking: Please provide some information:

Open a terminal and enter:

journalctl --follow

then do the same scenario like you described. Any output? Copy&paste the code like described above here.

Thank you :wink:


Sorry, I think I found the issue.
It was due to a snap install of home automation (showing in journalctl --follow)
Solved! Thanks