Cups failed to connect

Hi, how are you? I have tried to connect another printer, it was good, but when I started today my computer on, a message showed upand said : Cups failed to connect to server, I asked myself, what did I make wrong?. I would like you to give some tips to solve this trouble. Thank you very much

Right, I’ll be alert on this basic rules. Thank you very much!!!

I’ve tried and this is what the terminal showed me

[juliogl@julio-pc ~]$ sudo systemctl restart cups.service
[sudo] passord for juliogl:
Failed to restart cups.service: Unit cups.service not found.
[juliogl@julio-pc ~]$ sudo systemctl enable cups.service
Failed to enable unit: Unit file cups.service does not exist.
[juliogl@julio-pc ~]$

Good morning, I’ve tried with these commands and this is the result :slight_smile:

[juliogl@julio-pc ~]$ sudo systemctl enable org.cups.cupsd.service
[sudo] passord for juliogl:
[juliogl@julio-pc ~]$ sudo systemctl start org.cups.cupsd.service
Job for org.cups.cupsd.service failed because the service did not take the steps required by its unit configuration.
See “systemctl status org.cups.cupsd.service” and “journalctl -xe” for details.
[juliogl@julio-pc ~]$

If you are not going to be bothered providing the information deatiled in post #2 of this thread, then this is probably not the distribution for you.

This generic fail message doesn’t tell anyone anything helpful. It even tells you where to look for further information, which, again, you don’t even bother providing.

Kernel: 5.8.6-1-MANJARO x86_64 bits: 64 compiler: N/A
parameters: BOOT_IMAGE=/boot/vmlinuz-5.8-x86_64
root=UUID=61632335-31b7-4a7c-937a-859aa5d430b7 rw quiet
Desktop: KDE Plasma 5.19.5 tk: Qt 5.15.0 wm: kwin_x11 dm: SDDM
Distro: Manjaro Linux
Type: Laptop System: Hewlett-Packard product: HP Pavilion dv2500 Notebook PC
v: F.2E serial: Chassis: type: 10 serial:
Mobo: Wistron model: 30CD v: 80.52 serial: BIOS: Phoenix v: F.2E
date: 12/01/2008
ID-1: BAT0 charge: 707.6 Wh condition: 707.6/47.5 Wh (1489%)
volts: 11.8/10.8 model: DP-SAN44 VE06047 type: Li-ion serial:
status: Full
Topology: Dual Core model: Intel Core2 Duo T5250 bits: 64 type: MCP
arch: Core Merom family: 6 model-id: F (15) stepping: D (13) microcode: A4
L2 cache: 2048 KiB
flags: lm nx pae sse sse2 sse3 ssse3 bogomips: 5986
Speed: 998 MHz min/max: 1000/1500 MHz Core speeds (MHz): 1: 997 2: 998
Vulnerabilities: Type: itlb_multihit status: KVM: VMX unsupported
Type: l1tf mitigation: PTE Inversion
Type: mds
status: Vulnerable: Clear CPU buffers attempted, no microcode; SMT disabled
Type: meltdown mitigation: PTI
Type: spec_store_bypass status: Vulnerable
Type: spectre_v1
mitigation: usercopy/swapgs barriers and __user pointer sanitization
Type: spectre_v2
mitigation: Full generic retpoline, STIBP: disabled, RSB filling
Type: srbds status: Not affected
Type: tsx_async_abort status: Not affected
Device-1: Intel Mobile GM965/GL960 Integrated Graphics
vendor: Hewlett-Packard driver: i915 v: kernel bus ID: 00:02.0
chip ID: 8086:2a02
Device-2: Chicony VGA 30fps UVC Webcam type: USB driver: uvcvideo
bus ID: 2-5:3 chip ID: 04f2:b016 serial:
Display: x11 server: X.Org 1.20.8 compositor: kwin_x11 driver: intel
unloaded: modesetting alternate: fbdev,vesa display ID: :0 screens: 1
Screen-1: 0 s-res: 1280x800 s-dpi: 96 s-size: 338x211mm (13.3x8.3")
s-diag: 398mm (15.7")
Monitor-1: LVDS1 res: 1280x800 hz: 60 dpi: 108 size: 300x190mm (11.8x7.5")
diag: 355mm (14")
OpenGL: renderer: Mesa DRI Intel 965GM (CL) v: 2.1 Mesa 20.1.7
direct render: Yes
Device-1: Intel 82801H HD Audio vendor: Hewlett-Packard
driver: snd_hda_intel v: kernel bus ID: 00:1b.0 chip ID: 8086:284b
Sound Server: ALSA v: k5.8.6-1-MANJARO
Device-1: Marvell 88E8039 PCI-E Fast Ethernet vendor: Hewlett-Packard
driver: sky2 v: 1.30 port: 3000 bus ID: 05:00.0 chip ID: 11ab:4353
IF: ens3 state: down mac:
Device-2: Intel PRO/Wireless 4965 AG or AGN [Kedron] Network driver: iwl4965
v: in-tree:d port: 3000 bus ID: 07:00.0 chip ID: 8086:4229
IF: wls5 state: up mac:
Device-3: KYE Systems (Mouse Systems) GF3000F Ethernet Adapter type: USB
driver: hid-generic,usbhid bus ID: 6-2:2 chip ID: 0458:6001
Local Storage: total: 149.05 GiB used: 19.85 GiB (13.3%)
SMART Message: Unable to run smartctl. Root privileges required.
ID-1: /dev/sda vendor: Hitachi model: HTS542516K9SA00 size: 149.05 GiB
block size: physical: 512 B logical: 512 B speed: 1.5 Gb/s serial:
rev: C32P scheme: MBR
ID-1: / raw size: 144.78 GiB size: 141.50 GiB (97.74%)
used: 19.67 GiB (13.9%) fs: ext4 dev: /dev/sda1
Kernel: swappiness: 60 (default) cache pressure: 100 (default)
ID-1: swap-1 type: partition size: 4.27 GiB used: 179.8 MiB (4.1%)
priority: -2 dev: /dev/sda2
System Temperatures: cpu: 37.0 C mobo: N/A
Fan Speeds (RPM): N/A
Processes: 180 Uptime: 28m Memory: 1.93 GiB used: 893.1 MiB (45.2%)
Init: systemd v: 246 Compilers: gcc: 10.2.0 Packages: pacman: 1356 lib: 363
flatpak: 0 Shell: Bash v: 5.0.18 running in: yakuake inxi: 3.1.05
texto preformateado con sangría de 4 espacios

I’m sorry to cause trouble or problems ,I didn’t see the message before and that the reason I continued sending messages whithout having read all the procedures. Sorry again!!!,

Should I provide system logs as well? Thank you