[Stable Update] 2020-09-08 - Kernels, Mesa, Browsers, KDE Apps 20.08.1, Systemd, LibreOffice 7.0.1, Deepin

With 5.8.6 kernel sometimes it gets stuck in the login screen!!
Any solution?
Or is it a bug?

1 Like

I did the update last night from the console and it did not return any errors or warnings, But I no longer have the animations and transparencies, I’ll explain:

  • When I switch between virtual desktops there is no animation (despite being activated by the settings)

  • When I open a new window or minimize it I have no animations

  • Even Latte has lost all transparency and animation (despite being activated)

  • All transparencies have disappeared

Kernel 5.7.19-2-MANJARO
Plasma 5.19.5
KDE 5.73.0
Latte 0.9.11-1

This is my first post so sorry if I haven’t added any useful information…

:: nvidia-450xx-utils and nvidia-440xx-utils are in conflict (nvidia-libgl). Remove nvidia-440xx-utils? [y/N] y
error: failed to prepare transaction (could not satisfy dependencies)
:: unable to satisfy dependency 'nvidia-440xx-utils=440.100' required by linux419-nvidia-440xx
:: removing nvidia-440xx-utils breaks dependency 'nvidia-440xx-utils' required by lib32-nvidia-440xx-utils
error installing repo packages

When I tired to install with octopi I got that the command finished with errors. It really didn’t do anything so I tried with the terminal and discovered the issue. Is there at 450 version of that dependency that breaks?

check if the compositors are enabled in display and monitors settings. If inactivated, enable it and reboot/logout and login

2 Likes

Yes, thanks that worked

1 Like

Refer to this link on how to provide info for better clarity on the issue. With journalctl logs , sometimes you can resolve it with a simple g-search!
May if this didn;t resolve starting a post would be helpful!

1 Like

Glad that worked!

1 Like

No issues, except Pacman seems to ignore my “Ignore upgrades for:” setting all of a sudden:

Update: I’ve opened an issue for that - pamac GUI - ignored package displayed in updates list (#889) · Issues · Applications / pamac · GitLab

After the update kamoso doesn’t work anymore. If I run it with sudo it works, but I don’t think is a wise thing to do. I downloaded cheese and it works fine, webcam is working in Brave browser as well and in telegram without any issue. This is the output if I run kamoso from terminal pastebin

This stable update went smoothly but my LibreOffice installation is still on version 6.4.6.2. You wrote it is now on version 7.0.1. Any reason for this?

Version: 6.4.6.2 / Build-ID: 6.4.6-2
CPU-Threads: 4; BS: Linux 5.7; UI-Render: Standard; VCL: gtk3; 
Calc: threaded

Welcome to Manjaro.

Libreoffice comes via 2 packages: libreoffice-still (older more stable) and libreoffice-fresh.
The latter one got updated to 7.0.1.
A forum search would have found some threads regarding your question - try to use it first next time.

4 Likes

You need to change to libreoffice fresh from libreoffice still to get the latest. Just uninstall still and install fresh

So I did not update on the last stable release because of it trying to install the nvidia drivers when I have AMD graphics. I was hoping the issue with the previous update would be resolved with this update.

What exactly do I need to do after updating, but before restarting so the mesa drivers are not disable for the nvidia drivers and to remove them? Can I just use the Manjaro Settings Manager to remove the nvidia driver?

Nothing to say on my side for now.

you may consider to remove that kernel 'cause it’s EOL
see the announcement

then I guess you are ok

Update went perfectly. (xfce)
Migrated to linux58 as recommended, no issue.

Wouldn’t those drivers happen to be free ones? I think mhwd wants all free drivers installed as fallback, even if not needed.

After installing the updates. Chromium is no longer using GPU acceleration.

5 posts were split to a new topic: Cannot use cuda with cudnn and leela chess zero (lc0)