Failed to load kernel modules

So this post is for a friend of mine who could not boot into his Manjaro installation today.
The only thing that display on the screen is a error message saying that the kernel modules had failed to load.
We tried to update the system and kernel via tty but that did not work either.

Here are some of the boot logs:
h ttps://

Any help is appreciated!

If possible, please post the actual output (not pictures).


1 Like

We tried uploading the log files but we kept getting the same error, saying that it could not resolve last or

(also we were using curl to upload the log files)

I am sorry about sending you images again but we could not upload the files, we tried to install pastebinit, and it just didn’t work I have no idea why.

Here’s the journalctl -b | grep kernel | load output
h ttps://

And here is the inxi -Fxxxza --no-host output
h ttps://

@merlock Also is there any specific output that you need me to send?

You have a hardware issue. The first two pictures show errors associated with the drive ata1.00. If you are lucky this is only a cable issue. If not, the drive has to be replaced.

Ok thanks for the response, we will open the pc later to see if the hard drive is connected properly or not.

Solution: We just reinstalled the OS, everything works fine now!

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.