PCSX2 no hardware acceleration

Good morning,

I usually try not to ask common questions or things that can be found easily but im stumped at this point. Recently I have not been able to get PCSX2 to launch with hardware acceleration. It is like the gpu just doesnt exist even though ive ran it perfectly in the past. I read somewhere that it was new GPU drivers being bad so I tried rolling them back and saw no difference, not sure what ive screwed up. Ive tried reinstalling, installing different branches, compiling from scratch, yet it seems im the only person having this issue that ive seen.
Any ideas id be very grateful for!
Thank you in advanced

:+1: Welcome to Manjaro! :+1:

  1. Please read this:
    How to provide good information
    and press the three dots below your post and press the :pencil2: to give us more information so we can see what’s really going on.
    Now we know the symptom of the disease, but we need some more probing to know where the origin lies… :grin:
  2. An inxi --admin --verbosity=7 --filter --no-host --width would be the minimum required information for us to be able to help you. (Personally Identifiable Information like serial numbers and MAC addresses will be filtered out by the above command)
    Also, please copy-paste that output in-between 3 backticks ``` at the beginning and end of the code/text.
  3. The exact command you use (in the terminal) to launch PCSX2 with its output would be helpful as well.


P.S. If you want to notify me that you did provide this information, please :heart: this message and I’ll come back and have another look.