"DNS_PROBE_POSSIBLE" No Internet on my Manjaro

Hello ! I am coming back to you, because I have a little problem! I reinstalled Manjaro on my PC! And everything was fine, except that I decided to restart it, since then, no more internet, however, all my devices work, I restarted my box, but still nothing, always this famous message “DNS_PROBE_POSSIBLE” on my browser (brave), I tried quite a few things and even the “ping” command gives me “Permission denied” so I don’t really understand, if anyone has a solution I could bring a screen to the aveir, if necessary

I tried with 2 different browsers, nothing changes

:+1: Welcome to Manjaro! :+1:

  1. Please read this:
    How to provide good information
    and post some more information so we can see what’s really going on. Now we know the symptom of the disease, but we need some more probing to know where the origin lies…
  2. An inxi --admin --verbosity=7 --filter --no-host --width would be the minimum required information… (Personally Identifiable Information like serial numbers and MAC addresses will be filtered out by the above command)
    Also, please copy-paste that output in-between 3 backticks ``` at the beginning and end of the code/text.


P.S. If you enter a bit more details in your profile, we can also see which Desktop Environment you’re using, which CPU/GPU or Kernel, … you have without typing it every time

It come from Mullvad, problem it solved ^^