Tried uninstall manjaro by deleting partitions, ended up at grub rescue help!

i am a complete newbie at linux, when i tried uninstalling manjaro by removing the partitions in disk management (Windows 10) and then i ended up at grub rescue, im stuck here. I dont know what to do, is there anyway i can delete manjaro without having to reinstall my windows 10? the files of the windows 10 is still there. Please help
I apologize for my stupidity.

Can’t you choose to boot on Windows from your BIOS settings?

For now your system tries to boot from Manjaro grub… That you did delete, hence the grub rescue.

Oh thanks, where can i delete grub if i can boot in to windows?

In your UEFI or Legacy boot sequence, it should be listed there. You just have to delete the grub entry.

thanks again,i will try and see if it works!

is this it? as i said im a complete newbies at these things but still have some knowledge, sorry. My window is legacy, my manufacterer is asus.

Putboot option #3 to startup is efi and probably the Win partition.


For now you have not deleted anything. You can try every option before suppressing the wrong option.

This option brings me to the grub rescue

This option also brings me to the same grub rescue page. Is there something wrong? The first option brings me to this, aka the shell thing:

First, some explication.
When installing a Linux system, grub is commonly set up as a bootloader for the computer. It is either hooked in the MBR (for Legacy boot) or the EFI partition (for EFI boot). But in both cases, it requires to access the Linux partition it was set up from.
Thus, by removing that Linux partition, you also prevent it from working.

Now, let’s get some actual information about your system. If you still have your Manjaro LiveUSB, you can provide information from it.

Nevermind, thanks fixed it

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.