Can't find mullvad vpn

Hey guys,

Did Mullvad Vpn got removed from the aur ? Btw I’m running Manjaro KDE and its a new install. I updated my mirrors list, enabled aur and everything. What could be the problem ?

Thanks in advance for your time.


pamac build mullvad-vpn

Pamac - Manjaro

1 Like

Still not working…

Please, no unnecessary pictures! Use copy and paste.

Did I wrote something with sudo?

It looks like your package in aur on the website is currently not reachable. Try again, later or look for another source location.

sorry about that ! I’m new to this, I don’t know all the rules yet.
Still, it shows the same error without sudo.

Well if there is nothing more to do I’ll try later then. Really weird considering that the package was there a week ago.
Thanks for the help.

You’re currently rate limited. Are you currently connected to a VPN? If so, switch servers or disconnect.

It is still there:

$ pamac search -a mullvad-vpn   
mullvad-vpn-cli             2020.7-1      AUR   The Mullvad VPN client cli
mullvad-vpn-bin             2020.7-1      AUR The Mullvad VPN client app for desktop

As far as I can tell you have somehow reached the query limit of 4000 a day. (this might be a interesting thread to read) try again tomorrow?

I’ve found the solution ! I just forgot to install all the proprietary drivers for my network card. Now I’ve found it and built it no problems.
Thanks for the help and sorry for this cringey post.

How did you install the proprietary drivers for your network card?

I have the same issue, and can’t install mullvad.


Hey @shark welcome to the forum :wave:

If you are looking for some help with drivers it’s better to open a new thread,
Please read this before posting:

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.