[Stable Update] 2021-07-13 - Kernels, Plasma 5.22, Cinnamon 5, Gnome 40, LibreOffice, Mesa, Nvidia, Pamac

Hi @Throwaway12345

you need to provide a more detailed report of your problems, preferably in a separate thread. Does printing work at all for you? What happens when you try to print? Please provide all relevant information so that we are able to help you.
Just as a data point, printing works fine for me in Ocular with the latest release. I did encounter, however, problems with one peculiar document. When printed, a new print job was added to the print queue, i.e. it showed up running lpq, but just sat there. I managed to work around this by opening the document in gimp and printing it from there. All other documents printed just fine from Ocular.
I can’t say if this problem is related to the update, as I received this document only after I had performed the update.

Hi @smowtenshi

I am using the latest update and haven’t encountered any problems with the free space information in Dolphin 21.04.3. Maybe it depends on the theme (I’m using breeze dark) or other circumstances/settings? If the bug is already known upstream, then it’s best handled there.

1 Like

Got also a conflict file during update today: gnome-shell-extensions-dash-to-dock: /usr/share/gnome-shell/extensions/dash-to-dock@micxgx.gmail.com/schemas/gschemas.compiled is already present in file system. No update done.
Thanks for giving us the solution to remove the file "gschemas.compiled ". Next update was successful

That kernel version got roved from the repositories already. Install another kernel like 510 or 512. Then remove 511 and upgrade…

I am using Intel UHD 605 which should be quite common I guess. (Integrated processor GPU).

Hi @huebi

for future problem reports I suggest you take a quick look at

For this particular problem, I’ve seen several posts mentioning a similar problem, e.g. here

I suggest you post any follow ups in this thread. In addition to that you should search https://bugs.kde.org/ for this problem and report it there if it hasn’t already been done.

1 Like

thx. there was the old 5.11… kernel installed. after uninstallation the upgrade was running.
thx a lot!!!

Hi community,

I am getting this error message while applying the last update. Any help would be appreciated. Thanks !

(264/264) checking keys in keyring [######################] 100%
(264/264) checking package integrity [######################] 100%
(264/264) loading package files [######################] 100%
(264/264) checking for file conflicts [######################] 100%
error: failed to commit transaction (conflicting files)
gnome-shell-extension-dash-to-dock: /usr/share/gnome-shell/extensions/dash-to-dock@micxgx.gmail.com/schemas/gschemas.compiled exists in filesystem
Errors occurred, no packages were upgraded.

1 Like

I tested it and I have the same problem too :+1:
It just happens when you open the dolphin recently! once it shows the information, there is no problem!
I guess it happens because the dolphin tries to calculate the space at first times and when it calculated, there is no problem.
So I think this is not a bug but it is a delay which is caused by doing space calculations.
Also, keep in mind the dolphin calculates the space of the device and not folder and that’s why it takes time to show it.
you can test this suggestion by just opening dolphin and wait until you see the correct information :slight_smile: then change the directory and you see always the correct space information.

Another stable update, another issue with KDE.

Something went wrong during the update and after the reboot plasmashell didn’t load. I have reinstalled all packages through tty, then also checked the plasma packages (for -git version, which had happened before), reinstalled all plasma completely- still didn’t work.

I got tired of KDE instability at this point, so by the end of this update I am using XFCE. No regrets. I should’ve done this earlier as with KDE there always were some issues to solve and time to loose.

Nvidia color correction won’t take over after the update, i have to manually start nvidia x server after every boot up.

I’m on 5.10 (KDE DE), someone know a work around?

Hey there, FYI I didn’t see anyone else respond to this issue you had. I had the same issue where X was crashing, and basically I was stuck at bios splash screen like you reported, but I was able to crtl+F2 to get to a tty and found the issue. I was on Kernel 5.11 and its no longer supported, so I booted into kernel 5.10 (or any other supported kernel that you have installed for that matter) and then installed kernel 5.12, switched on next boot and that resolved my issue. Hope that helps you if you are still stuck like I was.

I got 2 out of the 3 PC updated without any issues. On the 3rd one (with NVIDIA GPU) all seems OK, beside odd pink-ish tint applied system wide.

Anyone experiencing something similar?

Edit: After checking the forum on my other PC - the screenshot is actually OK and no pink-ish overlay can be seen …

So here is what I actually see

1 Like

Thought I would like the new gnome 40 but for some reason I don’t like it that much. I really liked the previous Manjaro theme and layout with gnome 3.38. Just my honest opinion. :pensive:
Using Xfce more than gnome now.


Well, I made a test. I installed Manjaro 21.0.7 and then made the last stable updates. Everything is all right. Gnome 40.3 working well, but the dash-to-dock extension (69+14+g302c693-3) version doesn’t work very well. I see in the topic that a new version is available (-5). I will make the update. If that last version will not working very well, I will go back to 69+13+ga081e41-0 version by downgrade. I remember that that version worked correctly.

I’m running gnome with an nvidia card using the proprietary driver and experience the same pink tint since this update, but only on GDM. Once I’ve logged in, the colours are fine.

Ps.: Looks like there is an ongoing issue on the gnome side:

What I did to resolve this on my side was to turn off the colour profile management in the system settings for my monitor entirely. Now everything is back to normal.

Uninstalled yaourt, updated pamac, the system automatically uninstalled package-query and all gone at its place, aside a 45 minutes of rebuilding qt4 and an another couple of programs, but the system is working fine.

A post was split to a new topic: Issue with recent stable update

Hello, @grau

Thanks for your reply, I tried this but it didn’t work, the message Error: resume: no device specified for hibernation still appears when I boot my computer.

And I diffed the /etc/default/grub file with the one I backed up before the update, there is no difference between them, so it may be caused by something other.