Applications like VLC and Blender crash after opening on new install kernel 5.14

Let’s start with the basics. Please provide your system information as described in the linked thread above.

Not necessarily, Manjaro XFCE runs fine on my old desktop with a Pentium Dual core CPU and 3 GB RAM.

In addition to posting the system information as described in the link above, also post the full terminal output when you run VLC or Blender.

Ok copy, how do I do that? When Blender turns off/crashes how do I retrieve that report?

Uhm ok, Shall I always provide this on all my posts?
Its Manjaro 21 XFCE 4th Gen Intel I7; 32 GB ram Corsair Ripjaws, Nvidia RTX Geforce 760. I THINK I enbaled snap packages and downloaded Blender 2.93 and VLC was already on there but downloaded it again via command line. Kdenlive is a flatpak.
I tried taking a screenshot of that last output that I tried to detail manually here and Manjaro would not let it screen shot. Rather odd behavior for linux. So I took a picture with my phone and I will try to post up here shortly. My fear is that since I just installed this distro a couple days ago and its already acting this strange then there must be a bigger problem at hand.


I couldn’t even post this from the actual machine, when I finally got the screenshot to work, it gives me the option to past to clipboard but that results in a fatal error. The ssd is about full bc I recovered information from another drive as I mentioned before. But I wouldn’t suspect this having much to do with application functionality.

Will I have to reinstall this? I hope not.

Sorry for the multiple after the fact posts here, I was trying to find what link was referred to about my system in question. The only thing I could find to do was to go to my profile. I already have my laptop information on there when I first bought it and tried to use Manjaro on it very unsuccessfully. I have a Desktop of which I would like to also post about but I don’t see an option to post information about more than one machine. Sorry, not ignoring the request.
( Gigabyte Z87-XOC, 32 GB Ram Corsair Ripjaws, Intel 4th Gen I7, Nvidia Geforce RTX 760; Manjaro 21 XFCE installed about two days ago, First was Blender 2.93 then VLC (2x installed) then Kdenlive, then Test Disk. I used Testdisk to recover a deleted partion from another drive, that processed has finished and my Manjaro drive in question is full from that other drive at the moment.

That link :point_down:
:point_right: [HowTo] Provide System Information :point_left:

1 Like

Bare with me here, several times I have had to log in to this post several times now and just as I am about to post what terminal displays according to those directions, my browser crashes. I am posting this from my laptop and not the system in question. Can we bypass the formality of those directions for now since it appears the problem is complex? I tried to uninstall and reinstall Blender just to see what happens in between here but the system is very rebellious. Ref that link, I did indeed come across it before but my system is just not cooperating at all. I imagine I will be advised to just do a fresh install. But I would really like to know what the problem is.

I think that is a more important matter.
Do you have the same trouble with the previous kernel (if you kept it)?

I didn’t get a chance to fool around with it using the previous kernal. As soon as I installed it, it asked I wanted to upgrade to the newer kernal and I opted for it. I don’t know, can I still downgrade it? I would like to know exactly whats going on with it so I can be more resourceful and fix it next time instead of giving up and re installing it without knowing why its behaving like this.

I guess maybe its just better to reinstall. If I can’'t even provide you an output to properly diagnose the system theres no use breaking one’s head. I can’t even delete all the recovered information that I already redirected to another drive for safekeeping and therefore the system ssd remains full. I’m sure this is part of the problem. What do you think?

Manjaro handles having multiple kernels installed. By default, it will boot with the latest one, but you can boot with another from the advanced options in Grub.


You can try fixing your installation. Since it is only a few days old, restarting from scratch may not be out of the equation either.

Update: So I reinstalled Manjaro again. Right off the bat I tested VLC and it seemed to work. My next step (currently happening) - I’m trying to install Blender for the second attempt here. The first attempt, after a very long process and just about halfway through, the installer quits and just says, “failed to retrieve some packages”. Without trying to fix anything, I am simply trying it again. So I’m waiting to see what happens.
I tried to download a flatpak of Kdenlive and the only option I get to open it is to use “mousepad”? Haven’t come across this one yet. so I couldn’t get it to install. I will be getting back to that one right after I determine what happens with Blender.

What installer? blender is in the community repo.

Why? kdenlive is in the extra repo.

I guess I called it the installer erroneously. I mean while the application is in the process of installing after going to the repo (add/remove programs)
As far as kdenlive, not sure -I thought one had to install through the website.
Thanks for prompt reply!

What do you mean? You are installing the blender community repo package, not something from the AUR, right?

Or did you get ahead of yourself and try and install something without updating first?

Make sure:

sudo pacman-mirrors -f5 && sudo pacman -Syyu

I definitely didn’t install by command line that way. I don’t know what I did now. I went to add/remove software, searched for blender and followed the prompts to install from there. Thats the AUR right? Don’t know. I’m still pretty new to Manjaro, sorry.

No, however Add/Remove Software provides access to AUR packages of you enable it. See:

When searching for a package, pay attention to the source. AUR packages are labeled as such. Always install packages from the repos if available. They’ll be labeled core, community, extra or multilib.

Ok well the installation failed again. I went to terminal and wrote that command out and then restarted the installation again just now. Its going just as slow as before. Not sure it will install. Getting frustrated here! I thought Manjaro was easy to use?

Obviously that is not a normal behavior.

Please paste the output of those commands:

inxi -Fazy
sudo pacman-mirrors -f5
  IF: wlp6s0 state: up mac: <filter> 
Drives:
  Local Storage: total: 953.87 GiB used: 9.53 GiB (1.0%) 
  SMART Message: Required tool smartctl not installed. Check --recommends 
  ID-1: /dev/sda maj-min: 8:0 vendor: SanDisk model: SDSSDH3 1T02 
  size: 953.87 GiB block-size: physical: 512 B logical: 512 B speed: 6.0 Gb/s 
  type: SSD serial: <filter> rev: 1000 scheme: GPT 
Partition:
  ID-1: / raw-size: 953.57 GiB size: 937.53 GiB (98.32%) used: 9.53 GiB (1.0%) 
  fs: ext4 dev: /dev/sda2 maj-min: 8:2 
  ID-2: /boot/efi raw-size: 300 MiB size: 299.4 MiB (99.80%) 
  used: 288 KiB (0.1%) fs: vfat dev: /dev/sda1 maj-min: 8:1 
Swap:
  Alert: No swap data was found. 
Sensors:
  System Temperatures: cpu: 51.0 C mobo: 27.8 C gpu: nvidia temp: 47 C 
  Fan Speeds (RPM): N/A gpu: nvidia fan: 44% 
Info:
  Processes: 225 Uptime: 15h 0m wakeups: 0 Memory: 31.31 GiB 
  used: 3.13 GiB (10.0%) Init: systemd v: 248 tool: systemctl Compilers: 
  gcc: N/A Packages: pacman: 1038 lib: 300 flatpak: 0 Shell: Bash v: 5.1.8 
  running-in: xfce4-terminal inxi: 3.3.06 
[sudo] password for oscar:

Yeah, after all this time that Blender install attempt failed once again. What gives?