I Can connecting by ethernet cable, but can't find any wi-fi connection


I 'm using manjaro xfce on my old desktop HP microtower pc, based on athlon x2 220 processor.
I can use internet only via ethernet cable, but system can’t find any wi-fi connection,
but, if I try to use manjaro live without install system, wi-fi works very well.
Do you have any tip ?


Please provide some information about your system:

1 Like

do you have your drivers and system up-to-date

Thanks for answers;

Excuse me if I did not ask the question correctly, unfortunately I do not know English very well …
Yes I do, sistem is updated; during installation the manjaro did all the updates…

You haven’t provided enough information for anyone to help you.

Please provide the output of inxi -Fza

Please put ``` before and after the output, or highlight the output and click on the </> button.

Ok, thanks,
Please see below, I hope that was okay

" CPU: Dual Core AMD Athlon II X2 220 (-MCP-) speed/min/max: 800/800/2800 MHz
Kernel: 5.13.19-2-MANJARO x86_64 Up: 14m Mem: 1237.2/5685.0 MiB (21.8%)
Storage: 912.9 GiB (1.6% used) Procs: 150 Shell: Bash inxi: 3.3.08
[gnazzio@gnazzio-hppro3125microtowerpc ~]$ inxi -Fza
Kernel: 5.13.19-2-MANJARO x86_64 bits: 64 compiler: gcc v: 11.1.0
parameters: BOOT_IMAGE=/boot/vmlinuz-5.13-x86_64
root=UUID=c66b87ec-7d43-4933-86d9-1b81f6c5840c rw quiet apparmor=1
security=apparmor udev.log_priority=3
Desktop: Xfce 4.16.0 tk: Gtk 3.24.29 info: xfce4-panel wm: xfwm 4.16.1
vt: 7 dm: LightDM 1.30.0 Distro: Manjaro Linux base: Arch Linux
Type: Desktop System: Hewlett-Packard product: HP Pro 3125 Microtower PC
v: N/A serial: Chassis: type: 3 serial:
Mobo: FOXCONN model: 2AA9h v: 1.00 serial:
BIOS: American Megatrends v: 6.07 date: 07/02/2010
Info: Dual Core model: AMD Athlon II X2 220 bits: 64 type: MCP arch: K10
family: 10 (16) model-id: 6 stepping: 3 microcode: 10000C8 cache:
L2: 1024 KiB
flags: lm nx pae sse sse2 sse3 sse4a svm bogomips: 11177
Speed: 800 MHz min/max: 800/2800 MHz Core speeds (MHz): 1: 800 2: 800
Vulnerabilities: Type: itlb_multihit status: Not affected
Type: l1tf status: Not affected
Type: mds status: Not affected
Type: meltdown status: Not affected
Type: spec_store_bypass status: Not affected
Type: spectre_v1
mitigation: usercopy/swapgs barriers and __user pointer sanitization
Type: spectre_v2
mitigation: Full AMD retpoline, STIBP: disabled, RSB filling
Type: srbds status: Not affected
Type: tsx_async_abort status: Not affected
Device-1: AMD RS780L [Radeon 3000] vendor: Hewlett-Packard driver: radeon
v: kernel bus-ID: 01:05.0 chip-ID: 1002:9616 class-ID: 0300
Display: x11 server: X.Org compositor: xfwm4 v: 4.16.1 driver:
loaded: ati,radeon unloaded: modesetting alternate: fbdev,vesa
display-ID: :0.0 screens: 1
Screen-1: 0 s-res: 1366x768 s-dpi: 96 s-size: 361x203mm (14.2x8.0")
s-diag: 414mm (16.3")
Monitor-1: VGA-0 res: 1366x768 hz: 60 dpi: 81 size: 430x255mm (16.9x10.0")
diag: 500mm (19.7")
OpenGL: renderer: AMD RS780 (DRM 2.50.0 / 5.13.19-2-MANJARO LLVM 13.0.0)
v: 3.3 Mesa 21.2.5 compat-v: 3.0 direct render: Yes
Device-1: AMD SBx00 Azalia vendor: Hewlett-Packard driver: snd_hda_intel
v: kernel bus-ID: 00:14.2 chip-ID: 1002:4383 class-ID: 0403
Sound Server-1: ALSA v: k5.13.19-2-MANJARO running: yes
Sound Server-2: JACK v: 1.9.19 running: no
Sound Server-3: PulseAudio v: 15.0 running: yes
Sound Server-4: PipeWire v: 0.3.40 running: no
Device-1: Broadcom BCM4311 802.11b/g WLAN vendor: Hewlett-Packard
driver: N/A modules: ssb, wl bus-ID: 02:00.0 chip-ID: 14e4:4311
class-ID: 0280
Device-2: Realtek RTL810xE PCI Express Fast Ethernet
vendor: Hewlett-Packard driver: r8169 v: kernel port: e800 bus-ID: 03:00.0
chip-ID: 10ec:8136 class-ID: 0200
IF: enp3s0 state: up speed: 100 Mbps duplex: full mac:
Local Storage: total: 912.9 GiB used: 14.69 GiB (1.6%)
SMART Message: Required tool smartctl not installed. Check --recommends
ID-1: /dev/sda maj-min: 8:0 vendor: Western Digital
model: WDS240G1G0A-00SS50 size: 223.57 GiB block-size: physical: 512 B
logical: 512 B speed: 3.0 Gb/s type: SSD serial: rev: 1000
scheme: MBR
ID-2: /dev/sdb maj-min: 8:16 vendor: Kingston model: SA400S37240G
size: 223.57 GiB block-size: physical: 512 B logical: 512 B
speed: 3.0 Gb/s type: SSD serial: rev: B1E1 scheme: MBR
ID-3: /dev/sdc maj-min: 8:32 type: USB vendor: Toshiba model: MK5059GSXP
size: 465.76 GiB block-size: physical: 4096 B logical: 512 B type: N/A
serial: rev: 0301 scheme: MBR
ID-1: / raw-size: 223.57 GiB size: 219 GiB (97.96%) used: 14.69 GiB (6.7%)
fs: ext4 dev: /dev/sdb1 maj-min: 8:17
Alert: No swap data was found.
System Temperatures: cpu: 6.4 C mobo: N/A
Fan Speeds (RPM): N/A
Processes: 150 Uptime: 14m wakeups: 0 Memory: 5.55 GiB
used: 1.21 GiB (21.8%) Init: systemd v: 249 tool: systemctl Compilers:
gcc: N/A Packages: pacman: 1062 lib: 309 flatpak: 0 Shell: Bash v: 5.1.8
running-in: xfce4-terminal inxi: 3.3.08 "

Formatting could be better. Another user with a similair chip/card & problem solved it in this thread:


Hi Guys,
I solved the problem; I have installed linux mint.