Touchpad tap on Cutefish

Setting tapping on the touchpad turns it on… then it turns it off in Settings->Touchpad on the Cutefish desktop on macbook 4,1. Mate works fine though. Any suggestions would be appreciated…

The Budgie Desktop settings has no side panel entry for TOUCHPAD…Touchpad DOESN’t work but…
The Mate Desktop settings has no side panel entry for TOUCHPAD either…but Touchpad DOES work …
FWIW…

How to increase your chances of solving your issue:

Please provide Information:

… & Google Chrome passwords do not sync on the Cutefish Desktop… go figure!

Error: MergeSyncData@components/password_manager/core/browser/sync/password_sync_bridge.cc:335, datatype error was encountered: Failed to load entries from password store. Encryption service failure.

Still no solution or fix to date for the touchpad issue. Seems a solution should be available.

I have the same problem, tap on touchpad does not work, from some days but in my case using gnome.

I cannot find any error.

This is my computer:

System:
  Kernel: 5.15.41-1-MANJARO arch: x86_64 bits: 64 compiler: gcc v: 12.1.0
    parameters: BOOT_IMAGE=/boot/vmlinuz-5.15-x86_64
    root=UUID=0752e3e4-3a7a-422b-974d-b1e7af7215b0 rw quiet splash apparmor=1
    security=apparmor resume=UUID=3ba56e10-33b5-4da2-9556-5f4da615b2a7
    udev.log_priority=3
  Desktop: GNOME v: 42.1 tk: GTK v: 3.24.34 wm: gnome-shell dm: GDM v: 42.0
    Distro: Manjaro Linux base: Arch Linux
Machine:
  Type: Convertible System: TECLAST product: F5 v: N/A
    serial: <superuser required>
  Mobo: TECLAST model: F5 serial: <superuser required> UEFI: TECLAST
    v: tPAD3.02 date: 04/25/2021
Battery:
  ID-1: BAT0 charge: 26.6 Wh (100.0%) condition: 26.6/26.6 Wh (100.0%)
    volts: 8.7 min: N/A model: GLK MRD Li-ion Battery type: Li-ion
    serial: <filter> status: charging
Memory:
  RAM: total: 7.6 GiB used: 3.76 GiB (49.4%)
  RAM Report:
    permissions: Unable to run dmidecode. Root privileges required.
CPU:
  Info: model: Intel Celeron N4100 bits: 64 type: MCP arch: Goldmont Plus
    family: 6 model-id: 0x7A (122) stepping: 1 microcode: 0x3A
  Topology: cpus: 1x cores: 4 smt: <unsupported> cache: L1: 224 KiB
    desc: d-4x24 KiB; i-4x32 KiB L2: 4 MiB desc: 1x4 MiB
  Speed (MHz): avg: 1189 high: 1805 min/max: 800/2400 scaling:
    driver: intel_cpufreq governor: schedutil cores: 1: 801 2: 1169 3: 981
    4: 1805 bogomips: 8756
  Flags: 3dnowprefetch acpi aes aperfmperf apic arat arch_capabilities
    arch_perfmon art bts cat_l2 cdp_l2 clflush clflushopt cmov constant_tsc
    cpuid cpuid_fault cx16 cx8 de ds_cpl dtes64 dtherm dts ept ept_ad erms est
    flexpriority fpu fsgsbase fxsr ht ibpb ibrs ibrs_enhanced ida intel_pt
    lahf_lm lm mca mce md_clear mmx monitor movbe mpx msr mtrr nonstop_tsc
    nopl nx pae pat pbe pclmulqdq pdcm pdpe1gb pebs pge pln pni popcnt pse
    pse36 pti pts rdpid rdrand rdseed rdt_a rdtscp rep_good sdbg sep sha_ni
    smap smep ss ssbd sse sse2 sse4_1 sse4_2 ssse3 stibp syscall tm tm2
    tpr_shadow tsc tsc_adjust tsc_deadline_timer tsc_known_freq umip vme vmx
    vnmi vpid x2apic xgetbv1 xsave xsavec xsaveopt xsaves xtopology xtpr
  Vulnerabilities:
  Type: itlb_multihit status: Not affected
  Type: l1tf status: Not affected
  Type: mds status: Not affected
  Type: meltdown mitigation: PTI
  Type: spec_store_bypass
    mitigation: Speculative Store Bypass disabled via prctl and seccomp
  Type: spectre_v1
    mitigation: usercopy/swapgs barriers and __user pointer sanitization
  Type: spectre_v2 status: Vulnerable: eIBRS with unprivileged eBPF
  Type: srbds status: Not affected
  Type: tsx_async_abort status: Not affected
Graphics:
  Device-1: Intel GeminiLake [UHD Graphics 600] driver: i915 v: kernel ports:
    active: eDP-1 empty: DP-1,HDMI-A-1 bus-ID: 00:02.0 chip-ID: 8086:3185
    class-ID: 0300
  Device-2: SunplusIT MTD camera type: USB driver: uvcvideo bus-ID: 1-7:3
    chip-ID: 18cf:2082 class-ID: 0e02 serial: <filter>
  Display: wayland server: X.org v: 1.21.1.3 with: Xwayland v: 22.1.1
    compositor: gnome-shell driver: X: loaded: modesetting alternate: fbdev,vesa
    gpu: i915 display-ID: 0
  Monitor-1: eDP-1 model: Najing CEC Panda LC116LF3L03 built: 2016
    res: 1920x1080 dpi: 188 gamma: 1.2 size: 256x144mm (10.08x5.67")
    diag: 300mm (11.8") ratio: 16:9 modes: 1920x1080
  Message: Wayland GBM/EGL data currently not available.
Audio:
  Device-1: Intel Celeron/Pentium Silver Processor High Definition Audio
    driver: sof-audio-pci-intel-apl
    alternate: snd_hda_intel,snd_soc_skl,snd_sof_pci_intel_apl bus-ID: 00:0e.0
    chip-ID: 8086:3198 class-ID: 0401
  Sound Server-1: ALSA v: k5.15.41-1-MANJARO running: yes
  Sound Server-2: JACK v: 1.9.21 running: no
  Sound Server-3: PulseAudio v: 15.0 running: yes
  Sound Server-4: PipeWire v: 0.3.51 running: yes
Network:
  Device-1: Realtek RTL8821CE 802.11ac PCIe Wireless Network Adapter
    driver: rtl8821ce v: N/A modules: rtw88_8821ce,8821ce pcie: gen: 1
    speed: 2.5 GT/s lanes: 1 port: e000 bus-ID: 01:00.0 chip-ID: 10ec:c821
    class-ID: 0280
  IF: wlp1s0 state: up mac: <filter>
  IP v4: <filter> type: dynamic noprefixroute scope: global
    broadcast: <filter>
  IP v6: <filter> type: noprefixroute scope: link
  WAN IP: <filter>
Bluetooth:
  Device-1: Realtek Bluetooth Radio type: USB driver: btusb v: 0.8
    bus-ID: 1-4:2 chip-ID: 0bda:c821 class-ID: e001 serial: <filter>
  Report: rfkill ID: hci0 rfk-id: 0 state: up address: see --recommends
Logical:
  Message: No logical block device data found.
RAID:
  Message: No RAID data found.
Drives:
  Local Storage: total: 238.47 GiB used: 177.88 GiB (74.6%)
  SMART Message: Required tool smartctl not installed. Check --recommends
  ID-1: /dev/sda maj-min: 8:0 vendor: Teclast model: 256GB NS550-2242
    size: 238.47 GiB block-size: physical: 512 B logical: 512 B speed: 6.0 Gb/s
    type: SSD serial: <filter> rev: 0A0 scheme: GPT
  Message: No optical or floppy data found.
Partition:
  ID-1: / raw-size: 229.37 GiB size: 224.71 GiB (97.97%)
    used: 88.94 GiB (39.6%) fs: ext4 dev: /dev/sda2 maj-min: 8:2 label: N/A
    uuid: 0752e3e4-3a7a-422b-974d-b1e7af7215b0
  ID-2: /boot/efi raw-size: 300 MiB size: 299.4 MiB (99.80%)
    used: 288 KiB (0.1%) fs: vfat dev: /dev/sda1 maj-min: 8:1 label: NO_LABEL
    uuid: BF2A-29FC
  ID-3: /home/leandro raw-size: N/A size: 224.71 GiB used: 88.94 GiB (39.6%)
    fs: ecryptfs source: ERR-102
Swap:
  Kernel: swappiness: 60 (default) cache-pressure: 100 (default)
  ID-1: swap-1 type: partition size: 8.8 GiB used: 3.8 MiB (0.0%)
    priority: -2 dev: /dev/sda3 maj-min: 8:3 label: N/A
    uuid: 3ba56e10-33b5-4da2-9556-5f4da615b2a7
Unmounted:
  Message: No unmounted partitions found.
USB:
  Hub-1: 1-0:1 info: Hi-speed hub with single TT ports: 9 rev: 2.0
    speed: 480 Mb/s chip-ID: 1d6b:0002 class-ID: 0900
  Device-1: 1-4:2 info: Realtek Bluetooth Radio type: Bluetooth
    driver: btusb interfaces: 2 rev: 1.1 speed: 12 Mb/s power: 500mA
    chip-ID: 0bda:c821 class-ID: e001 serial: <filter>
  Device-2: 1-7:3 info: SunplusIT MTD camera type: Video driver: uvcvideo
    interfaces: 2 rev: 2.0 speed: 480 Mb/s power: 500mA chip-ID: 18cf:2082
    class-ID: 0e02 serial: <filter>
  Hub-2: 2-0:1 info: Super-speed hub ports: 7 rev: 3.0 speed: 5 Gb/s
    chip-ID: 1d6b:0003 class-ID: 0900
Sensors:
  System Temperatures: cpu: 51.0 C mobo: N/A
  Fan Speeds (RPM): N/A
Info:
  Processes: 247 Uptime: 2h 14m wakeups: 1 Init: systemd v: 250
  tool: systemctl Compilers: gcc: 12.1.0 Packages: 1832 pacman: 1822 lib: 385
  flatpak: 0 snap: 10 Shell: Zsh v: 5.9 running-in: gjs inxi: 3.3.16

So this live Ubuntu iso works right out of the box for the appletouch tap to click…
hmmm … wonder what I have to do to make it work on Manjaro…