Problem with graphics - input not supported (can't see screen)

Hi, I’ve just started using manjaro, and I’ve tried changing the display resolution to 720p to test something. I had barely anything apart from a fresh installation (only discord and telegram installed), but when i tried to switch res my monitor just said input not supported. Tried restarting, however same problem. My friend gave me a few idea, ctrl alt f2 and set the resolution through /etc/X11/xorg.conf.d and then sudo startx. This worked, however I was logged into root account and as soon as i log in, it’s back to the console or input not supported.

Also: xrandr would simply say Can’t open display.

Thank you for any help

Welcome to the forum! :wave:

Manjaro uses /etc/X11/mhwd.d/nvidia.conf, see: Configure NVIDIA (non-free) settings and load them on Startup - Manjaro

Please post your system info as outlined here:

Hi, sorry for the hassle but I figured just reinstalling the system was my best option as I had practically nothing on there yet. Perhaps this was caused because I used open source drivers when installing manjaro? I’ve read that nvidia drivers are weird so when I reinstalled I chose proprietary.