Is there a configuration file I need to fix or do I need a new monitor?

Video Link:

I tried the same thing in the video on a Live USB of Manjaro and a few other Linux Distros and didn’t have this issue. So my guess is I might have to do a fresh install of Manjaro?

BTW I reinstalled Manjaro last night not because of this current issue, but this issue only appeared today after a few months of using Manjaro.

Moderator edit: Removed useless screenshots

Sorry about last photo being flipped, it’s just showing my monitor settings with freesync off.

It only does this on my monitor and not the laptop.

No one is going to watch your video, including myself. Your screenshots are useless, they’ve been removed. Search engines can’t index them, they take up space on the server and do not help us help you.

Please edit your topic title to describe what the issue actually is. Please also edit your first post with more detail including things you may have already tried.

Please see:

FYI, I merged your consecutive posts. In the future, please edit your last post rather than posting multiple times in a row.

1 Like