Everything lags including mouse pointer when copying files in nautilus

I don’t know where to start…When I start copying files which sizes like 1 gig/500 mb, the pc lags…it’s massively slows down even mouse pointer…when files r completely copies/moved, the pc becomes normal…

I searched solution about it…I get wiki about vm.dirty.ratio and vm.dirty.background but I don’t understand them…but I changed it to a article after first installation of Manjaro Gnome…

I didn’t had that problem in kde neon, ubuntu

Please post your system info as outlined here:

  Kernel: 5.4.108-1-MANJARO x86_64 bits: 64 compiler: gcc v: 10.2.0 
  parameters: BOOT_IMAGE=/boot/vmlinuz-5.4-x86_64 
  root=UUID=58be6df1-4173-425c-bb5f-e8585e518acd ro quiet udev.log_priority=3 
  Desktop: GNOME 3.38.4 tk: GTK 3.24.28 wm: gnome-shell dm: GDM 
  Distro: Manjaro Linux base: Arch Linux 
  Type: Portable System: Dell product: Inspiron N4050 v: N/A serial: <filter> 
  Chassis: type: 8 serial: <filter> 
  Mobo: Dell model: 0X0DC1 v: A09 serial: <filter> BIOS: Dell v: A09 
  date: 11/02/2012 
  RAM: total: 3.76 GiB used: 1.54 GiB (41.1%) 
  RAM Report: permissions: Unable to run dmidecode. Root privileges required. 
  Info: Dual Core model: Intel Core i3-2310M bits: 64 type: MT MCP 
  arch: Sandy Bridge family: 6 model-id: 2A (42) stepping: 7 microcode: 2F 
  cache: L2: 3 MiB bogomips: 16768 
  Speed: 798 MHz min/max: 800/2100 MHz Core speeds (MHz): 1: 798 2: 798 3: 798 
  4: 798 
  Flags: acpi aperfmperf apic arat arch_perfmon avx bts clflush cmov 
  constant_tsc cpuid cx16 cx8 de ds_cpl dtes64 dtherm dts epb ept est 
  flexpriority flush_l1d fpu fxsr ht ibpb ibrs lahf_lm lm mca mce md_clear mmx 
  monitor msr mtrr nonstop_tsc nopl nx pae pat pbe pcid pclmulqdq pdcm pebs 
  pge pln pni popcnt pse pse36 pti pts rdtscp rep_good sep ssbd sse sse2 
  sse4_1 sse4_2 ssse3 stibp syscall tm tm2 tpr_shadow tsc tsc_deadline_timer 
  vme vmx vnmi vpid x2apic xsave xsaveopt xtopology xtpr 
  Vulnerabilities: Type: itlb_multihit status: KVM: Split huge pages 
  Type: l1tf 
  mitigation: PTE Inversion; VMX: conditional cache flushes, SMT vulnerable 
  Type: mds mitigation: Clear CPU buffers; SMT vulnerable 
  Type: meltdown mitigation: PTI 
  Type: spec_store_bypass 
  mitigation: Speculative Store Bypass disabled via prctl and seccomp 
  Type: spectre_v1 
  mitigation: usercopy/swapgs barriers and __user pointer sanitization 
  Type: spectre_v2 mitigation: Full generic retpoline, IBPB: conditional, 
  IBRS_FW, STIBP: conditional, RSB filling 
  Type: srbds status: Not affected 
  Type: tsx_async_abort status: Not affected 
  Device-1: Intel 2nd Generation Core Processor Family Integrated Graphics 
  vendor: Dell driver: i915 v: kernel bus-ID: 00:02.0 chip-ID: 8086:0116 
  class-ID: 0300 
  Device-2: Realtek Integrated Webcam type: USB driver: uvcvideo 
  bus-ID: 1-1.5:4 chip-ID: 0bda:58c1 class-ID: 0e02 serial: <filter> 
  Display: x11 server: X.org 1.20.10 compositor: gnome-shell driver: 
  loaded: intel unloaded: modesetting alternate: fbdev,vesa 
  resolution: <missing: xdpyinfo> 
  OpenGL: renderer: Mesa DRI Intel HD Graphics 3000 (SNB GT2) 
  v: 3.3 Mesa 21.0.1 compat-v: 3.0 direct render: Yes 
  Device-1: Intel 6 Series/C200 Series Family High Definition Audio 
  vendor: Dell driver: snd_hda_intel v: kernel bus-ID: 00:1b.0 
  chip-ID: 8086:1c20 class-ID: 0403 
  Sound Server-1: ALSA v: k5.4.108-1-MANJARO running: yes 
  Sound Server-2: JACK v: 0.125.0 running: no 
  Sound Server-3: PulseAudio v: 14.2 running: yes 
  Sound Server-4: PipeWire v: 0.3.24 running: yes 
  Device-1: Realtek RTL810xE PCI Express Fast Ethernet vendor: Dell 
  driver: r8169 v: kernel port: e000 bus-ID: 05:00.0 chip-ID: 10ec:8136 
  class-ID: 0200 
  IF: enp5s0 state: up speed: 100 Mbps duplex: full mac: <filter> 
  IP v4: <filter> type: dynamic noprefixroute scope: global 
  broadcast: <filter> 
  IP v6: <filter> type: noprefixroute scope: link 
  Device-2: Broadcom BCM4313 802.11bgn Wireless Network Adapter 
  vendor: Hewlett-Packard driver: wl v: kernel modules: bcma port: e000 
  bus-ID: 09:00.0 chip-ID: 14e4:4727 class-ID: 0280 
  IF: wlp9s0 state: down mac: <filter> 
  WAN IP: <filter> 
  Message: No Bluetooth data was found. 
  Message: No LVM data was found. 
  Message: No RAID data was found. 
  Local Storage: total: 465.76 GiB used: 27.92 GiB (6.0%) 
  SMART Message: Required tool smartctl not installed. Check --recommends 
  ID-1: /dev/sda maj-min: 8:0 vendor: Toshiba model: MQ01ABD050 
  size: 465.76 GiB block-size: physical: 4096 B logical: 512 B speed: 3.0 Gb/s 
  rotation: 5400 rpm serial: <filter> rev: 1A scheme: GPT 
  Optical-1: /dev/sr0 vendor: MATSHITA model: DVD+-RW UJ8B1 rev: D.05 
  dev-links: cdrom 
  Features: speed: 24 multisession: yes audio: yes dvd: yes 
  rw: cd-r,cd-rw,dvd-r,dvd-ram state: running 
  ID-1: / raw-size: 15 GiB size: 14.71 GiB (98.01%) used: 11.23 GiB (76.3%) 
  fs: ext4 dev: /dev/sda2 maj-min: 8:2 label: N/A 
  uuid: 58be6df1-4173-425c-bb5f-e8585e518acd 
  ID-2: /home raw-size: 45.53 GiB size: 44.56 GiB (97.88%) 
  used: 16.69 GiB (37.5%) fs: ext4 dev: /dev/sda3 maj-min: 8:3 label: N/A 
  uuid: d4712707-27f4-4b68-a587-ece89f82f88b 
  Kernel: swappiness: 10 (default 60) cache-pressure: 70 (default 100) 
  ID-1: swap-1 type: file size: 1.5 GiB used: 0 KiB (0.0%) priority: -2 
  file: /swapfile 
  ID-1: /dev/sda1 maj-min: 8:1 size: 8 MiB fs: <superuser required> label: N/A 
  uuid: N/A 
  ID-2: /dev/sda5 maj-min: 8:5 size: 93.13 GiB fs: ext4 label: Rakin 
  uuid: 991d4bc0-8150-4947-b570-667f5dbe2eb9 
  ID-3: /dev/sda6 maj-min: 8:6 size: 93.13 GiB fs: ext4 label: Entertainment 
  uuid: 2a4331b1-4da5-4503-a171-bb916cf52ebb 
  Hub-1: 1-0:1 info: Full speed (or root) Hub ports: 2 rev: 2.0 
  speed: 480 Mb/s chip-ID: 1d6b:0002 class-ID: 0900 
  Hub-2: 1-1:2 info: Intel Integrated Rate Matching Hub ports: 6 rev: 2.0 
  speed: 480 Mb/s chip-ID: 8087:0024 class-ID: 0900 
  Device-1: 1-1.2:3 info: Xiaomi Mi Wireless Combo type: Keyboard,Mouse 
  driver: hid-generic,usbhid interfaces: 2 rev: 1.1 speed: 12 Mb/s 
  power: 100mA chip-ID: 2717:5010 class-ID: 0301 
  Device-2: 1-1.5:4 info: Realtek Integrated Webcam type: Video 
  driver: uvcvideo interfaces: 2 rev: 2.0 speed: 480 Mb/s power: 500mA 
  chip-ID: 0bda:58c1 class-ID: 0e02 serial: <filter> 
  Hub-3: 2-0:1 info: Full speed (or root) Hub ports: 2 rev: 2.0 
  speed: 480 Mb/s chip-ID: 1d6b:0002 class-ID: 0900 
  Hub-4: 2-1:2 info: Intel Integrated Rate Matching Hub ports: 8 rev: 2.0 
  speed: 480 Mb/s chip-ID: 8087:0024 class-ID: 0900 
  Device-1: 2-1.6:3 info: Realtek RTS5138 Card Reader Controller 
  type: Mass Storage driver: ums-realtek interfaces: 1 rev: 2.0 
  speed: 480 Mb/s power: 500mA chip-ID: 0bda:0138 class-ID: 0806 
  serial: <filter> 
  System Temperatures: cpu: 54.0 C mobo: N/A 
  Fan Speeds (RPM): cpu: 2922 
  Processes: 214 Uptime: 12m wakeups: 1 Init: systemd v: 247 tool: systemctl 
  Compilers: gcc: 10.2.0 Packages: pacman: 1142 lib: 364 flatpak: 0 Shell: Zsh 
  v: 5.8 running-in: gnome-terminal inxi: 3.3.03 

You could maybe try to put some parameters to their default values, like swappiness.
What i notice is that your kernel will start swapping when you have almost no RAM available, so your swap will be used for pretty much everything at this stage.

Do you have this behavior all the times ? I mean, if you copy your 1Go file straight at start, with no application running (browser…), what would happen ?

This issue is new or do you have it from the time you installed Manjaro ?
Did you try to change your kernel with 5.10 or 5.11 ?

Even if I don’t open any application except nautilus at start, same problem goes on!

I have the problem from beginning when I installed Manjaro…!

Well I should try changing kernel with 5.10…I’ll let u know

P.S.:- Should I increase swappiness!? I run Manjaro with hdd, no ssd!

Hey it worked with 5.10 LTS…
Everything works, nothing slows down except sometimes little bit of sluggish but thats okay!
What should I do with 5.4 LTS? I have new update of these two!

Well, you can delete it if it causes issues.
You could also get the 5.11 to see if it’s better than 5.10, and then you decide the one you keep running.

Personally, i have both 5.10 and 5.11 installed but 5.11 running because it’s fine for me.


Last question :- I have older hardware running…
Old CPU, old GPU and old hdd…will I have any problem running 5.11?

Not necessarily, i have a Haswell cpu, so it’s quite old too.
Anyway, you can install and run it, and go back to 5.10 LTS if you experience issues. It’s easy with Manjaro Settings Manager. Or stay with 5.10 if you are happy with it.

1 Like

That’s the best way at this time. I did the same a few days ago :slight_smile:

Tnx for ur suggestion mate! :relaxed:

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.