Someone help me understand this please

I tried uploading from my phone the pic of the error as no log I tried shows a record of it (upload://3IqK46VPPv4kzrxPQKV0ASTpYb4.png)

Edit: I see that failed, I will just type it in if the next attempt fails

This is the best I can read off of the picture, text is slightly blurry

[   0.112062] mce: [Hardware Error]: CPU 0 Machine Check: 0 Bank 5: bea0000000000108
[   0.112066] mce: [Hardware Error]: TSC 0 ADDR 1ffff87a4a834 MISC d012000100000000 SYND 4d000000 IPID 500b000000000
[   0.112071] mce: [Hardware Error]: PROCESSOR 2:800f11 TIME 1608291300 SOCKET 0 APIC 0 microcode 8001138

Hi @zxuiji, and welcome!

I am in no way any expert, so don’t hold me to this.

From a quick Google, it seems to me that error is AMD-CPU related. But from what I can see, it’s not critical. Unless uptime is important.

Once again, I am no expert, so I might be totally wrong. That is, however, what it looks like to me.

Hi @zxuiji


Could you provide some info of your hardware etc please?

Once there is more info from your system, they have a bigger chance of helping you out :wink:

Yeah it’s a ryzen 7, as system info puts it: “AMD Ryzen 7 1700 Eight-Core Processor × 8”
I know it’s not critical but it’s downright annoying to have my computer regularly freeze up entirely on me and restart, I would really like to get to the bottom of it and sort it out.

Edit Gotta go to work, will respond from my phone next chance I get

1 Like

Hello @zxuiji :wink:

looks like this solved issue:


OK, that sounds critical. I don’t know how to help, but @Lunix here sounds as if he knows what’s up.

OK, yes. @megavolt might have the actual solution there. Thanks @megavolt!


Full thx for the help, judging by what was tried on the other thread and of what google told me c-states relate to (not programming state as I once thought, meant for CPUs going into true idle where no power is given to them) I’ve opted to try the limiting max c states method for now, will resort to disabling c state if that doesn’t work out

Edit Just froze on me again, going with disabling C-States altogether

1 Like

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.