System only shows _ and won't boot up

Hello friends.
After I was afk for 15 minutes my laptop as usual went into suspend mode. I tried to wake it up by clicking my mouse (my laptop was closed because I’m using an external monitor).
Clicking my mouse and keyboard didn’t wake up the laptop, so I opened it. Despite laptop itself worked okay, it wouldn’t register my external monitor and replugging HDMI cable along with trying different settings in arandr didn’t help. It worked fine before.
I tried rebooting the system, and now it only shows be _ that is blinking, and it doesn’t boot up.
Switching to a different tty with Ctrl+Alt+F2 doesn’t work as well, it shows the new tty only for a fraction of a second, and then it shows blinking _ again.

I’ve chrooted into the system, but I don’t know how to debug the issue. Pls send help!

Increase your chances of solving your issue:

Provide Information:

Sorry! I completely forgot that I had modified lightdm.conf. The problem was there!

1 Like

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.