[Stable Update] 2020-08-28 - Kernels, Systemd, PAM, PAMBASE, KDE-git, Deepin, Pamac, Nvidia 450.66, LibreOffice 7.0

See Kernel parameters. If you have more questions and/or need help with that, please open your own thread in #support.

OK, thank you.

Allow me to point you in the right direction:

:innocent:

1 Like

aa-complain /usr/bin/akonadiserver

17 posts were split to a new topic: Errors when I update

Linux54, Vanilla Gnome

After update, I’m having limited success unlocking my computer from the gnome lock screen. I have even turned off the “bullets” to make sure my password is correct, and it is saying it was wrong, eventually I get a 10 minute lockout. If I reboot, I can login without issue.

2 Likes

2 posts were merged into an existing topic: Errors when I update

Yes I tried other kernels. Just before the update core temperatures were constantly idling 37-39C, and after update and reboot the temperatures do not drop below 44C. It is obviously the issue of kernels. A year ago it was first an issue with kernel 5.x, then I switched to 4.19 and it was so far OK until the update.

Hi! everyone, i just updated my manjaro and now i cant install nvidia driver nor opensource or proprietary. then i manually install kernel 5.8. after that i cant use my laptop keyboard, then reverted back to 5.7 and keyboard works again
i hope someone can help me, thank you

1 Like

I had troubles with binutils package, specifically

error: binutils: la firma de «Bartlomiej Piotrowski b@bpiotrowski.pl» no es válida

to solve it i remove gcc package, but i need it…

  1. No more freezes (during startup or shutdown process)
  2. No more messages like:

both still there, didn’t notice anything new in 450 and my list of Nvidia issues includes:

  1. emptied Settings and Firefox windows on resume and then dropped framerate in Firefox
    
  2. blank screen on login
    
  3. slow and stuttering Kwin compositor
    
  4. total freeze in wayland session
    
  5. random total freeze Nvidia Xid 61
    
  6. boot messages "No irq handler for vector"
    
  7. nvidia hdmi errors: "snd_hda_intel 0000:07:00.1: spurious response 0x0:0x0"
    
  8. difficult sensors and error "nvidia-gpu 0000:07:00.3: i2c timeout error e0000000"
    
  9. qt spam: "qt.qpa.xcb: QXcbConnection: XCB error: 9"
    
  10. qt spam: "QML Connections: Implicitly defined onFoo properties in Connections are deprecated."
    

Maybe a tip I had from a “lil ol’ lady”…( :thinking: I dont know if she’s really that old, though)
after the update, open the console and try to log in. If that works, you’re int he clear, if you cant log in, you need to talk to Pam :wink:

1 Like

Welcome @boris_perez to the forum.
Did you manage to reinstall gcc afterwards?

Thanks @ButterflyMelissa for your welcome message!!! And, answering to your question: yes, i retry to install gcc again, but i still having the same problem with binutils

I got none of the messages 1 - 10 you reported here, with the newer or the previous 440 driver.
But if the unmount messages exist with the new 450 driver it might due to some leftover configuration from the previous driver. Have you checked with mhwd? (Or with the GUI version of mhwd) It happened to me. mhwd was showing both 440 and 450 intel-hybrid-nvidia. When I removed the 440 and rebooted, the messages were gone!

Maybe you need to update your package signing keys:

sudo pacman -Sy archlinux-keyring manjaro-keyring
sudo pacman-key --populate archlinux manjaro
sudo pacman-key --refresh-keys
sudo pacman -Syu

If it doesn’t work, please follow this thread from the old forum:

Some months ago, I myself solved a similar problem.
I hope this help you.

1 Like

Any console feedback you can grab-n-post? It would help us figure this out…

2 Likes

Hi folks @gan and @ButterflyMelissa, thanks for your answers… @gan, i try to do what you indicate to me, but it fails in the step of refresh-keys… i suspect that’s because i’m behind a proxy , i try to configure pacman to honor-http-proxy like here (i cant add links to the post) but nothing…

I can’t let you here the console feedback…i have a message from system that says i cannot upload media files to the forum
Any idea…i think the trouble still in the refresh-keys behind proxy…could you help me with that??? Thanks

I installed Manjaro 19.0.2 gnome…updated it…now it is version 20.1, which is not released yet!!
HOW??!!

Heyyyy!!! Ready, its solved…thanks…i dont know what i did…but its solved