Authentication password failure

I have completed a fresh install of Manjaro KDE Plasma 21.0.7 on a desk top PC and in a separate SSD to the rest of my system. The bootable USB install went fine and booted for the first time post install with no issues. I opted not to password my login. When I went to install the many updates available I get an authentication error despite my password being 100% correct. I have reinstalled about 3 times changing my password but to no avail. I have searched for solutions in the forums but nothing quite adds up in my particular case. Any problem solving ideas would be gratefully received. I am no expert but have been using Linux Mint & various other distros from time to time and have never come across this exact issue before. I am using a USB keyboard and mouse and am certain the keystrokes are accurately reproduced.


What’s your keyboard layout?

1 Like

:+1: Welcome to Manjaro! :+1:

  1. Please read this:
    How to provide good information
    and post some more information so we can see what’s really going on. Now we know the symptom of the disease, but we need some more probing to know where the origin lies… :grin:
  2. An inxi --admin --verbosity=7 --filter --no-host --width would be the minimum required information for us to be able to help you. (Personally Identifiable Information like serial numbers and MAC addresses will be filtered out by the above command)
    Also, please copy-paste that output in-between 3 backticks ``` at the beginning and end of the code/text.


P.S. If you enter a bit more details in your profile, we can also see which Desktop Environment you’re using, which exact CPU/GPU or Kernel, … you have without typing it every time

Hey, thanks for the reply and sorry for the delay - this is very much my secondary pc and so often only get to it on weekends. Here is the output requested:

  Kernel: 5.10.42-1-MANJARO x86_64 bits: 64 compiler: gcc v: 11.1.0 
  parameters: BOOT_IMAGE=/boot/vmlinuz-5.10-x86_64 
  root=UUID=59e52232-1d82-4d48-8b0c-4ecc4aa4738a rw quiet apparmor=1 
  security=apparmor udev.log_priority=3 
  Desktop: KDE Plasma 5.21.5 tk: Qt 5.15.2 wm: kwin_x11 vt: 1 dm: SDDM 
  Distro: Manjaro Linux base: Arch Linux 
  Type: Desktop Mobo: ASUSTeK model: M4A89GTD-PRO/USB3 v: Rev 1.xx 
  serial: <filter> BIOS: American Megatrends v: 3027 date: 10/31/2011 
  Message: No system battery data found. Is one present? 
  RAM: total: 11.7 GiB used: 1.22 GiB (10.4%) 
  RAM Report: permissions: Unable to run dmidecode. Root privileges required. 
  Info: Triple Core model: AMD Phenom II X4 B50 bits: 64 type: MCP arch: K10 
  family: 10 (16) model-id: 4 stepping: 2 microcode: 10000DB cache: 
  L2: 1.5 MiB bogomips: 15323 
  Speed: 1900 MHz min/max: 800/2400 MHz Core speeds (MHz): 1: 1900 2: 800 
  3: 800 
  Flags: 3dnow 3dnowext 3dnowprefetch abm apic clflush cmov cmp_legacy 
  constant_tsc cpuid cr8_legacy cx16 cx8 de extapic extd_apicid fpu fxsr 
  fxsr_opt ht hw_pstate ibs lahf_lm lbrv lm mca mce misalignsse mmx mmxext 
  monitor msr mtrr nodeid_msr nonstop_tsc nopl npt nrip_save nx osvw pae pat 
  pdpe1gb pge pni popcnt pse pse36 rdtscp rep_good sep skinit sse sse2 sse4a 
  svm svm_lock syscall tsc vme vmmcall wdt 
  Vulnerabilities: Type: itlb_multihit status: Not affected 
  Type: l1tf status: Not affected 
  Type: mds status: Not affected 
  Type: meltdown status: Not affected 
  Type: spec_store_bypass status: Not affected 
  Type: spectre_v1 
  mitigation: usercopy/swapgs barriers and __user pointer sanitization 
  Type: spectre_v2 
  mitigation: Full AMD retpoline, STIBP: disabled, RSB filling 
  Type: srbds status: Not affected 
  Type: tsx_async_abort status: Not affected 
  Device-1: NVIDIA G94 [GeForce 9600 GT] driver: nouveau v: kernel 
  bus-ID: 01:00.0 chip-ID: 10de:0622 class-ID: 0300 
  Display: x11 server: X.Org 1.20.11 compositor: kwin_x11 driver: 
  loaded: nouveau unloaded: modesetting alternate: fbdev,nv,vesa 
  display-ID: :0 screens: 1 
  Screen-1: 0 s-res: 1440x900 s-dpi: 96 s-size: 381x238mm (15.0x9.4") 
  s-diag: 449mm (17.7") 
  Monitor-1: DVI-I-2 res: 1440x900 hz: 60 dpi: 90 size: 408x255mm (16.1x10.0") 
  diag: 481mm (18.9") 
  OpenGL: renderer: NV94 v: 3.3 Mesa 21.1.2 direct render: Yes 
  Device-1: AMD SBx00 Azalia vendor: ASUSTeK M4A89GTD PRO/USB3 
  driver: snd_hda_intel v: kernel bus-ID: 00:14.2 chip-ID: 1002:4383 
  class-ID: 0403 
  Sound Server-1: ALSA v: k5.10.42-1-MANJARO running: yes 
  Sound Server-2: JACK v: 0.125.0 running: no 
  Sound Server-3: PulseAudio v: 14.2 running: yes 
  Sound Server-4: PipeWire v: 0.3.30 running: no 
  Device-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet 
  vendor: ASUSTeK P8P67 and other motherboards driver: r8169 v: kernel 
  port: e800 bus-ID: 05:00.0 chip-ID: 10ec:8168 class-ID: 0200 
  IF: enp5s0 state: up speed: 1000 Mbps duplex: full mac: <filter> 
  IP v4: <filter> type: dynamic noprefixroute scope: global 
  broadcast: <filter> 
  IP v6: <filter> type: noprefixroute scope: link 
  WAN IP: <filter> 
  Message: No bluetooth data found. 
  Permissions: Unable to run lvs. Root privileges required. 
  Message: No RAID data found. 
  Local Storage: total: 493.72 GiB used: 7.86 GiB (1.6%) 
  SMART Message: Unable to run smartctl. Root privileges required. 
  ID-1: /dev/sda maj-min: 8:0 vendor: Samsung model: SSD 870 EVO 250GB 
  size: 232.89 GiB block-size: physical: 512 B logical: 512 B speed: 6.0 Gb/s 
  rotation: SSD serial: <filter> rev: 1B6Q scheme: MBR 
  ID-2: /dev/sdb maj-min: 8:16 vendor: TeamGroup model: XS2 SSD 
  size: 111.79 GiB block-size: physical: 512 B logical: 512 B speed: 6.0 Gb/s 
  rotation: SSD serial: <filter> rev: BBF0 scheme: MBR 
  ID-3: /dev/sdc maj-min: 8:32 vendor: Western Digital 
  model: WD1600AAJB-00PVA0 size: 149.05 GiB block-size: physical: 512 B 
  logical: 512 B speed: <unknown> serial: <filter> rev: 7H00 scheme: MBR 
  Optical-1: /dev/sr0 vendor: TSSTcorp model: CDDVDW SH-S203D rev: SB00 
  dev-links: cdrom 
  Features: speed: 48 multisession: yes audio: yes dvd: yes 
  rw: cd-r,cd-rw,dvd-r,dvd-ram state: running 
  Optical-2: /dev/sr1 vendor: ATAPI model: iHES212 3 rev: JL02 dev-links: N/A 
  Features: speed: 48 multisession: yes audio: yes dvd: yes 
  rw: cd-r,cd-rw,dvd-r,dvd-ram state: running 
  Optical-3: /dev/sr2 vendor: Linux model: File-CD Gadget rev: 0409 
  dev-links: N/A 
  Features: speed: 1 multisession: yes audio: yes dvd: no rw: none 
  state: running 
  ID-1: / raw-size: 55.89 GiB size: 54.71 GiB (97.89%) used: 7.86 GiB (14.4%) 
  fs: ext4 dev: /dev/sdb2 maj-min: 8:18 label: N/A 
  uuid: 59e52232-1d82-4d48-8b0c-4ecc4aa4738a 
  Alert: No swap data was found. 
  ID-1: /dev/sda1 maj-min: 8:1 size: 209.6 GiB fs: <superuser required> 
  label: ESD-ISO uuid: 38A2AE94A2AE5662 
  ID-2: /dev/sdb1 maj-min: 8:17 size: 55.89 GiB fs: <superuser required> 
  label: N/A uuid: 3899422b-78fa-4525-a884-94236c12edd7 
  ID-3: /dev/sdc1 maj-min: 8:33 size: 93.13 GiB fs: <superuser required> 
  label: N/A uuid: 21afe92a-ae15-4a70-9277-1478a7fe3caa 
  ID-4: /dev/sdc2 maj-min: 8:34 size: 55.91 GiB fs: <superuser required> 
  label: Storage uuid: be6744e9-7864-40df-b516-7a57a1d7967c 
  Hub-1: 1-0:1 info: Full speed (or root) Hub ports: 5 rev: 2.0 
  speed: 480 Mb/s chip-ID: 1d6b:0002 class-ID: 0900 
  Device-1: 1-2:2 info: Huawei P10 smartphone type: Mass Storage 
  driver: usb-storage interfaces: 1 rev: 2.1 speed: 480 Mb/s power: 500mA 
  chip-ID: 12d1:107e class-ID: 0806 serial: <filter> 
  Hub-2: 2-0:1 info: Full speed (or root) Hub ports: 5 rev: 2.0 
  speed: 480 Mb/s chip-ID: 1d6b:0002 class-ID: 0900 
  Hub-3: 3-0:1 info: Full speed (or root) Hub ports: 4 rev: 2.0 
  speed: 480 Mb/s chip-ID: 1d6b:0002 class-ID: 0900 
  Hub-4: 4-0:1 info: Full speed (or root) Hub ports: 5 rev: 1.1 speed: 12 Mb/s 
  chip-ID: 1d6b:0001 class-ID: 0900 
  Hub-5: 5-0:1 info: Full speed (or root) Hub ports: 5 rev: 1.1 speed: 12 Mb/s 
  chip-ID: 1d6b:0001 class-ID: 0900 
  Device-1: 5-3:2 info: YK 2.4G Wireless Device type: Mouse,Keyboard 
  driver: hid-generic,usbhid interfaces: 2 rev: 1.1 speed: 1.5 Mb/s 
  power: 100mA chip-ID: 3938:1080 class-ID: 0301 
  Hub-6: 6-0:1 info: Full speed (or root) Hub ports: 2 rev: 1.1 speed: 12 Mb/s 
  chip-ID: 1d6b:0001 class-ID: 0900 
  Hub-7: 7-0:1 info: Full speed (or root) Hub ports: 4 rev: 1.1 speed: 12 Mb/s 
  chip-ID: 1d6b:0001 class-ID: 0900 
  Hub-8: 8-0:1 info: Full speed (or root) Hub ports: 2 rev: 2.0 
  speed: 480 Mb/s chip-ID: 1d6b:0002 class-ID: 0900 
  Hub-9: 9-0:1 info: Full speed (or root) Hub ports: 2 rev: 3.0 speed: 5 Gb/s 
  chip-ID: 1d6b:0003 class-ID: 0900 
  System Temperatures: cpu: 29.0 C mobo: 22.0 C gpu: nouveau temp: 41.0 C 
  Fan Speeds (RPM): cpu: 675000 psu: 1225 case-1: 1157 case-2: 1211 
  gpu: nouveau fan: 6182 
  Power: 12v: 12.07 5v: N/A 3.3v: 3.31 vbat: N/A gpu: nouveau mV: 1000.00 
  Processes: 183 Uptime: 3m wakeups: 0 Init: systemd v: 248 tool: systemctl 
  Compilers: gcc: N/A Packages: pacman: 1182 lib: 322 flatpak: 0 Shell: Bash 
  v: 5.1.8 running-in: konsole inxi: 3.3.04    ```

I’m using standard US keyboard layout, thanks

I was thinking that you might picked UK layout or worse a Dvorak layout.

  1. You did try something simple like QWERTY, right?
  2. What are your keyboard settings in KDE and have you tried changing the model already?

Ah well attempted that but in order to save changes I need to enter a password, so…

There must be a stuck key / non-working key on your keyboard and as you’ve been reinstalling all the time anyway,

  • Reinstall
  • Take QWERTY / AZERTY / QWERTZ / …whatever is in the top row of your keyboard (and verify all these are working)
  • Note all the steps you take (screenshots of everything and save them to another USB than the USB you’re installing from
  • Post all screenshots if you would still run into the same issue.


All good thanks, the QWERTY is working fine but given the OS is a bit unusable as is I will try another install - Cheers

I don’t know what else to say about this issue, other than it’s hugely frustrating. A reinstall just results in the exact same issue. I triple checked the keyboard selection.

I’m running Linux Mint installed a few months ago with the same USB keyboard and zero problems so to me this is a bug with the current install.

Unfortunately this might be a very short lived experience with this OS.

Evening where I am now and ended up installing Ubuntu after trying a different Manjaro flavour with exact same result. Ubuntu authentication on the same keyboard went without a hitch so sorry Manjaro but it’s farewell from me unless what is obviously a bug is sorted.

Thanks Fabby for the assistance,

All the best

Screenshot of your actual physical keyboard and your KDE keyboard settings?

We’re trying to help you, but as long as we don’t know where exactly the bug is, we won’t be able to correct it. If that is too much work for you: no hard feelings: at least you’re staying in the Linux family!

Full disclosure:* I bailed from Ubuntu ~3 years ago because I didn’t and still don’t like the way it’s progressing from an architectural POV.

(snap = crap, AUR= great!!!)

:grin: :wink:

1 Like

Cheers for the feedback, it’s probably more a case of not having the time to keep going with it but if that changes I will have another crack at it. I agree that I would need to supply much more info and I want to acknowledge your generosity in being so willing to help chase down what was going on.

I will be keeping my membership here for now because I am bound to want to try Manjaro again😀

Meantime keep safe wherever you are,


1 Like

A passwordless login is convenient - but it usually creates issues.

Don’t use passwordless login - it is bad practice - just as bad as using the phrase qwerty123 as password.

1 Like

A post was split to a new topic: Authentication password failure logging on