Manjaro Installer - No keyboard / Mouse

Hi all,

Currently, I’m running Windows 11, but I want it to dual boot with Manjaro KDE.
I have a 64 GB USB Drive, on which I flashed the following ISO file:

Note: I already flashed it several times both with Rufus and Etcher.

When booting this machine with this USB stick, there are a couple of options which can be selected, such as:

  • Start with ‘Open Source’ drivers.
  • Start with ‘Proprietary’ drivers.

Both of them leads me to an installer in a KDE shell.
But once the KDE shell is loaded, my keyboard and mouse doesn’t work anymore.
Reconnecting this brings no solution. Both the keyboard and the mouse are connected to the USB connectors, directly on the motherboard, and thus not the connectors on the case of the computer.

Besides that, and maybe it’s worth to mention, I do have a monitor which have a couple of input ports such as: HDMI 1, HDMI 2, displayport.

After choosing the option how to boot the Manjaro USB drive, the monitor switches off due to ‘no signal’ and the only way to get it to display something is manually putting the monitor back on again.
This is also weird behavior since it’s input channel selection is set to ‘Auto’.

I have also tested a couple of other distributions and the issue with the monitor is the same for all distributions. Besides that, the Fedora installer boots to a black screen.
Ubuntu is the only distro which I managed to install.

In my BIOS / UEFI, I tried different combinations:

  • Fast boot disabled, secure boot disabled.
  • Fast boot disabled, secure boot enabled.
  • Fast boot enabled, secure boot disabled.
  • Fast boot enabled, secure boot enabled.

None of them seems to work.
Any advice on what might be causing this weird issue?

PC Specification:

Processor	              AMD Ryzen 7 2700X Eight-Core Processor, 3700 Mhz, 8 Core(s), 16 Logical Processor(s)
BIOS Version/Date  	      American Megatrends Inc. 5601, 10/07/2020
SMBIOS Version	          3.1
BIOS Mode	              UEFI
BaseBoard Manufacturer	  ASUSTeK COMPUTER INC.
BaseBoard Product	      PRIME X470-PRO
BaseBoard Version	      Rev X.0x
GPU                       NVIDIA GeForce GTX 1060 6GB

Welcome to the forum! :wave:

Since you’re a new user on this forum, I would recommend you take a look at the link below:

Please update your post accordingly. Thanks!

I have provided my PC specifications in my post. What kind of information do you need more in order to help me with this problem? I can’t output the information with the commands which are suggested because I’m not able able to boot into Manjaro.

We mods usually greet new users and recommend them to read that topic once they start participating. It’s just a suggestion.

I understand, I thought I had provided enough information :slight_smile:
The post describes the output of specific commands, but that won’t work since I’m not even able to install Manjaro :slight_smile:

Anyway, I’ve updated the styling a bit.

Are you able to run the live media?

If so, you can obtain the output of most if not all commands that way.

As soon as the live media boots into the KDE environment, my keyboard and mouse stops working …

Do you have any preference for this one?

Try with the latest release:

I just downloaded that one of the website of Manjaro.
I’m downloading the version you suggested and I’m creating an USB Media.
I have downloaded the KDE Minimal version (I Prefer a minimal one, and with the KDE environment).
I keep you updated if I’m able to boot it.

The minimal image with linux54 is usually recommended for older hardware. You should try either the minimal with linux513 or the full KDE image instead.

I just downloaded manjaro-kde-21.1.3-minimal-210916-linux513 and flashed it to a USB drive, however, I do have the same issue, nokeyboard and mouse once the installer is loaded. Any other suggestions what might be causing this?

I thought that it maybe could be a faulty USB drive, however, I doubt it, since I can flash and it boots up until the KDE installer, and I experience the same on 2 different USB drives.

Ok, I know where the issue was coming from.
I’m typing this from the live installer of Manjaro.
I had a XBOX 360 dongle connected to the motherboard and that seemed to be causing the issue.

Fair enough. I’m marking this thread as solved based on your feedback above.

For future threads, you can mark them yourself by clicking on the hamburger icon (similar to an ellipsis mark) at the bottom of the accepted solution. The solution option (it looks like a checkbox) is hidden there.

Thanks! :+1:

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.