I cannot get Manjaro LIVE CD to boot

I’ve been trying to get manjaro linux Live CD to load on my gaming laptop. I want to install it. However no matter what I try it will not load and is stuck on an endless boot loop. I’ve attached some pictures here to show what some of the potential errors popping up on screen are.

I have tried Pop OS, Kali linux they will not load up either. I wasn’t able to get mint linux to load up either at first but it did work in compatibility mode. however I need to know exactly why it worked in compat mode in order to get manjaro installed.

here are the specs

System Model IBuypower valkerie CZ-28


dual graphics

AMD Radeon™ HD8970M

AMD Radeon HD 8650G

integrated CPU/GPU

AMD A10-5750M APU with Radeon™ HD Graphics, 2500 Mhz, 4 Core(s), 4 Logical Processor(s)



Hi @MarkJohnston, and welcome!

In order for us, or anyone for that matter, to be able to provide assistance, more information is necessary. To that end, please see:

Hope you manage!

:bangbang: Tip: :bangbang:

To provide terminal output, copy the text you wish to share, and paste it here, surrounded by three (3) backticks, a.k.a grave accents. Like this:

pasted text

This will just cause it to be rendered like this:

Portaest sed
cursus nisl nisi
hendrerit ac quis
tortor sit leo commodo.

Instead of like this:

Portaest sed elementum cursus nisl nisi hendrerit ac quis sit adipiscing tortor sit leo commodo.

Alternatively, paste the text you wish to format as terminal output, select all pasted text, and click the </> button on the taskbar. This will indent the whole pasted section with one TAB, causing it to render the same way as described above.

Thereby improving legibility and making it much easier for those trying to be of assistance.

:bangbang: Also, if your language isn’t English, please prepend any and all terminal commands with LC_ALL=C. For example:

LC_ALL=C bluetoothctl

This will just cause the terminal output to be in English, making it easier to understand and debug.

Please edit your post accordingly.


Nothing’s attached to this post. However, see

…on how to add it.

Well, from what I could quickly gather from the 'net, the errors in you screenshot is typically hardware-related. So quite possibly because of overheating, or something like that. There might be a tip located in the output of:

journalctl --boot=0 --priority=3

As for why it works in recovery mode with the other distros:


I’m afraid the limit of my knowledge has been reached. So I probably won’t be able to assist you.