PC no longer boots

I installed Manjaro through a USB stick and it was working great, I then tried to format my second SSD as ext4 so I could install steam games there. It ended up being read only so I used chmod to make it read and writable for all users, which seemed to work, but after a reboot my system isn’t booting and giving me an error saying it couldn’t mount the second drive and a dependency failed for Local File Systems.

I would reinstall manjaro but I formatted the USB because I thought it was fine.

Hi @jacobv0, and welcome!

I might not be able to help you, but to get the neccessary help, more info is needed. To that end, please see:

As well as:

Also note that it’ll probably be necessary to use a USB stick to repair any damage, so best would be to have it ready. In your case that might mean downloading it again.

1 Like

Dear @jacobv0

If you try to mount a faulty disk while booting, your system startup will fail.

If your system’s disk is not encrypted you can boot from an USB (Manjaro installer) and mount the system disk. From there you can comment out the “disk mount entry” in /etc/fstab (inside the mounted system disk, not the USB’s fstab) and reboot.

It might be a good idea to add the option “nofail” in your fstab for the disk. To avoid system hangs when the disk is not there.


I was able to comment out the line in emergency mode and when I rebooted everything worked again. I think it may have been trying to boot from the wrong drive.

Thank you very much.


This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.