Can't boot on raspberry Pi 4 model B 8GB

Hello

Just try with Manjaro ARM Pi 4 KDE and XFCE.
Nothing is happening. I just have a black screen.
So I can’t even see if there are any errors.
I’m sure my hardware is working as I can boot with Raspberry-Pi-OS-64bit and it works fine.
Does somebody have an idea ?

Hello!

Blackscreens say more than a thousend words. So would be nice if you could provide some information somehow so that it become less than 100 words. Maybe you can boot a Manjaro install device, open a terminal and enter manjaro-chroot -a. And then post the output of journalctl -b -0?

Thanks :wink:

I can’t give information because screen stays black. I don’t see anything .
I’ve installed Manjaro arm for Pi on a Samsung sdcard 64 Go with Etcher and imager.
My hardware works because i boot with raspberry 64 bit.

What do you mean “boot a Manjaro install device” ?

Sometimes sbc have issue booting anything from these cards.

Try a different brand of sdcard just make sure you can read content fron BOOT_MNJRO And ROOT_MNJRO partitions.

Ok thanks

After many tries i’ve plugged my screen to the other hdmi , now it works.
But i don’t understand why it works on the second hdmi and not the first.

Now an other problem sound is chopy if i try to read youtube video.
Sound is connected with bluetooth speakers.
Works fine with my headphone connected to pin 3.5 Audio

This is a setting in the boot config. @Darksky is the right person to advice on this.

Good to know that it is working for you now.

1 Like

Had this problem as well, plugged into the 2nd hdmi an it worked fine, thanks for publishing this