Trying to install manjaro and I’m just not getting wifi

I think maybe my wifi adapter isn’t compatible but I’ve tried pamac build rtl8821cu-dkms-git and rt3562sta and I get could not find data base for both

Hi and welcome to the Forum :+1:

Please read and follow:

I don’t really know much about Linux or commands I just know that it says there is no wifi connections and I’ve tried looking up other solutions like pamac downloads but it says there is no database

Welcome to Manjaro! :smiling_face_with_three_hearts:

  1. Please read the information behind this link. It will help you to post necessary information.

[HowTo] Provide System Information

  1. Please press the three dots below your post and then press the :pencil2:
  • If you give us information about your system, we can see what we’re talking about and make better suggestions.
  • You can do this by using inxi in a terminal or in console.
sudo inxi --admin --verbosity=7 --filter --no-host --width
  • Personally identifiable information such as serial numbers and MAC addresses are filtered out by this command
  • Presenting the information in this way allows everyone to be familiar with the format and quickly find the items they need without missing anything.
  1. Copy the output from inxi (including the command) and paste it into your post.
  • To make it more readable, add 3 backticks ``` on an extra line before and after the pasted text.

(Wisdom lies in reading :wink: )