Tearing/Ghosting/blurry Text in chrome while scrolling!

Hello awesome manjaro community :smiley:

I’m facing that silly problem , Tearing/Ghosting/blurry Text in Google Chrome while scrolling , i tried disable “Smooth Scrolling” in the “chrome://flags/” it got worse & installed an extinction called Chromium Wheel Smooth Scroller , it got worse !
& i tried Firefox , its there but not noticeable like chrome

so what is the fix for that ?

P.S i wanted to attach a link with a screen record of the tearing to this topic but it said i cant

thanks in advance

Not necessary, your description is good enough. :wink:

Please post your system info as outlined here:

This is my inxi output: :smiley:

System:
Kernel: 5.10.68-1-MANJARO x86_64 bits: 64 compiler: gcc v: 11.1.0
parameters: BOOT_IMAGE=/vmlinuz-5.10-x86_64
root=UUID=7f5ca297-33ae-4dc8-bc73-a7ff74f8f1fb rw quiet udev.log_priority=3
Console: tty pts/2 wm: kwin_x11 DM: SDDM Distro: Manjaro Linux
base: Arch Linux
Machine:
Type: Portable System: Dell product: Inspiron N5110 v: N/A serial:
Chassis: type: 8 serial:
Mobo: Dell model: 0HVRTT v: A09 serial: BIOS: Dell v: A09
date: 09/30/2011
Memory:
RAM: total: 5.71 GiB used: 2.36 GiB (41.4%)
Array-1: capacity: 16 GiB slots: 2 EC: None max-module-size: 8 GiB
note: est.
Device-1: DIMM_A size: 4 GiB speed: 1333 MT/s type: DDR3 detail: synchronous
bus-width: 64 bits total: 64 bits manufacturer: 830B
part-no: NT4GC64B8HB0NS-CG serial:
Device-2: DIMM_B size: 2 GiB speed: 1333 MT/s type: DDR3 detail: synchronous
bus-width: 64 bits total: 64 bits manufacturer: Samsung
part-no: M471B5773DH0-CH9 serial:
CPU:
Info: Quad Core model: Intel Core i7-2630QM bits: 64 type: MT MCP
arch: Sandy Bridge family: 6 model-id: 2A (42) stepping: 7 microcode: 2F
cache: L1: 128 KiB L2: 6 MiB L3: 6 MiB bogomips: 31939
Speed: 1253 MHz min/max: 800/2900 MHz base/boost: 2000/2000 volts: 1.1 V
ext-clock: 100 MHz Core speeds (MHz): 1: 1253 2: 1328 3: 817 4: 1304 5: 840
6: 1294 7: 824 8: 1131
Flags: acpi aes aperfmperf apic arat arch_perfmon avx bts clflush cmov
constant_tsc cpuid cx16 cx8 de ds_cpl dtes64 dtherm dts epb ept est
flexpriority flush_l1d fpu fxsr ht ibpb ibrs ida lahf_lm lm mca mce md_clear
mmx monitor msr mtrr nonstop_tsc nopl nx pae pat pbe pcid pclmulqdq pdcm
pebs pge pln pni popcnt pse pse36 pti pts rdtscp rep_good sep ssbd sse sse2
sse4_1 sse4_2 ssse3 stibp syscall tm tm2 tpr_shadow tsc tsc_deadline_timer
vme vmx vnmi vpid x2apic xsave xsaveopt xtopology xtpr
Vulnerabilities: Type: itlb_multihit status: KVM: VMX disabled
Type: l1tf
mitigation: PTE Inversion; VMX: conditional cache flushes, SMT vulnerable
Type: mds mitigation: Clear CPU buffers; SMT vulnerable
Type: meltdown mitigation: PTI
Type: spec_store_bypass
mitigation: Speculative Store Bypass disabled via prctl and seccomp
Type: spectre_v1
mitigation: usercopy/swapgs barriers and __user pointer sanitization
Type: spectre_v2 mitigation: Full generic retpoline, IBPB: conditional,
IBRS_FW, STIBP: conditional, RSB filling
Type: srbds status: Not affected
Type: tsx_async_abort status: Not affected
Graphics:
Device-1: Intel 2nd Generation Core Processor Family Integrated Graphics
vendor: Dell driver: i915 v: kernel bus-ID: 00:02.0 chip-ID: 8086:0116
class-ID: 0300
Device-2: NVIDIA GF108M [GeForce GT 525M] driver: N/A
alternate: nouveau, nvidia_drm, nvidia bus-ID: 01:00.0 chip-ID: 10de:0df5
class-ID: 0300
Display: server: XOrg 1.20.13 compositor: kwin_x11 driver: loaded: intel
unloaded: nvidia display-ID: :0 screens: 1
Screen-1: 0 s-res: 1366x768 s-dpi: 96 s-size: 361x203mm (14.2x8.0")
s-diag: 414mm (16.3")
Monitor-1: LVDS1 res: 1366x768 hz: 60 dpi: 102 size: 340x190mm (13.4x7.5")
diag: 389mm (15.3")
OpenGL: renderer: Mesa DRI Intel HD Graphics 3000 (SNB GT2)
v: 3.3 Mesa 21.2.2 compat-v: 3.0 direct render: Yes
Audio:
Device-1: Intel 6 Series/C200 Series Family High Definition Audio
vendor: Dell driver: snd_hda_intel v: kernel bus-ID: 00:1b.0
chip-ID: 8086:1c20 class-ID: 0403
Device-2: NVIDIA GF108 High Definition Audio driver: snd_hda_intel v: kernel
bus-ID: 01:00.1 chip-ID: 10de:0bea class-ID: 0403
Sound Server-1: ALSA v: k5.10.68-1-MANJARO running: yes
Sound Server-2: JACK v: 1.9.19 running: no
Sound Server-3: PulseAudio v: 15.0 running: yes
Sound Server-4: PipeWire v: 0.3.37 running: yes
Network:
Device-1: Realtek RTL810xE PCI Express Fast Ethernet vendor: Dell
driver: r8169 v: kernel port: d000 bus-ID: 05:00.0 chip-ID: 10ec:8136
class-ID: 0200
IF: enp5s0 state: down mac:
Device-2: Qualcomm Atheros AR9285 Wireless Network Adapter vendor: Dell
driver: ath9k v: kernel port: d000 bus-ID: 09:00.0 chip-ID: 168c:002b
class-ID: 0280
IF: wlp9s0 state: up mac:
IP v4: type: dynamic noprefixroute scope: global
broadcast:
IP v6: type: noprefixroute scope: link
WAN IP:
Bluetooth:
Device-1: Qualcomm Atheros AR3011 Bluetooth type: USB driver: btusb v: 0.8
bus-ID: 1-1.4:4 chip-ID: 0cf3:3005 class-ID: e001
Report: rfkill ID: hci0 rfk-id: 1 state: down bt-service: enabled,running
rfk-block: hardware: no software: yes address: see --recommends
Logical:
Message: No logical block device data found.
RAID:
Message: No RAID data found.
Drives:
Local Storage: total: 186.32 GiB used: 68.89 GiB (37.0%)
ID-1: /dev/sda maj-min: 8:0 vendor: Hikvision model: HS-SSD-C100 120G
size: 111.79 GiB block-size: physical: 512 B logical: 512 B sata: 3.2
speed: 6.0 Gb/s type: SSD serial: rev: 985 temp: 25 C scheme: GPT
SMART: yes state: enabled health: PASSED on: 6d 13h cycles: 208
read: 704.26 GiB written: 568.87 GiB
ID-2: /dev/sdb maj-min: 8:16 vendor: Toshiba model: MK8034GSX
family: 2.5" HDD MK…34GSX size: 74.53 GiB block-size: physical: 512 B
logical: 512 B speed: 1.5 Gb/s type: N/A serial: rev: 1J temp: 29 C
scheme: MBR
SMART: yes state: enabled health: PASSED on: 353d 22h cycles: 2273 Pre-Fail:
reallocated sector: 100 threshold: 50
Message: No optical or floppy data found.
Partition:
ID-1: / raw-size: 64.4 GiB size: 62.84 GiB (97.57%) used: 18.7 GiB (29.8%)
fs: ext4 block-size: 4096 B dev: /dev/sda3 maj-min: 8:3 label: N/A
uuid: 7f5ca297-33ae-4dc8-bc73-a7ff74f8f1fb
ID-2: /boot raw-size: 512 MiB size: 487.2 MiB (95.16%)
used: 62.6 MiB (12.8%) fs: ext4 block-size: 4096 B dev: /dev/sda2
maj-min: 8:2 label: N/A uuid: 7a5c12b8-174f-4076-8001-91c8c1d9f17a
ID-3: /run/media/mhtaurus/01D539C07F38F180 raw-size: 74.53 GiB
size: 74.53 GiB (100.00%) used: 50.04 GiB (67.1%) fs: ntfs
block-size: 4096 B dev: /dev/sdb5 maj-min: 8:21 label: N/A
uuid: 01D539C07F38F180
ID-4: /run/media/mhtaurus/Mix raw-size: 46.88 GiB size: 45.84 GiB (97.79%)
used: 83.8 MiB (0.2%) fs: ext4 block-size: 4096 B dev: /dev/sda4
maj-min: 8:4 label: Mix uuid: 9c0799e4-14ba-435e-b921-5aaae99c838e
Swap:
Alert: No swap data was found.
Unmounted:
ID-1: /dev/sda1 maj-min: 8:1 size: 10 MiB fs: N/A label: N/A uuid: N/A
ID-2: /dev/sdb1 maj-min: 8:17 size: 1 KiB fs: N/A label: N/A uuid: N/A
USB:
Hub-1: 1-0:1 info: Full speed (or root) Hub ports: 2 rev: 2.0
speed: 480 Mb/s chip-ID: 1d6b:0002 class-ID: 0900
Hub-2: 1-1:2 info: Intel Integrated Rate Matching Hub ports: 6 rev: 2.0
speed: 480 Mb/s chip-ID: 8087:0024 class-ID: 0900
Device-1: 1-1.4:4 info: Qualcomm Atheros AR3011 Bluetooth type: Bluetooth
driver: btusb interfaces: 2 rev: 1.1 speed: 12 Mb/s power: 100mA
chip-ID: 0cf3:3005 class-ID: e001
Hub-3: 2-0:1 info: Full speed (or root) Hub ports: 2 rev: 2.0
speed: 480 Mb/s chip-ID: 1d6b:0002 class-ID: 0900
Hub-4: 2-1:2 info: Intel Integrated Rate Matching Hub ports: 8 rev: 2.0
speed: 480 Mb/s chip-ID: 8087:0024 class-ID: 0900
Device-1: 2-1.6:3 info: Realtek RTS5138 Card Reader Controller
type: Mass Storage driver: ums-realtek interfaces: 1 rev: 2.0
speed: 480 Mb/s power: 500mA chip-ID: 0bda:0138 class-ID: 0806
serial:
Hub-5: 3-0:1 info: Full speed (or root) Hub ports: 2 rev: 2.0
speed: 480 Mb/s chip-ID: 1d6b:0002 class-ID: 0900
Device-1: 3-2:2
info: SHARKOON 2.4GHz Wireless rechargeable vertical mouse [More&Better]
type: Mouse driver: hid-generic,usbhid interfaces: 1 rev: 1.1 speed: 12 Mb/s
power: 100mA chip-ID: 1ea7:0064 class-ID: 0301
Hub-6: 4-0:1 info: Full speed (or root) Hub ports: 2 rev: 3.0 speed: 5 Gb/s
chip-ID: 1d6b:0003 class-ID: 0900
Sensors:
System Temperatures: cpu: 51.0 C mobo: N/A
Fan Speeds (RPM): cpu: 0
Info:
Processes: 268 Uptime: 10m wakeups: 1 Init: systemd v: 249 tool: systemctl
Compilers: gcc: 11.1.0 Packages: 1238 pacman: 1233 lib: 352 flatpak: 5
Shell: Zsh (sudo) v: 5.8 default: Bash v: 5.1.8 running-in: yakuake
inxi: 3.3.06

sudo dmesg --level emerg,alert,crit,err,warn

[ 0.156482] MDS CPU bug present and SMT on, data leak possible. See wwwkernelorg/doc/html/latest/admin-guide/hw-vuln/mds.html for more details.
[ 0.156482] #5 #6 #7
[ 0.164730] ENERGY_PERF_BIAS: Set to ‘normal’, was ‘performance’
[ 3.700882] wmi_bus wmi_bus-PNP0C14:01: WQBC data block query control method not found
[ 3.757159] ACPI Warning: SystemIO range 0x0000000000000428-0x000000000000042F conflicts with OpRegion 0x0000000000000400-0x000000000000047F (\PMIO) (20200925/utaddress-204)
[ 3.757174] ACPI Warning: SystemIO range 0x0000000000000540-0x000000000000054F conflicts with OpRegion 0x0000000000000500-0x000000000000055F (_SB.PCI0.PEG0.PEGP.GPIO) (20200925/utaddress-204)
[ 3.757180] ACPI Warning: SystemIO range 0x0000000000000540-0x000000000000054F conflicts with OpRegion 0x0000000000000500-0x0000000000000563 (\GPIO) (20200925/utaddress-204)
[ 3.757187] ACPI Warning: SystemIO range 0x0000000000000530-0x000000000000053F conflicts with OpRegion 0x0000000000000500-0x000000000000055F (_SB.PCI0.PEG0.PEGP.GPIO) (20200925/utaddress-204)
[ 3.757192] ACPI Warning: SystemIO range 0x0000000000000530-0x000000000000053F conflicts with OpRegion 0x0000000000000500-0x0000000000000563 (\GPIO) (20200925/utaddress-204)
[ 3.757199] ACPI Warning: SystemIO range 0x0000000000000500-0x000000000000052F conflicts with OpRegion 0x0000000000000500-0x000000000000055F (_SB.PCI0.PEG0.PEGP.GPIO) (20200925/utaddress-204)
[ 3.757204] ACPI Warning: SystemIO range 0x0000000000000500-0x000000000000052F conflicts with OpRegion 0x0000000000000500-0x0000000000000563 (\GPIO) (20200925/utaddress-204)
[ 3.757210] lpc_ich: Resource conflict(s) found affecting gpio_ich
[ 4.052197] dell-smbios PNP0C14:01-A80593CE-A997-11DA-B012-B622A1EF5492: WMI SMBIOS userspace interface not supported(0), try upgrading to a newer BIOS
[ 4.069200] bbswitch: loading out-of-tree module taints kernel.
[ 4.121200] ACPI Warning: _SB.PCI0.PEG0.PEGP._DSM: Argument #4 type mismatch - Found [Buffer], ACPI requires [Package] (20200925/nsarguments-61)
[ 4.174334] at24 0-0050: supply vcc not found, using dummy regulator
[ 4.453544] snd_hda_intel 0000:01:00.1: can’t change power state from D3cold to D0 (config space inaccessible)
[ 4.453561] snd_hda_intel 0000:01:00.1: can’t change power state from D3cold to D0 (config space inaccessible)
[ 4.453716] snd_hda_intel 0000:01:00.1: number of I/O streams is 30, forcing separate stream tags
[ 4.487635] [Firmware Bug]: ACPI(PEGP) defines _DOD but not _DOS
[ 4.552718] hdaudio hdaudioC1D0: no AFG or MFG node found
[ 4.552726] hdaudio hdaudioC1D1: no AFG or MFG node found
[ 4.552731] hdaudio hdaudioC1D2: no AFG or MFG node found
[ 4.552736] hdaudio hdaudioC1D3: no AFG or MFG node found
[ 4.552740] hdaudio hdaudioC1D4: no AFG or MFG node found
[ 4.552745] hdaudio hdaudioC1D5: no AFG or MFG node found
[ 4.552749] hdaudio hdaudioC1D6: no AFG or MFG node found
[ 4.552762] hdaudio hdaudioC1D7: no AFG or MFG node found
[ 4.552765] snd_hda_intel 0000:01:00.1: no codecs initialized
[ 5.564909] kauditd_printk_skb: 28 callbacks suppressed
[ 12.385126] kauditd_printk_skb: 9 callbacks suppressed
[ 18.241691] kauditd_printk_skb: 7 callbacks suppressed

– Journal begins at Mon 2021-08-30 11:47:21 EET, ends at Sat 2021-10-09 03:38:41 EET. –
Oct 09 01:35:07 mhtaurus-LapX kernel: snd_hda_intel 0000:01:00.1: can’t change power state from D3cold to D0 (config space inaccess>
Oct 09 01:35:07 mhtaurus-LapX kernel: snd_hda_intel 0000:01:00.1: can’t change power state from D3cold to D0 (config space inaccess>
Oct 09 01:35:07 mhtaurus-LapX kernel: hdaudio hdaudioC1D0: no AFG or MFG node found
Oct 09 01:35:07 mhtaurus-LapX kernel: hdaudio hdaudioC1D1: no AFG or MFG node found
Oct 09 01:35:07 mhtaurus-LapX kernel: hdaudio hdaudioC1D2: no AFG or MFG node found
Oct 09 01:35:07 mhtaurus-LapX kernel: hdaudio hdaudioC1D3: no AFG or MFG node found
Oct 09 01:35:07 mhtaurus-LapX kernel: hdaudio hdaudioC1D4: no AFG or MFG node found
Oct 09 01:35:07 mhtaurus-LapX kernel: hdaudio hdaudioC1D5: no AFG or MFG node found
Oct 09 01:35:07 mhtaurus-LapX kernel: hdaudio hdaudioC1D6: no AFG or MFG node found
Oct 09 01:35:07 mhtaurus-LapX kernel: hdaudio hdaudioC1D7: no AFG or MFG node found
Oct 09 01:35:07 mhtaurus-LapX kernel: snd_hda_intel 0000:01:00.1: no codecs initialized
Oct 09 01:35:13 mhtaurus-LapX systemd[1]: Failed to start pkgfile database update.
░░ Subject: A start job for unit pkgfile-update.service has failed
░░ Defined-By: systemd
░░
░░ A start job for unit pkgfile-update.service has finished with a failure.
░░
░░ The job identifier is 345 and the job result is failed.
Oct 09 02:28:46 mhtaurus-LapX pulseaudio[1030]: Error opening PCM device front:0: No such file or directory
Oct 09 02:28:46 mhtaurus-LapX pulseaudio[1030]: Error opening PCM device front:0: No such file or directory

thanks in advance :wink:

The driver should be nvidia, but apparently it wasn’t installed. Try installing it manually and rebooting.

sudo mhwd -i pci video-hybrid-intel-nvidia-470xx-prime

If that doesn’t work, you may need the 390 driver:

sudo mhwd -i pci video-hybrid-intel-nvidia-390xx-prime

See also:

Tip: When pasting terminal output on Discourse forums, one can either…

  • Highlight it and use the Preformatted text </> toolbar button.

  • Add three backticks ` above and below the text (Markdown):

    ```
    text
    ```

  • Use HTML:

    <pre><code>
    text
    </pre></code>

Please edit your post accordingly.

1 Like