Built-in microphone is not detected

I tried pulseaudio -k ; pulseaudio -D but it didnt work.

terminal output for inxi -Fxxz:

System:    Kernel: 5.10.42-1-MANJARO x86_64 bits: 64 compiler: gcc v: 11.1.0 Desktop: KDE Plasma 5.21.5 tk: Qt 5.15.2 
           wm: kwin_x11 dm: SDDM Distro: Manjaro Linux base: Arch Linux 
Machine:   Type: Laptop System: LENOVO product: 20Y1S01M00 v: ThinkPad P14s Gen 1 serial: <filter> Chassis: type: 10 
           serial: <filter> 
           Mobo: LENOVO model: 20Y1S01M00 serial: <filter> UEFI: LENOVO v: R1BET61W(1.30 ) date: 12/21/2020 
Battery:   ID-1: BAT0 charge: 29.0 Wh (56.3%) condition: 51.5/50.5 Wh (101.9%) volts: 12.1 min: 11.6 model: LGC 5B10W139 
           serial: <filter> status: Charging 
CPU:       Info: 8-Core model: AMD Ryzen 7 PRO 4750U with Radeon Graphics bits: 64 type: MT MCP arch: Zen 2 rev: 1 cache: 
           L2: 4 MiB 
           flags: avx avx2 lm nx pae sse sse2 sse3 sse4_1 sse4_2 sse4a ssse3 svm bogomips: 54318 
           Speed: 2795 MHz min/max: 1400/1700 MHz boost: enabled Core speeds (MHz): 1: 2795 2: 3150 3: 1397 4: 1396 5: 1397 
           6: 1397 7: 1397 8: 1397 9: 3294 10: 3555 11: 1858 12: 1862 13: 1863 14: 1862 15: 1397 16: 1397 
Graphics:  Device-1: Advanced Micro Devices [AMD/ATI] Renoir vendor: Lenovo driver: amdgpu v: kernel bus-ID: 07:00.0 
           chip-ID: 1002:1636 
           Device-2: Chicony Integrated Camera type: USB driver: uvcvideo bus-ID: 2-2:2 chip-ID: 04f2:b6d0 
           Display: x11  1.20.11 compositor: kwin_x11 driver: loaded: amdgpu,ati unloaded: modesetting 
           alternate: fbdev,vesa resolution: 1920x1080~60Hz s-dpi: 96 
           OpenGL: renderer: AMD RENOIR (DRM 3.40.0 5.10.42-1-MANJARO LLVM 12.0.0) v: 4.6 Mesa 21.1.2 direct render: Yes 
Audio:     Device-1: Advanced Micro Devices [AMD/ATI] vendor: Lenovo driver: snd_hda_intel v: kernel bus-ID: 07:00.1 
           chip-ID: 1002:1637 
           Device-2: Advanced Micro Devices [AMD] Raven/Raven2/FireFlight/Renoir Audio Processor vendor: Lenovo 
           driver: snd_rn_pci_acp3x v: kernel bus-ID: 07:00.5 chip-ID: 1022:15e2 
           Device-3: Advanced Micro Devices [AMD] Family 17h HD Audio vendor: Lenovo driver: snd_hda_intel v: kernel 
           bus-ID: 07:00.6 chip-ID: 1022:15e3 
           Sound Server-1: ALSA v: k5.10.42-1-MANJARO running: yes 
           Sound Server-2: JACK v: 0.125.0 running: no 
           Sound Server-3: PulseAudio v: 14.2 running: yes 
           Sound Server-4: PipeWire v: 0.3.30 running: no 
Network:   Device-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet vendor: Lenovo driver: r8169 v: kernel port: 3400 
           bus-ID: 02:00.0 chip-ID: 10ec:8168 
           IF: enp2s0f0 state: down mac: <filter> 
           Device-2: Intel Wi-Fi 6 AX200 driver: iwlwifi v: kernel port: 3000 bus-ID: 03:00.0 chip-ID: 8086:2723 
           IF: wlp3s0 state: up mac: <filter> 
           Device-3: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet vendor: Lenovo driver: r8169 v: kernel port: 2000 
           bus-ID: 05:00.0 chip-ID: 10ec:8168 
           IF: enp5s0 state: down mac: <filter> 
Bluetooth: Device-1: Intel AX200 Bluetooth type: USB driver: btusb v: 0.8 bus-ID: 6-4:3 chip-ID: 8087:0029 
           Report: rfkill ID: hci0 rfk-id: 3 state: up address: see --recommends 
Drives:    Local Storage: total: 476.94 GiB used: 49.51 GiB (10.4%) 
           ID-1: /dev/nvme0n1 vendor: Micron model: MTFDHBA512TDV size: 476.94 GiB speed: 31.6 Gb/s lanes: 4 serial: <filter> 
           temp: 43.9 C 
Partition: ID-1: / size: 28.67 GiB used: 11.33 GiB (39.5%) fs: ext4 dev: /dev/nvme0n1p2 
           ID-2: /boot/efi size: 511 MiB used: 296 KiB (0.1%) fs: vfat dev: /dev/nvme0n1p1 
           ID-3: /home size: 431.17 GiB used: 38.18 GiB (8.9%) fs: ext4 dev: /dev/nvme0n1p4 
Swap:      ID-1: swap-1 type: partition size: 8 GiB used: 0 KiB (0.0%) priority: -2 dev: /dev/nvme0n1p3 
Sensors:   System Temperatures: cpu: 57.8 C mobo: 0.0 C gpu: amdgpu temp: 40.0 C 
           Fan Speeds (RPM): cpu: 0 
Info:      Processes: 349 Uptime: 2m Memory: 14.93 GiB used: 1.8 GiB (12.0%) Init: systemd v: 248 Compilers: gcc: 11.1.0 
           Packages: pacman: 1240 Shell: Bash v: 5.1.8 running-in: yakuake inxi: 3.3.04

It’s already solved.
sudo nano /etc/pulse/default.pa

uncomment both lines:
load-module module-alsa-sink
load-module module-alsa-source device=hw:1,0

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.