Manjaro Gnome 3 today update broke something

Hello everybody.

Today I ran my day to day update, gnome 3 has been updated to gnome 42 and now:
manjaro theme disappeared
I can t download attachments from google chrome gmail to some folders, to the DOWNLOAD folder, yes, to the root of dropbox folder, yes, but some sub folders inside dropbox no…
Just before starting the update everything worked as expected.
With Firefox I have not this issue, but I need google chrome because of some web apps

Did somebody experience same issue?

Any help appreciated



Welcome to Manjaro! :smiling_face_with_three_hearts:

  1. Please read the information behind this link. It will help you to post necessary information. [HowTo] Provide System Information
  2. Please press the three dots below your post and then press the :pencil2:
  • If you give us information about your system, we can see what we’re talking about and make better suggestions.
  • You can do this by using inxi in a terminal or in console.
inxi --admin --verbosity=7 --filter --no-host --width
  • Personally identifiable information such as serial numbers and MAC addresses are filtered out by this command
  • Presenting the information in this way allows everyone to be familiar with the format and quickly find the items they need without missing anything.
  1. Copy the output from inxi (including the command) and paste it into your post.
  • To make it more readable, add 3 backticks ``` on an extra line before and after the pasted text.

Known issue.

However, it might be trickier for GNOME users (as opposed to Xfce users), since GNOME system’s might require xdg-desktop-portal-gnome as a hard dependency?

For my Xfce system, I don’t have (nor need) any such xdg-desktop-portal-* packages.

If removing the package is not feasible, you can try veteran-linux-usr’s @novice-linux-usr’s temporary workaround of clicking the filename field and then pressing Enter.

Thank you

I ll try your advice and let u know.


Hi it looks it works but the drag and drop function does not work in Gmail for the attachment :slight_smile:

Drag-and-drop from where? The actual file manager?

Or do you mean it doesn’t work when you try to upload an attachment to Gmail by using the GTK file picker window?

I use application FILES, when from FILES I drag a file and want to put it in GMAIL as attachment (via drag drop) it does not work anymore.