Network and wifi are gone then restart kde

I installed KDE (I was leaving gnome) and everything was going well, I changed the DE, installed the new KDE programs, SSDM. until I restarted the notebook and the system stops recognizing my network, it is as if the driver disappeared, there is no Wi-fi connection option on my notebook, I tried via cable too and nothing. I’m on my cell phone now, what do I do?

inxi -Fazy

I tried to put the photo but I couldn’t:
“ sorry you cant embed media in this post”

Device-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet

Good, I dont want a photo :wink:

Please see this:

1 Like

What should I do now?

Do these things …

heh. looks like the quote messed up the instruction.

paste code here

What code should I put here, sir?
Sorry I’m not an advanced user I don’t really know what to do, sorry

Device-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet

Sharing the complete output of inxi -Fazy is encouraged as is giving us some context about your system, and will not display private information. It was asked twice in this topic, “as is”, yet you decided to trim it down. With that decision you could have shared just

but then … is simple to get back just this reply

1 Like

Please keep in mind the user is posting using his cellphone so the requested info is not that easy to provide by him/her…
Perhaps some instructions on how to save the info to a file then transfer it to his cellphone would help him/her to provide the info…
My first suggestion would be to use the Manjaro Log Helper (automated log generator GUI) and use the generated logfile as info after being transfered to the cellphone.

1 Like

This computer that I have dual boot, each OS is on a different hd, in windows everything works normal, I don’t know if this information helps. I passed the result of the command to an external hd and here is all the output:

  Kernel: 5.8.16-2-MANJARO x86_64 bits: 64 compiler: N/A 
  parameters: BOOT_IMAGE=/boot/vmlinuz-5.8-x86_64 
  root=UUID=22522a77-0c64-40db-a7c2-82deb48e2c6b rw quiet apparmor=1 
  security=apparmor udev.log_priority=3 
  Desktop: KDE Plasma 5.19.5 tk: Qt 5.15.1 info: latte-dock wm: kwin_x11 
  dm: SDDM Distro: Manjaro Linux 
  Type: Laptop System: Acer product: Aspire E5-573G v: V3.72 serial: <filter> 
  Mobo: Acer model: ZORO_BH v: Type2 - A01 Board Version serial: <filter> 
  UEFI [Legacy]: Insyde v: 1.37 date: 02/16/2016 
  ID-1: BAT1 charge: 18.0 Wh condition: 18.0/37.0 Wh (49%) volts: 17.2/14.8 
  model: SANYO AL15A32 type: Li-ion serial: <filter> status: Full 
  Topology: Dual Core model: Intel Core i7-5500U bits: 64 type: MT MCP 
  arch: Broadwell family: 6 model-id: 3D (61) stepping: 4 microcode: 2F 
  L2 cache: 4096 KiB 
  flags: avx avx2 lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx 
  bogomips: 19207 
  Speed: 1321 MHz min/max: 500/3000 MHz Core speeds (MHz): 1: 2394 2: 2400 
  3: 2378 4: 2400 
  Vulnerabilities: Type: itlb_multihit status: KVM: VMX disabled 
  Type: l1tf 
  mitigation: PTE Inversion; VMX: conditional cache flushes, SMT vulnerable 
  Type: mds mitigation: Clear CPU buffers; SMT vulnerable 
  Type: meltdown mitigation: PTI 
  Type: spec_store_bypass 
  mitigation: Speculative Store Bypass disabled via prctl and seccomp 
  Type: spectre_v1 
  mitigation: usercopy/swapgs barriers and __user pointer sanitization 
  Type: spectre_v2 mitigation: Full generic retpoline, IBPB: conditional, 
  IBRS_FW, STIBP: conditional, RSB filling 
  Type: srbds mitigation: Microcode 
  Type: tsx_async_abort status: Not affected 
  Device-1: Intel HD Graphics 5500 vendor: Acer Incorporated ALI driver: i915 
  v: kernel bus ID: 00:02.0 chip ID: 8086:1616 
  Device-2: NVIDIA GK208BM [GeForce 920M] driver: N/A 
  alternate: nouveau, nvidia_drm, nvidia bus ID: 04:00.0 chip ID: 10de:1299 
  Device-3: Sunplus Innovation HD WebCam type: USB driver: uvcvideo 
  bus ID: 2-7:5 chip ID: 1bcf:2c81 
  Display: x11 server: 1.20.9 compositor: kwin_x11 driver: intel 
  resolution: <xdpyinfo missing> 
  OpenGL: renderer: Mesa Intel HD Graphics 5500 (BDW GT2) v: 4.6 Mesa 20.1.8 
  direct render: Yes 
  Device-1: Intel Broadwell-U Audio vendor: Acer Incorporated ALI 
  driver: snd_hda_intel v: kernel bus ID: 00:03.0 chip ID: 8086:160c 
  Device-2: Intel Wildcat Point-LP High Definition Audio 
  vendor: Acer Incorporated ALI driver: snd_hda_intel v: kernel 
  bus ID: 00:1b.0 chip ID: 8086:9ca0 
  Device-3: NVIDIA GK208 HDMI/DP Audio driver: snd_hda_intel v: kernel 
  bus ID: 04:00.1 chip ID: 10de:0e0f 
  Sound Server: ALSA v: k5.8.16-2-MANJARO 
  Device-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet 
  vendor: Acer Incorporated ALI driver: r8169 v: kernel port: 4000 
  bus ID: 02:00.0 chip ID: 10ec:8168 
  IF: enp2s0 state: down mac: <filter> 
  Device-2: Qualcomm Atheros QCA9565 / AR9565 Wireless Network Adapter 
  vendor: Lite-On driver: ath9k v: kernel port: 4000 bus ID: 03:00.0 
  chip ID: 168c:0036 
  IF: wlp3s0 state: down mac: <filter> 
  Local Storage: total: 476.95 GiB used: 65.98 GiB (13.8%) 
  SMART Message: Required tool smartctl not installed. Check --recommends 
  ID-1: /dev/sda vendor: Lexar model: 256GB SSD size: 238.47 GiB block size: 
  physical: 512 B logical: 512 B speed: 6.0 Gb/s serial: <filter> rev: 117H 
  scheme: MBR 
  ID-2: /dev/sdb vendor: Lexar model: 256GB SSD size: 238.47 GiB block size: 
  physical: 512 B logical: 512 B speed: 6.0 Gb/s serial: <filter> rev: 117H 
  scheme: GPT 
  ID-1: / raw size: 50.00 GiB size: 48.97 GiB (97.93%) used: 32.41 GiB (66.2%) 
  fs: ext4 dev: /dev/sdb1 
  ID-2: /home raw size: 188.47 GiB size: 184.52 GiB (97.90%) 
  used: 33.56 GiB (18.2%) fs: ext4 dev: /dev/sdb2 
  Alert: No Swap data was found. 
  System Temperatures: cpu: 47.0 C mobo: N/A 
  Fan Speeds (RPM): N/A 
  Processes: 244 Uptime: 1m Memory: 15.56 GiB used: 1.19 GiB (7.6%) 
  Init: systemd v: 246 Compilers: gcc: 10.2.0 clang: 10.0.1 Packages: 1627 
  pacman: 1619 lib: 371 flatpak: 0 snap: 8 Shell: Bash v: 5.0.18 
  running in: konsole inxi: 3.1.05

Please read the topics (and perhaps check what they say) that you get by clicking the link @bogdancovaciu gave above…

Ok, I will try to put it on the blacklist and see which one returns the internet

you know what, I give up. I’m going to reinstall the OS, I can’t do any of these things, everything is very complicated, thanks to those who helped me but I really give up

Note the part of Kernel boot Parameters

Hey, I have had a similar problem. This happens when it is a dual boot(even if 2 separate drives) with windows being one of them. in the old archived forum, there was a topic on this.

It seems, when windows boots, it puts the Wifi Adapter into some special Hardware Flag (probably power saving or something similar), from which Linux is unable to activate/wake it up again. A hardware switch off and on solves the issue and then Linux is able to activate the wifi adapter again.

May be someone with advanced skills can figure out what is happening. I have multiple distros (like Suse, Endeavor, Manjaro), and all of them behave the same. Probably a kernel issue.

I thank everyone who answered and helped me here today, my solution in this case was to reinstall the operating system.

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.