Unable to install Manjaro

Al iniciar el USB Booteable no me inicia Manjaro, se queda una pantalla totalmente en negro con la palabra GRUB escrita en la esquina arriba a la izquierda y no avanza de ahí. He hecho el USB con Balena Etcher y no sé cómo solucionar el problema

When I start from The USB stick It, Manjaro doesn’t start, it is a Black screen with GRUB writted on The top left corner and I can do anything else

Try disabling “Secure boot” in BIOS

I tried, but at the BIOS of The computer I don’t have The option to disable It


1 Like

Have you checked the checksum of the ISO after buring it to the pen drive?

Yes, I tried a lot of diferent ISOs I’ve downloaded also

I know but I don’t hace that option, my laptop doesn’t have UEFI neither, is BIOS

Make sure that your laptop is actually 64-bit and not 32-bit.

Is 64-bit, confirmed 100%

Then we need more hardware information, to help you any further.

This can be done in the live-manjaro :wink:

If you have a Windows system then try making the USB stick with Rufus, available here: rufus.ie. I have had grub break on live sticks, especially for older laptops, but it always works when I use this so it might help.
If it asks you to choose between “Hybrid ISO Mode” and “DD Image Mode” then choose hybrid ISO first, if that doesn’t work you can try DD image mode but it probably won’t help.

An HP Pavilion dv6, i7 2GHz, 6GB RAM with a dual AMD, Intel Graphics with a BIOS version F.17

From a quick search this seems to be a recurring problem with that laptop, so it’s probably not worth trying rufus or other image makers. The solution that was used in most cases was to install an old version of Manjaro (17 is apparently the latest that worked) and then try to update it, although, when working with such a large update, there are some conflicts - described in this post: https://archived.forum.manjaro.org/t/manjaro-live-usb-doesnt-boot/74385/27
However, at the end of the thread linked above, they said that after install their version 17 HDD and SSD acted the same if plugged in via USB. Therefore if you have another device that can boot the latest live usb you could try installing to it and then moving the SSD/Hard Drive to the laptop, as long as you install in BIOS mode (not UEFI) the latest version might then boot from the internal SATA of the laptop.

If you don’t have another machine and you have/can get Windows on the laptop you can use UNetbootin (I don’t know if/how you can do it on Linux): https://unetbootin.github.io/.
1: Shrink the main partition of your current OS (Using Windows ‘create and format hard disk partitions’)
2: Run UNetbootin in hard drive mode (drop-down to the bottom left) and select the Manjaro image
3: Reboot and select UNetbootin, within UNetbootin select Manjaro
4: Run the installer and install to the free space made from skrinking your partition in step 1
5: To get rid of windows: if you installed in BIOS mode you can then delete all the partitions Windows left, otherwise delete all but the EFI partition and then remove Windows from the EFI.