Performance issues after the last update

My performance dropped significantly, I could watch 8k 30fps videos without issues before, now it’s sluggish even when watching 4k 60fps, even though the cpu is only at 50-60%. Tried timeshifting back, but the performance issue remained, also tried switching to older kernel.
Anyone else got this problem?

Only? That’s definitely not normal. It sounds like your GPU isn’t being used at all.

Please post your system info as outlined here:

I only have a 1080p monitor, so it plays at 1080p60HD for me.

Check if baloo_file_extractor is running. It got wild after update on my PC…

I think I had a similar issue moving from Kernel 5.8 to 5.9 and 5.10 (both had the issue). I moved back to Kernel 5.4 LTS and performance is ok again, although maybe I should have investigated further.

Same for me, it use 25 G of my ssd in 15 min !

Also I’m french, so sory for my English :slight_smile:

Yeah, baloo is definitely bugged. I have old hard disk, baloo_file or baloo_file_extractor is constantly using it so much it brings system to a halt. I disabled it with balooctl disabled. What are the consequences of disabled baloo?