Plasma no longer boots after update

In a very similar way @AlbertoSalviaNovella had this issue with title [critical] Plasma no longer boots (55749) I’m experiencing exactly the same except the solution that worked for him doesn’t in my case.

Any recommendations on how to investigate and fix this issue?
Unfortunately I couldn’t find anything useful so far

It seems I cannot link the mentioned post or upload an image but happy to do it over dm

In my case I fixed it by substituting kwin-lowlatency for the regular kwin.

The root cause was a version mismatch. Maybe you can fix your problem by reinstalling all the system packages.

  1. Control + Alt + F2

  2. Log in as an administrator

  3. pacman -S $(pacman -Qeq) --noconfirm

1 Like

@AlbertoSalviaNovella the kwin-lowlatency package doesn’t seem to be installed in my PC.
Also the solution you mentioned didn’t work.

All I can do is boot from USB and restore a Timeshift backup but it seems I cannot upgrade ever for some reason as I always get stuck in the same situation

Just for the record I’d very much appreciate if you could suggest how to collect information around the issue eg. logs etc as I see it’s a recurring issue on rolling release distros, right?

In the meantime I’m switching back to debian but I much prefer manjaro experience to be honest

Not really.
There are many many users that have had systems for years without any show-stopping breakage.

For your particular issue, we cannot know … but the vast majority of issues are down to configuration and administration. Partial-upgrade? Missed .pacnews? Inattentive to drivers or kernels? Faulty ‘make computer faster’ config somewhere? etc etc.

Without more information one could only guess :woman_shrugging:


I found the solution following this suggestion. Thanks for that.

Basically it was the nvidia driver. By reinstalling it the problem was resolved.

stoner666, how exactly did you fix the problem? I’m using nvidia and I think I have the same problem. Nvidia updated and now it doesn’t work anymore (kde plasma). How do I reinstall nvidia exactly, please?

You would need to provide actual system info … 2 guesses are

  • A) you installed optimus-manager and it is creating problems and/or you need further configuration or management.
  • B) you somehow updgraded your nvidia driver series to one that does not support your card

Otherwise there is the pithole of

  • C) Some stuff that is configured that you dont remember and we cant guess.

I think it was an upgrade problem. My system is a AMD ryzen 3700x, with a nvidia gtx 1650 gpu and ranking manjaro kde plasma 21.4. Now I removed the nvidia driver but can’t install again, script says linux513-nvidia was not found (in the repository probably). Script also says pacman failed.

You are running an EOL kernel. Thats your problem. Search for any of the 246 threads created by your cohorts :wink:


Good. Managed to do it. Thank you, I would never have guessed. If I may, what kernel do you recommend? 510, as in your directed post? Also, Manjaro could notify people about this, it isn’t obvious that support for my kernel ended.

msm-notifier does it, as does manjaro-settings-manager if you open it … as it is also just general knowledge … such as seen at
I dont do any of the notifier stuff, kuz I dont want/need it, and I manage kernels by always keeping a working LTS and then using/testing others … but those notifiers do come enabled by default.
(also the package conflicts and such is a good indicator in and of itself I would think)

Of course … I must also mention the manual… I mean wiki and user guide.

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.