Complete freeze after standby


I’m using Manjaro with KDE Plasma. Further information about my configuration and hardware is in my profile. I have a pretty annoying issue: sometimes after waking up from standby (by opening the lid of my laptop) the login screen is completely frozen. Sometimes it shows the login background, sometimes just a black screen. More symptoms are:

  • I can’t move my mouse pointer
  • I can’t switch to a terminal session with Ctrl + Alt + F2/F3/F4
  • When I close the lid again it does not go into standby again, the screen stays on
  • When I press the power button nothing happens

The only thing I found to resolve this is to hold the power button for a few seconds to hard reset the laptop and boot again. I read about people with similar issues but did not really find a solution. Also my problem seems to be a bit different since I can’t even switch to a terminal session.

The issue does not occur every time. I suspect that it has something to do with unplugging an external display. But I failed to find a reliable way to reproduce or mitigate it. I tried unplugging the display when in standby, on login screen and while in use. It does not seem to make a difference.

Since I’m pretty new to Manjaro I don’t really know where to look for error logs for this issue and also I don’t know for what I need to search. All help is appreciated.


Some more information (the whole output can be found at )

#################### inxi -Fxzc0 ########################

System:    Kernel: 5.10.13-2-MANJARO x86_64 bits: 64 compiler: gcc v: 10.2.1 
           Desktop: KDE Plasma 5.20.5 Distro: Manjaro Linux 
Machine:   Type: Laptop System: HUAWEI product: MACHC-WAX9 v: M1080 serial: <filter> 
           Mobo: HUAWEI model: MACHC-WAX9-PCB v: M1080 serial: <filter> UEFI: HUAWEI v: 1.07 
           date: 03/05/2020 
Battery:   ID-1: BAT0 charge: 55.7 Wh condition: 58.2/55.2 Wh (105%) 
           model: DYNAPACK HB4593R1ECW-22T status: Unknown 
           Device-1: hidpp_battery_1 model: Logitech Wireless Mouse MX Master 
           charge: 100% (should be ignored) status: Discharging 
CPU:       Info: Quad Core model: Intel Core i5-10210U bits: 64 type: MT MCP arch: Kaby Lake 
           note: check rev: C L2 cache: 6 MiB 
           flags: avx avx2 lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx bogomips: 33615 
           Speed: 800 MHz min/max: 400/4200 MHz Core speeds (MHz): 1: 800 2: 800 3: 800 4: 800 
           5: 800 6: 800 7: 800 8: 800 
Graphics:  Device-1: Intel UHD Graphics driver: i915 v: kernel bus ID: 00:02.0 
           Device-2: NVIDIA GP108BM [GeForce MX250] driver: N/A bus ID: 01:00.0 
           Device-3: Cheng Uei Precision Industry (Foxlink) HD Camera type: USB driver: uvcvideo 
           bus ID: 1-7:2 
           Display: x11 server: X.Org 1.20.10 driver: loaded: modesetting unloaded: intel 
           resolution: 1: 3000x2000~60Hz 2: 2560x1440~75Hz 
           OpenGL: renderer: Mesa Intel UHD Graphics (CML GT2) v: 4.6 Mesa 20.3.4 
           direct render: Yes 
Audio:     Device-1: Intel driver: snd_hda_intel v: kernel bus ID: 00:1f.3 
           Device-2: C-Media USB Audio Device type: USB driver: hid-generic,snd-usb-audio,usbhid 
           bus ID: 1-2.2.2:8 
           Sound Server: ALSA v: k5.10.13-2-MANJARO 
Network:   Device-1: Intel Wireless-AC 9462 driver: iwlwifi v: kernel port: 4000 bus ID: 00:14.3 
           IF: wlp0s20f3 state: up mac: <filter> 
           Device-2: Realtek RTL8153 Gigabit Ethernet Adapter type: USB driver: r8152 
           bus ID: 4-1.1:4 
           IF: enp58s0u1u1 state: down mac: <filter> 
Bluetooth: Device-1: Intel Bluetooth 9460/9560 Jefferson Peak (JfP) type: USB driver: btusb v: 0.8 
           bus ID: 1-10:3 
           Message: Required tool hciconfig not installed. Check --recommends 
Drives:    Local Storage: total: 476.94 GiB used: 269.55 GiB (56.5%) 
           ID-1: /dev/nvme0n1 vendor: Samsung model: MZVLB512HAJQ-00000 size: 476.94 GiB 
           temp: 39.9 C 
Partition: ID-1: / size: 287.83 GiB used: 269.51 GiB (93.6%) fs: ext4 dev: /dev/nvme0n1p8 
           ID-2: /boot/efi size: 96 MiB used: 38.4 MiB (40.0%) fs: vfat dev: /dev/nvme0n1p1 
Swap:      Alert: No Swap data was found. 
Sensors:   System Temperatures: cpu: 46.0 C mobo: N/A 
           Fan Speeds (RPM): N/A 
Info:      Processes: 287 Uptime: 2h 52m Memory: 15.38 GiB used: 6.78 GiB (44.0%) Init: systemd 
           Compilers: gcc: 10.2.0 clang: 11.0.1 Packages: 1469 Client: KDE Plasma v: 5.20.5 
           inxi: 3.3.00 

I also tried to insert a part of the output of journalctl -b -0 here but if I try to post I just get 502 Bad gateway, it’s probably too much for the forum. You can find the whole information under the link above.

Welcome Joshua.

Check this post on how to provide information about your system:

I think most of it will be helpful in your case.

Thank you for your reply. I used the log helper and ticked almost all boxes. But the resulting file is more then 8k lines and I don’t really know which ones are needed. I don’t think that I should just paste everything in a code block. So instead I used the “send logs to internet” feature.

The url is

The error occured on Feb. 11 at about 12:00:00

You’re right. I even thought “something looks wrong” but then I just forgot :smiley: