Black screen after restart. CPU powers on like normal, just no interface on the monitor

Hi everyone, thanks for your help in advance. I am not sure what info would be useful so I am trying to include as much info as I can. Please let me know what info you would need to troubleshoot.

Yesterday I installed a bunch of updates and restarted and got a black screen. The CPU powers on like normal, just no interface on the monitor. By black screen, I mean the monitor has power but there is no display. No terminal, nothing.

In the past a few times this happened. it would restart to the bios startup error (“Press F1… Press F2” etc. I would re-order the hard drive then log in just fine). However, a week ago my desktop froze and after I restarted it, it booted straight to a black screen. I eventually resolved that by restarting and booting to a live usb with the same Manjaro Gnome version i was running, which brought up a bios that I then moved the hard drive into the first slot which let me log in. After I restarted again that time, the manjaro screen came up like normal and it was all good.

However, yesterday after installing a screen record program and doing a ton of updates, no matter what I do I cannot get any login, bios or terminal. I have rebooted probably 15 times trying different things to troubleshoot and TWICE (not in a row) I got bios and was able to log in and see my files or see live desktop (so I dont think the problem is the monitor, it clearly works). I didnt want a live desktop the last time so I restarted and its back to black screen again. The problem is, the live usb trick is not even working most of the time. It worked twice out of like 15 reboots.

Not sure if relevant, but I only started getting bios errors after dual booting Windows several months ago so I disconnected windows right away.

My specs:
Manjaro Gnome 21.0.7 on a desktop
Recently replaced power supply (2 mo ago)
Recently replaced CMOS battery (6 mo ago)
Replaced graphics card within last 5 years (cant remember when)

I’ve googled and youtubed and read dozens of articles and nothing has worked.

A short summary of what I’ve tried (nothing made any difference):
-Restart and wait 10-20 mins
-Restart and spam F1, F2, F10, F12 etc. Also tried rebooting and spamming each one at a time per reboot
-Tried getting a terminal by pressing ctrl + alt + F2 (maybe I did this at the wrong time?)
-Tried using a VGA cable
-Made new 64 bit gnome live usb and reboot (that worked temporarily)
-Made new gnome “minimal” live usb and restarted (didnt work) but tried again and got bios

What could the problem be? What should I try next?

Try using that monitor with another computer. It may be the monitor failing – my previous one showed similar symptoms.

Monitor works, I have it plugged into another machine right now.

Issue still unresolved. What else should I try?

Hello @mmchml and welcome :wink:

Its is hard to say anything here without valid system information (not description of the system).

My first thought, when I see such a behavior, is: NVIDIA?

Thank you : )

I cant get to a terminal, is there another way to get you system info?

Could be nvidia… I was doing more research and kept seeing some articles about nvidia in relation to black screen and I think nvidia was part of the latest update before this issue too.

What info can I get you to help troubleshoot?

Boot a Manjaro Install Disk and get it there. The link above should explain what to do.

Which driver version?
Which card?
Is it included in the init image?

At least start with the inxi output.

Live usb doesnt work anymore :frowning:

I cant get to a terminal to get that output

My graphics card is a geforce gtx installed within the last couple years if that helps

Well if both methods don’t work, then I am afraid nobody can help you here on the forum.

it was the CMOS battery! I put a new one and upon restart got the bios! back up and running now

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.