Updated system, the next day proton games dont start

I updated my Manjaro KDE system yesterday, and played proton games just fine. now I tried to play today and I am met with steam not starting the games.

the weird thing I have noticed that on reddit people have been having a similar issue, and it might be linked to NVIDIA drivers, Native games seem to work fine, I tried war thunder and it launched straight away!

I will do the usual troubleshoot, when I face a proton issue, and get back to this.

System specs:

CPU: R5 1600 AF
GPU: GTX 1650 (495.44 version of driver)
RAM: 16GB 3000

Hi @Dragon20C,

When you come back, please see and provide How to provide good information and, if applicable, [HowTo] post screenshots and links.

Understandable, I didn’t provide much information, I am more wondering if other users have experienced this, and I am not sure what to provide since this issue isnt providing much info I tried starting steam through terminal and it provided minimal information might as well put the logs up to see if anything catches peoples eye.

log of steam in terminal: Pasteall/TWrB (Plain Text)

My apologies, I have seem to fix it, I am not sure what broke my proton games, but I fixed it by changing the runner from Proton-ge 6.20 to proton.ge 6.21 it seems to make the games boot so that’s good.


This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.