Some application buttons do not work

Hello, I would like to receive some help concerning the issue I am facing right now. I run Manjaro KDE Plasma and I’ve came across the issue that some buttons in applications do not work or respond. Some buttons on programs like soundwire and kdenlive simply won’t respond. I am sure that it is the case with soundwire, since it worked for me when I ran xfce and GNOME. Can anyone help?

Some problem can be easily solved by doing some thing… :stuck_out_tongue_winking_eye: I.E.:

:+1: Welcome to Manjaro! :+1:

  1. Please read this:
    How to provide good information
    and post some more information so we can see what’s really going on. Now we know the symptom of the disease, but we need some more probing to know where the origin lies…

  2. An inxi --admin --verbosity=7 --filter --no-host --width would be the minimum required information… (Personally Identifiable Information like serial numbers and MAC addresses will be filtered out by the above command)

    Also, please copy-paste that output in-between 3 backticks ``` at the beginning and end of the code/text.

  3. The exact buttons in the exact application would be helpful too. Have a look here on how to post a screenshot (only if that would be helpful!).