Black border in the window shadow on pamac and welcome to manjaro window

Hello everyone!
I installed manjaro kde plasma latest version and it was running fine until I updated the software installed already using the pamac. Everything works well but the window of some applications like pamac and other applications is showing a thick black border around the window like a shadow or something.
most of the application window runs fine, except a few like pamac and welcome to manjaro window.
Hope I could get to fix this small but irrelevant issue.
Thanks in advance.

Those are both GTK applications in your QT desktop (KDE) … so I am guessing your GTK Theming is not configured properly. ( System Settings > Appearance > Application Style > Configure GNOME/GTK Application Style [Button] )
Otherwise when shadows or transparency in general breaks it is likely compositing (or lack thereof).

ok, let me try this and I will let you know. Thanks a lot for your quick help!

Sorry to say, this did not work out… like changing the settings… maybe some other problem is there.

So you did a full update and rebooted and it looks like this?
What settings did you change?

Also … please see this:

after install and update I did some changes to the system settings like window management, workspace behavior, shortcuts, search, notification, etc. But I did not do anything with the theme of the appearance. Maybe there is some issue with the graphics drivers or something, I don’t know exactly why this is happening.

And the update after installation showed exactly 1.6GB, so I did that.
P.S: before the update these window problems were not showing.
I have installed manjaro kde plasma on my pc
- specs (hardware):
- Intel core 2 quad cpu Q9400
- Mesa DRI Intel G33 graphics
- 240GB SSD drive with no other OS partition
- specs (software):
- KDE plasma version: 5.23.3
- KDE frameworks version: 5.88.0
- QT version: 5.15.2
- Kernel version: 5.13.19-2-MANJARO (64bit)
- Graphics platform: X11

Is in the Window Decorations. Simply set it to use No Borders


I already did that and it still doesn’t work